Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error related to comctl32.dll, unable to open programs

15 Mar 2015   #1
francisc82

windows 7 Home 64-bit
 
 
Error related to comctl32.dll, unable to open programs

Hi all,
A few days back I started to encounter problems with my laptop. When I boot up and log into windows an error message appears saying that "This application failed to start because comctl32.dll was not found, Re-installing the application may fix this problem."

The message continues to appear for several programs when I click accept, running through about 6 or 7.

I am unable to open many programs, such as my anti virus, mozilla or chrome. Although I can open photoshop for example and IE, but cannot get online.

I have been doing some reading online regarding issues with this particular dll file but as of yet have been unable to find a solution.

I had a friend with an identical setup send me a copy of this file and tried to replace it on my laptop, but windows said the file was in use by another program and I am unable to replace it.

I don't have any installation or repair dvd. Stupidly I never made a recent backup, nor have I created a system restore point for a number of years.

Right now I have no idea of how to proceed, so any advice you may have would be very much appreciated.

Many thanks!


My System SpecsSystem Spec
.
15 Mar 2015   #2
francisc82

windows 7 Home 64-bit
 
 

Hi,
Just thought I'd update on this. I found a link via google about how an update to the panda antivirus causes this.

A thread is located here: Panda Security Forum - View topic - Can't run Panda Recovery Tool, missing Comctl32.dll

Also Panda has released various fixes, none of which have worked for me, but it has improved.
Here is a link to where the fixes are: Soporte Técnico - Panda Security

I hope this helps anyone out who encounters the same issue.
My System SpecsSystem Spec
Reply

 Error related to comctl32.dll, unable to open programs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to open task manager or install new programs
I recently have encountered a problem with my laptop. Everytime i boot it up and try to load a program it doesnt load and i get the error message "Failure to display security and shut down options" when pressing ctrl+alt+delete to access the options. I have also tried pressing ctrl+shift+esc to...
General Discussion
Unable to open programs after system restore
Hi there. Last night, I foolishly forgot to disable automatic updates and when I woke up to use my computer in the morning, alas, a magnitude of drivers suddenly stopped working. I quickly turned to a system restore, but that's when things somehow got worse. Now, when I boot up my machine,...
General Discussion
Error related to EFI system..unable to install windows 7 64-bit
Hi, I have Lenovo g580 which had DOS preinstalled in it {i5, 500GB, 4GB} and initially I had installed Win 7 32-bit on it. At that time, it gave some problem while rebooting 1st time, but i ran repair windows option and everything ran smoothly. But the problem came when I tried to...
Installation & Setup
Error 80070641 + unable to open some programs
Last week Friday, I had problems scanning from my HP6110, so I restarted my computer. When it restarted, it went into an automatic repair that said would take a "few minutes." After about half an hour, I tried to cancel the repair, but a message indicated it would not stop. After about an hour,...
General Discussion
Virus? - unable to to do system restore or open many programs
hi, i think i have a virus on my computer, it happened a couple of days ago, i've messed around with it a little but with no joy, i had error msg's so tried to do a system restore but got this msg c:\windows\system32\rstrui.exe the extended tributes are inconsistent, i had errors with norton so...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App