Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yesterday I did a fresh window 7 re-install and ran into a new issue

14 Apr 2015   #41
gregrocker

 

Are you using any Nvidia Control panel settings? Let's abandon them to see if Nvidia bloatware is interfering as we see occasionally.

Manage your external monitor using only the Windows function for this on the Screen Resolution control panel.

Now type services.msc in Start Search box, turn off all Nvidia Services and set them to Disabled.

These should already have been turned off along with everything except your AV in msconfig>Startup and msconfig>Services (after ticking the box to Hide all MS Services).

After doing all of these reboot PC, then confirm again in Services.msc and msconfig that these changes have been made.

What AV are you using?


My System SpecsSystem Spec
.
14 Apr 2015   #42
Akura

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Are you using any Nvidia Control panel settings? Let's abandon them to see if Nvidia bloatware is interfering as we see occasionally.

Manage your external monitor using only the Windows function for this on the Screen Resolution control panel.

Now type services.msc in Start Search box, turn off all Nvidia Services and set them to Disabled.

These should already have been turned off along with everything except your AV in msconfig>Startup and msconfig>Services (after ticking the box to Hide all MS Services).

After doing all of these reboot PC, then confirm again in Services.msc and msconfig that these changes have been made.

What AV are you using?
no i left them at default settings. the control panel. whats AV ?

here my nvidia services i got on right now and only

nvidia display driver service
nvidia geforce experience service
nvidia network sercice
nvidia performance driver service
nvidia steroscopic 3d driver service
nvidia streamer service
nvidia wmi provicer

please tell me are these the ones you want me to turn off
My System SpecsSystem Spec
14 Apr 2015   #43
gregrocker

 

All of them are bloatware and not needed unless you've invoked a setting in the Nvidia software itself. So disable all to test.

AV = antivirus.
My System SpecsSystem Spec
.

14 Apr 2015   #44
Akura

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
All of them are bloatware and not needed unless you've invoked a setting in the Nvidia software itself. So disable all to test.

AV = antivirus.
thank kindly and I do not have AV let and they are disabled and the screen still turns off
My System SpecsSystem Spec
14 Apr 2015   #45
gregrocker

 

You must have an AV. Being without one is utterly reckless unless you have a hardware firewall like that in a router. Even then I would install Microsoft Security Essentials to have basic coverage.

Meanwhile download, install, decline trial versions, run full scan with MSE, Malwarebytes and SUPERAntiSpyware
as a new install can easily be infected by reimporting infected files.

Then run SFC /SCANNOW Command
My System SpecsSystem Spec
14 Apr 2015   #46
Akura

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You must have an AV. Being without one is utterly reckless unless you have a hardware firewall like that in a router. Even then I would install Microsoft Security Essentials to have basic coverage.

Meanwhile download, install, decline trial versions, run full scan with MSE, Malwarebytes and SUPERAntiSpyware
as a new install can easily be infected by reimporting infected files.

Then run SFC /SCANNOW Command
i ran the scan windows resource protection did not find any integrity violations..

ran malewarebytes and found nothing
My System SpecsSystem Spec
14 Apr 2015   #47
gregrocker

 

Have you rebooted to check performance without the NVidia bloatware and reconfirm all of those are shut off?
My System SpecsSystem Spec
14 Apr 2015   #48
Akura

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you rebooted to check performance without the NVidia bloatware and reconfirm all of those are shut off?
yes i have and the screen still turns off

and those services are indeed still disabled
My System SpecsSystem Spec
14 Apr 2015   #49
gregrocker

 

Please explain what you mean "the screen turns off" when you provided a video that shows Steam program "Not Responding" which is not the same as the screen turning off.

Are you saying that one screen goes black when this happens, but the other one shows "Not Responding?" Which and for how long does the Not Reponding last? This normally will resolve itself.
My System SpecsSystem Spec
14 Apr 2015   #50
Akura

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Please explain what you mean "the screen turns off" when you provided a video that shows Steam program "Not Responding" which is not the same as the screen turning off.

Are you saying that one screen goes black when this happens, but the other one shows "Not Responding?" Which and for how long does the Not Reponding last? This normally will resolve itself.
um both screens go black for a few moments then go back to normal , then i get a display device has stopped responding and had returned to normal error message

other words it looks like the screen turns off and turns back on, does this 3 times before the game CTD
My System SpecsSystem Spec
Reply

 Yesterday I did a fresh window 7 re-install and ran into a new issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Fresh Install Windows 7 Ult x64 (NT Kernel & System 50% CPU Issue)
Ok recently I've encountered an issue from upgrading from Win XP to Win 7 about 4 days ago. Prior to that i haven't had this issue i'm about to explain for about 3 weeks after upgrading.. So this issue is fairly new and unresolved with my knowledge. Ok so the issue at hand here is that...
Performance & Maintenance
USB device not detected by all USB ports after fresh install of window
Hi guys, I know this is forum for Windows Seven. I'm just taking chances if someone can help me about my current computer problem regarding XP SP2. So here it's. My friend bring me his old Mobo (IBM Rev 1.6) and made a clean install of windows XP SP3 at first. After installing all drivers and...
Hardware & Devices
BSOD Issue after DBAN and fresh Windows 7 Install
Hi - this is my first post and I've left this as long as I could stand before needing to turn to someone (anyone!) for help. I don't know very much about the technical side of computers so please bear with me if I have to question any instructions I don't understand! My laptop is 3 years...
BSOD Help and Support
Windows 7 install Fresh "No drivers issue"
Hey, I've bought a blank machine from Overclockers UK (the Primo Ignition) and I downloaded a copy of windows 7 from the MDSNAA, when I tried installing it from DVD or USB drive I get the same error which is "A required CD/DVD drive device driver is missing." Please can somebody help me with this...
Installation & Setup
Clean install yesterday but so many locked folders.
Ive been running various versions of ultimate x86, started with the RC and have been just upgrading with the leaks and stopped at 7260. Ive had locked files and know how to unlock them but always assumed i had this because i was upgrading and not doing clean installs. I got my HP yesterday so did...
Installation & Setup
Issue: Fresh Win7 install; cannot run ANY Programs!
Hello everyone, I am new to the forums and I hope this will help me and anyone else with the same issue. I downloaded Windows 7 from MSDNAA from my school and burned it to a blank DVD (4.90GB I believe is the capacity). Everything seemed to work fine and the burn didn't seem corrupted even when...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App