Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some startup items do not load on windows startup Windows 7 x64

12 Apr 2015   #1
ej8989

Windows 7 Home Premium x64
 
 
Some startup items do not load on windows startup Windows 7 x64

Some startup items do not load on windows startup unless I logoff and then logon again.
This happens almost all the time whenever I startup my PC from a complete shutdown.
All startup items are properly checked in msconfig. These are the items:

  1. 7+ Taskbar Tweaker
  2. Adobe CS6 Service Manager
  3. Adobe Updater Startup Utility
  4. Classic Shell
  5. Delayed launcher
  6. Desktop Coral
  7. EagleGet Downloader
  8. Google Chrome
  9. Intel(R) USB 3.0 Monitor
  10. Microsoft Security Client
  11. Realtek HD Audio Manager
  12. RocketDock
  13. SUPERAntiSpyware
  14. X-Mouse Button Control
  15. uTorrent



My System SpecsSystem Spec
.
12 Apr 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

You don't want any of that rubbish slowing down your Startup anyway.
My System SpecsSystem Spec
12 Apr 2015   #3
RolandJS

Windows 7 Professional 64-bit
 
 

Classic Shell -- this is Windows7, ahhh, maybe not needed? *
Delayed launcher -- what is this? Similar to BillP/Ruiware's Task Catcher Startup Delay?
Intel(R) USB 3.0 Monitor - tell me more, I'm interested
Microsoft Security Client -- MSE, got it!
SUPERAntiSpyware -- are there any other anti-spy/mal-ware real time protections also on?
X-Mouse Button Control -- tell me more, I'm interested

I've identified three that are in Startup very often by many
Normally, updaters, tweakers, download managers, etc. might serve better as on-demand [click] stuff
* Take care adjusting explorer.exe "look & feel." Using Classic Shell to make things look/feel like XP?
My System SpecsSystem Spec
.

12 Apr 2015   #4
ej8989

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by RolandJS View Post
Classic Shell -- this is Windows7, ahhh, maybe not needed? *
Delayed launcher -- what is this? Similar to BillP/Ruiware's Task Catcher Startup Delay?
Intel(R) USB 3.0 Monitor - tell me more, I'm interested
Microsoft Security Client -- MSE, got it!
SUPERAntiSpyware -- are there any other antispy/mal-ware real time protections also on?
X-Mouse Button Control -- tell me more, I'm interested

I've identified three that are in Startup very often by many
Normally, updaters, tweakers, download managers, etc. might serve better as on-demand [click] stuff
* Take care adjusting explorer.exe "look & feel." Using Classic Shell to make things look/feel like XP?
I use classic shell just for customizing the start menu, no explorer stuff.
USB 3.0 Monitor and Delayed launcher are launched by Intel and they are automatically installed from the motherboard's installation disc.
SUPERAntiSpyware - I've been using this for 5 years and no, I don't use anything else. Just MSE+SAS for protection.
X-Mouse Button Control - I use this for remapping the buttons of my generic mouse which has 5 buttons.
My System SpecsSystem Spec
12 Apr 2015   #5
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

None of which need starting at Startup. You can start them manually when needed.
My System SpecsSystem Spec
12 Apr 2015   #6
RolandJS

Windows 7 Professional 64-bit
 
 

ej, lete's return to your original question: what exactly is not loading up during 1st startup, but, loads up during 2nd startup. Perhaps, I can help [maybe I can't] with your original question.
My System SpecsSystem Spec
13 Apr 2015   #7
ej8989

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Boozad View Post
None of which need starting at Startup. You can start them manually when needed.
I use all of them. If I am to disable everything I would still manually open each one after logging in.

Quote   Quote: Originally Posted by RolandJS View Post
ej, lete's return to your original question: what exactly is not loading up during 1st startup, but, loads up during 2nd startup. Perhaps, I can help [maybe I can't] with your original question.
What I found out: They're actually running! But the icons doesn't show on the system tray at random times.
My System SpecsSystem Spec
13 Apr 2015   #8
RolandJS

Windows 7 Professional 64-bit
 
 

Icons not showing up in the Taskbar Notification tray is not unusual. I guess you already went into CTL-PNL Notifications, and either set them to show icon & notifications or other choice, that did not change the behavior? I still often have Wise System Monitor "going off grid" and has to ReSet as show icon & notifications, so I.m very familiar with your original computer problem.
My System SpecsSystem Spec
14 Apr 2015   #9
gregrocker

 

You may have some corruption including that possibly caused by some of those startups. So it is indeed a good first step if only temporarily to establish a clean boot with only your AV.

I understand you use Real Time protection from SAS so you can add it back after you test without it. The others besides MSE I would not have.

As to SAS, we rarely see anyone who buys the full protection but do use its scanner a lot here. I've also not seen it cause problems. Do you notice any lag at all in your Win7 which might point to one of these lesser-known Startups with Windows?

What we do recommend and see a lot for those who still get infected with MSE protection is buying Malwarebytes Real Time protection. Have you run a scan with MBAM lately to see if something has snuck by? I'd do that now followed by SFC /SCANNOW Command to check for infection and damaged system files that may be causing your Systray display to malfunction. You can also right click the task bar, select Properties, to assure that each are listed and set to Notify.
My System SpecsSystem Spec
23 Apr 2015   #10
ej8989

Windows 7 Home Premium x64
 
 

I tried disabling and enabling startup apps one by one. And I solved the problem by disabling uTorrent on startup.
My System SpecsSystem Spec
Reply

 Some startup items do not load on windows startup Windows 7 x64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can someone explain how to setup items that should load at startup?
Can someone explain how to setup the items that should load at startup, such as antivirus, etc. I am trying to create a very limited use User Profile that is restricted so that when the user logs in, it takes the user right into QuickBooks. I also want the user to be able to connect remotely...
Performance & Maintenance
Windows 7 Home Prem x64 Will not load Explorer.exe on startup
Hi, Ive got a laptop here that encountered the PCEU virus. I removed the HDD and placed into another machine as a slave drive to run Malwarebytes. Successfully removed 14 threats and placed back into the laptop. The PCEU virus has gone but I get a CMD box on startup trying to open a random .EXE...
System Security
Windows Explorer takes too much time to load after the startup.
When I boot up my computer, Windows Explorer and all the software wont get started up. They take too much time to load up. I Have to wait nearly 4-5 minutes to do work! Need help! Windows 7 Ultimate 64 Bit.
Software
Windows will not load and crashes on startup repair
Hello i would appreciate all the help i can get. I have an acer aspire 5742 laptop. I was running windows 7. I do not have a disc as it was already loaded onto laptop that was a gift. Machine was running ok, it would overheat from time to time as i think the battery was on its way out, anyway...
General Discussion
Windows fails to load (BSODs) once a day on first startup attempt
Every morning Windows fails to load on the first start-up attempt of the day. Please note that after I am able to get it to load, I can turn off, turn on, or restart with no issues the rest of the day. It is literally only on the first start-up of each day. As soon as it starts to load windows it...
BSOD Help and Support
Windows will not load/Startup repair cannot fix
I have a Sony Viao with Win 7 Home Premium and I just deleted some form of Trojan with MS Security Essentials and then I ran windows updates before I restarted the machine. Windows update installed some security updates along with Service pack 1 and IE9. Now the computer will not load Windows. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App