Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange behavior with mom's computer

28 Apr 2015   #1
RichO

Windows 7 home premium 64 bit
 
 
Strange behavior with mom's computer

Hey all,

My mom was having regular troubles with her computer over the last few months. It was always running very slow, like when you would click on the internet browser icon it would take about 30 seconds to open the browser. I did every scan possible and found nothing and finally just decided to take it home and reinstall Windows 7 from scratch from the recovery partition.

This went just fine and I followed it up with removing all of the extra unneeded software that came with the computer 4 years ago and installing anti-virus. Got that all done, did all Windows updates and it ran fine. Later that day I ran it over to her house and got everything hooked up and guess what? It dragged butt again just like before. I checked the task manager and at times it showed 100% CPU usage with no additional applications open.

So I decided to take it back home and do some more investigating. Well when it get it connected up here it runs just fine. So it seems that there is something strange going on when it's connected at her house, but what could it be? Her internet is wired, mine is wireless, and I am using a different monitor and mouse here but could any of that make a difference? Could lower voltage at the outlet cause this? Her computer was fine for years though with all of the same devices connected though.

Any ideas what to look for?


My System SpecsSystem Spec
.
28 Apr 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

The first thing members are going to need is the specs of your mothers computer.

Use these two tutorials to help you.

By Brink:
System Info - See Your System Specs

By Kari:
Speccy - Publish Snapshot of your System Specs
My System SpecsSystem Spec
28 Apr 2015   #3
RichO

Windows 7 home premium 64 bit
 
 

OK here is a link to the specs from Speccy:

http://speccy.piriform.com/results/0...B0K8xp3vuKJ1XF
My System SpecsSystem Spec
.

28 Apr 2015   #4
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

How does performance compare if you are totally disconnected from the Internet at her house versus totally disconnected from the Internet at your house.

For stuff like boot speed, application opening, virus scans, copying a pile of files, or maybe a benchmark application--all with no Internet connection.

I'm wondering what "services" she gets from her ISP--perhaps some type of anti-virus or security application that is running amok.
My System SpecsSystem Spec
28 Apr 2015   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My first guess would be a lot of DPCs and a driver problem for the devices mom has. Run this program (at her house) and if you have red bars, it suggests a driver problem.
My System SpecsSystem Spec
28 Apr 2015   #6
RichO

Windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
How does performance compare if you are totally disconnected from the Internet at her house versus totally disconnected from the Internet at your house.

For stuff like boot speed, application opening, virus scans, copying a pile of files, or maybe a benchmark application--all with no Internet connection.

I'm wondering what "services" she gets from her ISP--perhaps some type of anti-virus or security application that is running amok.
I will be back over there on Sunday and will need to try all of this then, including the latency checker. She has the same ISP that I do, although her computer is connected directly to the wireless router by cable and I am using mine wireless. Her computer does not have a wireless interface built in, but I do have a USB wireless adapter that she can use if it would make any difference.

I just ran the latency checker on it here and everything is green, well below the green line.
My System SpecsSystem Spec
28 Apr 2015   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yeah, what did you expect. At your house the PC runs OK. But your mom has a different monitor etc. Let's see what that yields.
My System SpecsSystem Spec
29 Apr 2015   #8
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Quote:
I checked the task manager and at times it showed 100% CPU usage with no additional applications open.
If it does happen there again, you should go back into task manager, to the Processes tab. Click Show Processes from All Users and sort by CPU.

Try again with a clean "diagnostics" boot (via MSCONFIG) or even Safe Mode with Networking.

Another good possibility is the router install is corrupted, and DHCP is not working correctly. Network logjams tend to occupy the computer fiercely. You can Reset the router and perhaps update its firmware. Make sure you know the existing and factory default p/w for it before getting in too deep. For quick diagnostic comparison bring your own router along.
My System SpecsSystem Spec
29 Apr 2015   #9
RichO

Windows 7 home premium 64 bit
 
 

I will have to test things one by one and and try to pinpoint what is slowing down the computer. I can disconnect the router and go directly into the computer from the cable modem to see if that makes a difference. I had to hook up a wireless router in their house for their TiVo but it's used for nothing else so at least I can test the computer without it.

Thanks
My System SpecsSystem Spec
29 Apr 2015   #10
RolandJS

Windows 7 Professional 64-bit
 
 

Long shot here, what about the cable running from outside to the house? Is that cable and its connections ok? Have cable/ISP vendor make sure cabling and connection from box to house is ok. How about the wall jack and the cable from that wall jack to the modem/router?
My System SpecsSystem Spec
Reply

 Strange behavior with mom's computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange DOS behavior on Windows 7 - what's all this then?
Hi guys, OK, first i'll admin i'm a bit of an old f'rt having used Windows and DOS since not long after fire was invented, but the fluoride dumping may be getting to my brain, as I cannot figure out why DOS is behaving this way.... At a DOS prompt, I should always be able to see the current...
Software
Strange window behavior...
Here's something strange to figure out... I watch TV using a Cable Card receiver through Windows Media Center. While watching TV, I need to view MS Outlook, Chrome Browser and other things that I have pinned to my Windows 7 taskbar. While Windows Media Center window is active, I click on say...
General Discussion
Strange FLAC behavior
I've installed FLAC on Win 7 smoothly. But it will decode files, and not encode files. Tried many tricks - register MSCOMCTL.OCX, reinstall, newer version, to no avail. During encoding there is a glimpse of a command window, and that's all. In Win XP it was OK. The FLAC codec is a...
Music, Pictures & Video
Windows 7 Strange Behavior
I just re-installed Windows 7 Home Edition x64 and I'm experiencing a strange problem. After a certain amount of time (hard to gauge) the refresh stops working properly. You can drag something to the desktop or a folder but it won't show until you manually do a refresh. Same thing with deleting...
BSOD Help and Support
Strange fan behavior
Hi! Why is the fan (only one fan in this crappy HP pavilion dv6835eo notebook) running at almost max rpm for at least five minutes during and after logon, but not otherwise? If i check the temps with HWMonitor 64 they are low, that is, under 40 degrees celcius so the fan should not be running as...
Hardware & Devices
Strange keyboard behavior
Hello, I have installed Vista and Windows 7 in dual boot. My keyboard is acting strange only in Windows 7. i tried usb and ps/2 keyboards and both are acting strange only in Windows 7. While you type, there is some sort of lag, and if you type some word fast if lag happens, the word is typed in...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App