Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hangs on welcome screen then goes to black screen

09 May 2015   #1
kbilly

Microsoft Windows 7 Home Basic 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Hangs on welcome screen then goes to black screen

Hi all! Win 7 basic 64 hangs on welcome screen then goes black with only pointer, boots fine into safe and safe with netwrking. Just reinstalled from recovery partition after bad malware infection. worked for 1 -2 boots then back to this.

Help much appreciated.




Attached Files
File Type: zip SF_09-05-2015.zip (271.2 KB, 1 views)
File Type: zip STEPHANE-PC-2015_05_09_104823_86.zip (283.7 KB, 2 views)
My System SpecsSystem Spec
.
09 May 2015   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello, kbilly and Welcome to Sevenforums. I will see if I can help. I need you to do a few things for me first. You have no dump files to look at. But I do see several errors from Team Viewer.

Please fill out your System Specs

information   Information
Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.

If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Info - See Your System Specs


And please make sure your computer is configured for Small Memory Dumps. This will show you how.
Dump Files - Configure Windows to Create on BSOD

Also, please open an elevated command prompt ( click start, type cmd in the search box, right click on the cmd entry and select run as administrator) in the black box that opens, copy/paste sfc /scannow. If you decide to type it, notice the space between the sfc and the /. It is a system file checker which will scan your system files and attempt to correct any missing or corrupt files. What we want are the results to say windows found no integrity violations. If it says files were found but could not be repaired, close the box, reboot and run it again, after opening the administrative command prompt. You may have to reboot and run it three times for it to repair all system files. If it can't repair them after 3 reboots, let us know.

Also, please make sure your Windows updates are up to date. Also while in Windows Update in the left column click View Update History, and see how many have failed. Then look further up and going by the KB number, see if they successfully installed at a later date.

The problem you explained sounds much like a graphics problem. When Windows begins to load, all the drivers begin to load then. As I understand your problem, that is where you are getting the black screen. Have you updated all of your Motherboard drivers from your computer Manufacturer's web site? When you boot into safe mode, most of the third party drivers do not load.
My System SpecsSystem Spec
12 May 2015   #3
kbilly

Microsoft Windows 7 Home Basic 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi thank you! Updated the specs. Uninstalled graphics drivers and running on straight vga can still only get into safe mode. sfc shows no problems. What I can mention is that prior to full reinstalled from lenovo recovery partition the screen at one point had a white sheen to it as if misty. graphics problems?


I did configure for minidump but there is no minidump file or folder in windows dir. I guess this means it just sits on welcome screen and doesnt actually crash?

Thanks again!
My System SpecsSystem Spec
.

12 May 2015   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If you have more than the one hard drive that is listed in your system specs, disconnect all of them except the on with Windows on it. If you only have 1 hard drive installed, then you're OK. Then run startup repair. You may have to run it up to 3 times with attempted reboots in between. This will tell you how. Startup Repair
My System SpecsSystem Spec
13 May 2015   #5
kbilly

Microsoft Windows 7 Home Basic 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

No only the one. I have reloaded frpom recovery partition again and it is, as before working. So I am thinking that it must be one of the programs I am installing or a shared drive or something that is causing it to not load up fully. Thanks again!
My System SpecsSystem Spec
13 May 2015   #6
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I may suggest you install one program at a time and test it long enough to know it is still working right, then install another. It will make for a much longer process, but you will know which program or drive is causing you the problem. The same with any other hard drives you may connect to it. One at a time with a sufficient test to know if it still works correctly.
My System SpecsSystem Spec
13 May 2015   #7
kbilly

Microsoft Windows 7 Home Basic 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thank you I am going to try that
My System SpecsSystem Spec
13 May 2015   #8
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Great. Let me know how it goes. Just take your time to find out who the culprit is. If you need any help, we are open 24/7.
My System SpecsSystem Spec
Reply

 Hangs on welcome screen then goes to black screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installation hangs on black screen
I thought I'd move with the times and picked up a copy of Windows 7 Ultimate. I had Vista installed before. Booted from CD, delete/recreate partition and did a clean install. The installer hangs on a black screen after the first reboot. Even left it overnight without progress. Forcing a...
Installation & Setup
BSOD each run PC, PC Hangs on black screen before login, 1000009f
Hi, As in title, for last days i had BSOD problem, all the time i was starting my PC it was hanging on black screen, that one after Windows logo and before login screen. I was nervous about that, so i've reinstalled whole stuff, BUT it's back here with same BSOD code. Also i've got problem with...
BSOD Help and Support
laptop hangs when during sleep or hibernation with black screen
when ever i sleep or hibernate my dell inspiron pc it hangs black screen with very little hdd activity and remains so until i forcibly shutdown by pressing power button.Ater reboot i am able to go to sleep or hibernation but after a continuous operation of more than 30mins this error occurs.I...
General Discussion
Windows 7 installation hangs/black screen
Hello I have a problem with installing Windows 7 on my pc. I get either black screen or the installation hangs completly and the only thing I can do is restarting my pc. The black screen usually appears before reaching the very first window where you choose your OS language or right before the...
Installation & Setup
Screen hangs, sometimes going black, feedback from speakers.
As per title, screen will hang, sometimes going black. I get feedback from the speakers. Keyboard and mouse are both unresponsive. Has happened with games both online and offline. Attached SF Diag tool files.
General Discussion
Install hangs with black screen and watermark only
As the title explains, I have a new HTPC I built with the following equipment. Motherboard: Intel DG45ID Socket 775 Motherboard CPU: Intel Pentium Dual Core E2200 2.2Gh Memory: Kingston 4096MB PC6400 DDR2 800MHz (2x2048) ...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App