Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Navigation Pane Corrupted - need fix

12 May 2015   #1
richard127

Windows 7 home premium x64
 
 
Navigation Pane Corrupted - need fix

Help!

My son has used Windows 7 customisation tool UX Style Core (Beta) to customise our PC. Whatever he did has changed the background colour of the Explorer Navigation Pane to black, making it unreadable. I can't correct it. Does anyone have any idea what to do to fix?




My System SpecsSystem Spec
.
12 May 2015   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Richard,

If you like, you could do a system restore using a restore point dated before this happened to undo it.
My System SpecsSystem Spec
12 May 2015   #3
richard127

Windows 7 home premium x64
 
 

Already tried. Not sure what he did (kids!) but there are no restore points before this change!
My System SpecsSystem Spec
.

12 May 2015   #4
RolandJS

Windows 7 Professional 64-bit
 
 

What happened when Windows 7 customisation tool UX Style Core (Beta) was uninstalled, still left side black? I'm wondering if installing Classic Shell would fix this problem; and maybe after fix, remove ClassicShell...just straw-grasping.

CTL-PNL-Personalization-Window Color-[within that grey box]Item are given numerous things that can be adjusted. I've never tried adjusting left or right pane background color, but, why not experiment with it?
Make sure you SAVE the current theme [overwrite the older same name] with every measure of success.
My System SpecsSystem Spec
12 May 2015   #5
richard127

Windows 7 home premium x64
 
 

Thanks Roland

Uninstalling UX Style did indeed leave the panel black. Tried using classic shell and under that theme the navigation pane does change back to a white background but reverts to black when returning to Aero. Basically it looks like UX Style has altered something in Aero that can't be put back from within the program. I can't see any option in the Classic Shell customisation to alter navigation panel, everything else but that.
My System SpecsSystem Spec
12 May 2015   #6
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Go to Personalization and choose a High Contrast theme, the wilder the better. Apply. Then select Aero again, and Apply.
My System SpecsSystem Spec
12 May 2015   #7
richard127

Windows 7 home premium x64
 
 

Thanks Paul, but that doesn't work. I need to find something that will customize the panel to reset it, I think. Tried a few things but nothing working so far.
My System SpecsSystem Spec
12 May 2015   #8
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Darn. I thought that would do it. I guess the next thing I would do is either a SFC /SCANNOW, or try creating a new user account if that would be an acceptable solution (note: if that doesn't do it, something is wacked with the OS fundamentals rather than mere settings). Or couldn't you reinstall the customization prog and change things back?
My System SpecsSystem Spec
12 May 2015   #9
richard127

Windows 7 home premium x64
 
 

No Paul, I think I'm screwed as none of that works. Trying to re-install the program just brings up a message saying some of its files are corrupted and aborts installation. I think my son panicked and tried god knows what to fix it. He's so stressed now that he can't remember what he did.
My System SpecsSystem Spec
12 May 2015   #10
paul1149

Linux Lite 2.8 x64 (full-featured, fast, rock-solid)
 
 

Something wrong under the hood - not just in settings - would explain why the Theme shift didn't rectify the problem. SFC didn't pick anything up? Otherwise, the only other thing I would try is to manually replace explorer.exe with a known good, using a boot disk or tethering the drive to another computer. Or a repair install - after backing up data.
My System SpecsSystem Spec
Reply

 Navigation Pane Corrupted - need fix




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Explorer: Navigation Pane and Preview Pane Bug
When I open an instance of windows explorer, the navigation pane show little or nothing (no drives, folders, etc.). Also the preview pane does not show a preview for any selected files (See Capture1.JPG). If I open a second (or higher) instance of windows explorer, the navigation pane functions...
General Discussion
Navigation Pane
Hi Folks, How can I get my friends Nav. Pane to look like mine below.
Performance & Maintenance
Navigation Pane
How can I get all drives to show under Computer in the navigation pane. The only one showing is drive (C:)OS? I put a check mark by show all empty drives, but that didn't work. I'm using the classic theme. Thanks Clint
General Discussion
Windows explorer Navigation pane graphics corrupted when scrolling
Hi everyone, This is my first post here. I just got a Dell XPS 8300 with Windows Professional 64-bit. So far, most everything seems to be working normally. However, in Windows Explorer (which I use a lot), the left-side Navigation Pane is getting all screwed up visually when I scroll. As...
General Discussion
navigation pane fun
how do I change the fonts on the navigation pane? each title having its own font?:D:geek::haha:
Customization
Navigation Pane
Hi I accidentally delited desktop from navigation panel, I wonder how can I restore it, I realy need it. http://bildites.lv/images/8qjksbnsb8tfageh7iwc.jpg
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App