Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PW isn't working

28 May 2015   #1
Smaddox

Windows 7 home premium
 
 
PW isn't working

I've had the same PW for years but tonight when I went to login it keeps saying "the user profile service failed on login. User profile cannot be loaded." It's a windows 7 home premium HP. It is about 6-8yrs old. I bought this laptop from an online yard sale. So I can't prove that I'm the owner and I can't remember who I bought it from because I bought it about 2-3 yrs ago. No problems except slow running. I haven't changed my PW since I bought it and put it on. If I can get this computer open I'm taking the PW off so that it can be turned on and straight to the Internet. I can't afford any costs. I use this computer to homeschool my children. Pls help


My System SpecsSystem Spec
.
28 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

I am not sure what you mean by PW, my guess it is password? The warning you get is not a password problem, you couldn't log in at all if it did.

I am not at my PC so can't tell much about that warning/error. Can you get to users in control panel, create a new user account and try logging with it?
My System SpecsSystem Spec
28 May 2015   #3
jumanji

Windows 7 Home Premium 32 bit
 
 

My System SpecsSystem Spec
.

28 May 2015   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
You might use this to recover your personal files before you begin with the above tutorial,
Emergency Kit - save your files from a dead OS
My System SpecsSystem Spec
28 May 2015   #5
jumanji

Windows 7 Home Premium 32 bit
 
 

If you follow Brink's tutorial, try Option 1 first. In that you will only be repairing your existing user profile. You will not lose any user files.

In option 2 , you will be deleting your current user account and creating a new user account. In this case you will lose all your user files. It is clearly stated in option 2 that you should only do this if you do not care losing your user files.

If you do care, then it will be necessary for you to boot into a live Linux ( as suggested by Thrash zone)or a WinPE disk and copy all your personal/user files before undertaking option 2.

But that is going to be an exercise.

So go with option 1 first and if you have any problems in executing it, report here.

If we cannot resolve that problem, we may decide on going with option 2 - after copying the user files with Live Linux/WinPE - or look into some other less taxing solution.
My System SpecsSystem Spec
28 May 2015   #6
RolandJS

Windows 7 Professional 64-bit
 
 

After making a few Puppy Linux DVDs, a few days later, I had to use one to save two folders; everything is ok now, Startup Repair got me back in.
My System SpecsSystem Spec
28 May 2015   #7
GokAy

Windows 7 Ultimate x64 SP1
 
 

Is Mint Mate a live distro? The tutorial mentions installation would take 10-20 minutes, which lead me to believe it is needed to be installed.
My System SpecsSystem Spec
28 May 2015   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

No you can use Linux as it will run off the machines ram,
Installing is just another option.
My System SpecsSystem Spec
28 May 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alright, follow up question: Does it mount the NTFS partitions automatically (read only/read-write?) or need some terminal commands to accomplish that?
My System SpecsSystem Spec
28 May 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Not that I'm aware of,
You need to simply copy and paste any files... onto another usb flash drive or possibly the same flash drive if space is available

But it's better to use another flash drive to paste the drive files to so you keep everything separate,
The device will need to be formatted into ntfs so windows will have no issues reading it.

Mint Mate has a lot of built in tools available or you can install more.
Kind of like windows on the go
My System SpecsSystem Spec
Reply

 PW isn't working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
DVD (not working) not found in Device manager, 1 USB port not working
I have a HP dv6910us Pavilion and the DVD is not listed in Device Manager. DVD Tray opens and light comes on but does not play DVD. 1st USB port on left side gets - USB Device Not Recognized.One under it works and one on the right side works. OS Windows7 Ultimate. It is running kind of screwy so...
Hardware & Devices
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App