Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop with Win 7 64 got bumped & now 'Missing OS' at boot

31 May 2015   #1
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Laptop with Win 7 64 got bumped & now 'Missing OS' at boot

I see the SSD HD in BIOS
Have run startup repair 5 times
What do I do next?


My System SpecsSystem Spec
.
31 May 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

You're sure it's an SSD? Not a regular hard drive? A hard knock would cause a regular hard disk to scratch the platters on the drive, causing data loss. I find it hard to believe that a bump would cause an SSD to malfunction in that way.

Perhaps if it is an SSD the SSD was knocked loose from its connector?
My System SpecsSystem Spec
31 May 2015   #3
gregrocker

 

Enter BIOS setup to see if SSD is detected. If not reseat it in drive port to try to get it detected. If not then contact manufacturer's Tech Support to run drive diagnostics for possible RMA if under warranty.

Other steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
.

31 May 2015   #4
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
You're sure it's an SSD? Not a regular hard drive? A hard knock would cause a regular hard disk to scratch the platters on the drive, causing data loss. I find it hard to believe that a bump would cause an SSD to malfunction in that way.

Perhaps if it is an SSD the SSD was knocked loose from its connector?
I'm sure it's an SSD
Agree knock may have nothing to do with my problem
Have reseated with no resolution of my problem
My System SpecsSystem Spec
31 May 2015   #5
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Enter BIOS setup to see if SSD is detected. If not reseat it in drive port to try to get it detected. If not then contact manufacturer's Tech Support to run drive diagnostics for possible RMA if under warranty.

Other steps for Troubleshooting Windows 7 Failure to Start
Thank you gregrocker
SSD is detected
Have reseated regardless with no improvement
Unfortunately out of warranty
Will start down troubleshooting checklist...
My System SpecsSystem Spec
31 May 2015   #6
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Update. Not sure if I'm making progress or not...
Initially there was no install to repair. Now there is after running bootrec
Now however I get BSOD after windows splash screen and auto restart
I think it says something like service exception
Recommendations gregrocker?
My System SpecsSystem Spec
31 May 2015   #7
gregrocker

 

Google the verbatim error and codes to see how others resolved it.

Keep working through steps. I'd test and Disk Check HD.
My System SpecsSystem Spec
31 May 2015   #8
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok. Will do
Chkdsk comes up clean

One more thing...
Now when I run startup repair I get
'boot manager failed to find OS loader
error code 0x490
Boot Config data store repair- failed'
Any advice here?
My System SpecsSystem Spec
31 May 2015   #9
gregrocker

 

Everything that can possible be done to start Win7 is in Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
10 Jun 2015   #10
Husaberger

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Did clean install which as always was a PITA but as always solved the problem
Thanks for your help
My System SpecsSystem Spec
Reply

 Laptop with Win 7 64 got bumped & now 'Missing OS' at boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
BSOD whenever laptop is bumped, error 0x0000000A
I've been having this rather odd problem for several months, and I'm just starting to get annoyed at it. Whenever my laptop gets bumped, or the surface its sitting on gets bumped hard, I get a BSOD with the error IRQL_NOT_LESS_OR_EQUAL (occasionally the error is BAD_POOL_CALLER instead, but only...
BSOD Help and Support
Restore points missing from windows 7 after i boot in Xp(dual boot)
I have dual boot with Xp and windows 7.when i log into my Xp all the restore points being deleted from windows 7. when i check the disk management information in 7 it shows windows 7 create a logical drive with my Xp primary drive.even i am hide the drive from both windows means Xp drive from...
Performance & Maintenance
MBR/BCD Missing/Invalid Unable to boot without Boot CD
Problem My hard drive will not boot without using a bootable CD to reference the Windows partition. Symptom When I power on my computer, the BIOS POST displays, then a black screen with a blinking cursor (_) in the top left appears. Nothing happens after this, no error messages or anything. ...
Installation & Setup
Chrome Stable Bumped To Version 10
Today Google Chrome (Stable Channel) was updated from 9.0.597.107 to 10.0.648.127 Here's what's new: New version of V8 - Crankshaft - which greatly improves javascript performance New settings pages that open in a tab, rather than a dialog box Improved security with malware reporting and...
Browsers & Mail
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App