Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start up problem after initial screen

01 Jun 2015   #1
la7yakiller

Windows 7 Ultimate X64
 
 
Start up problem after initial screen

i have a samsung laptop when i restarted it
-it show the initial screen showing the samsung logo with the F2(setup) and F4(recovery)
after that the screen starts to go on and off the weird thing is even after that if i press F2 it goes to the BIOS
menu
- if i press the F4 to go to recovery it does the same thing
- if i press F8 to go into safe mode get the same thing
i tried to press the power button for 1 minute but the problem presists


this is my first time posting in this forum i hope you understood my bad english


My System SpecsSystem Spec
.
01 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Can you see hard disk in BIOS?

Try reseating RAM/HDD/GPU (if possible)

Would it boot with a live Linux CD?
My System SpecsSystem Spec
01 Jun 2015   #3
la7yakiller

Windows 7 Ultimate X64
 
 

i havn't tried it with a linux CD
the HDD is showing in the BIOS
how do i reset the RAM/...
My System SpecsSystem Spec
.

01 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Should be a hatch on the bottom of laptop, perhaps some screws. Check the manual.
My System SpecsSystem Spec
01 Jun 2015   #5
la7yakiller

Windows 7 Ultimate X64
 
 

I solved the problem i copied the ISO of windows 7 into a USB and then started the laptop with it and performed a quick start up repair and all was good
My System SpecsSystem Spec
Reply

 Start up problem after initial screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Flicker on win7 initial startup screen
My first build has been problematic to say the least. (at least) one of my two Corsair CMV4GX3M2A1333C9 2GB memory sticks seems faulty as whenever it is in (in any slot - by itself or with the other 2GB stick) it is bsod'ing just after the login screen comes up. Only on cold boot though, when...
BSOD Help and Support
Laptop in constant initial boot splash screen
My wife's Dell Inspiron was giving her fits. Most of it, I assumed was Windows was trying to install updates. I installed what was there and then started doing maintenance. I ran Jet Clean, SpyBot, and then updated AVG Free. I then ran a full scan; she hadn't run one since June. I discovered...
General Discussion
Laptop Won't Boot, can't get past Initial Windows Screen
Not sure if I'm posting this in the right section. If I've put this in the wrong area, you have my apologies. My laptop has had an immense amount of trouble booting over the past couple of weeks. I've google searched and tried every trick I could find to fix the problem, but things have only...
General Discussion
Blank screen after initial startup. BIOS options are locked
i have a Sony Vaio Fw 490j with windows 7 and 2.53 ghz core 2 duo motherboard and 4 gb ram. It crashed yesterday and when i switch it on i get startup repair and start windows normally both of which dont work. I cant format since i am not getting BIOS options and i looked online in some forum and...
BSOD Help and Support
Black Screen Flash for 2-3 seconds after initial login (after bootup)
I have tried to make sense of what others have posted and relate it to my situation but I am still somewhat confused because I have not found the same exact issue I have. I have tried a number of config settings but no joy. I am running W7 Ult 64bit OS and have a Nvidia Quadro NVS 285... I...
BSOD Help and Support
Language Change & Start Screen Problem
Well, I have Windows 7 Ultimate, 32-bit. Here's the problem. As I speak and read various languages, most fluently Chinese, English, Swedish; I messed with the new language changing feature in Ultimate. I changed from Chinese to English, everything went perfectly smooth, it was all translated except...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App