Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Auto start problem and device manager issue

07 Jun 2015   #1
thefollower

Windows 7 Ultimate 64Bit
 
 
Auto start problem and device manager issue

Hello

I'm having two weird issues when i login to my PC.

The first one, is a window box saying to install an intel iusb3mon every time. I have installed it by clicking run but next time i boot the PC it happens again. I don;t know how to stop it doing this, i want it to stay installed and not keep asking me every time i login.

I have attached image of what i see the moment i login.


the second issue is of my device manager for the device AMDA00 interface. I have tried to update via online but it says i have the most recent drivers.. so i don't know why it has an alert icon on it, any suggestions ?

I have also attatched an image of that too.




Attached Images
Auto start problem and device manager issue-capture2.png Auto start problem and device manager issue-capture.png 
My System SpecsSystem Spec
.
07 Jun 2015   #2
gregrocker

 

Where did you find the driver for the AMD interface device in error? Can we see a link? Do you know for sure what the driver is for? You can trace it to be sure using Hardware Identification.

As to the Startup issue, turn off the device at Startup as no Intel needs to start with Windows except background drivers. Uncheck everything except your AV and synch in msconfig>Startup and >Services after Hiding All MS Services.

Let us know what you find.
My System SpecsSystem Spec
07 Jun 2015   #3
thefollower

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Where did you find the driver for the AMD interface device in error?
What do you mean by that? I've no idea what the device is or what is does but i can't seem to fix it. I just went to "update driver software" using the internet and its apparently up to date. Yet it still has that icon on it. Its bugging me =/
My System SpecsSystem Spec
.

07 Jun 2015   #4
gregrocker

 

This thread suggests how to find the driver on the Motherboard driver disk. Asus Z87-Pro AMDA00 Interface driver...

If you don't have that then try the Motherboard's Support Downloads webpage for your exact mobo model.

This thread suggests that the device can cause problems and is best disabled in Device Manager, so that may be an option if you don't find a stable driver: AMDA00 INTERFACE

Have you Checked for Updates and installed all Important and Optional Windows Updates, as there may be a better driver provided first by Windows Update along with patches needed to make the hardware work correctly. I'd do that first.
My System SpecsSystem Spec
07 Jun 2015   #5
thefollower

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
This thread suggests how to find the driver on the Motherboard driver disk. Asus Z87-Pro AMDA00 Interface driver...

If you don't have that then try the Motherboard's Support Downloads webpage for your exact mobo model.

This thread suggests that the device can cause problems and is best disabled in Device Manager, so that may be an option if you don't find a stable driver: AMDA00 INTERFACE

Have you Checked for Updates and installed all Important and Optional Windows Updates, as there may be a better driver provided first by Windows Update along with patches needed to make the hardware work correctly. I'd do that first.

That link you gave me was related to windows 8 not 7. They suggest reinstalling windows 7 which is a bit odd, im on a fresh install =/

What would be the vender in this case to look up the drivers.. i have attached an image.


Attached Images
Auto start problem and device manager issue-capture.png 
My System SpecsSystem Spec
08 Jun 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

First, issue - uncheck "always ask ..." When it shows next startup.

You can then do as Greg suggests.

Second is part of Asus AI program, there has been another thread about it few days ago here. Search for it.
My System SpecsSystem Spec
08 Jun 2015   #7
gregrocker

 

What is the ACPI\PNP0A0A Device? Where is the Driver for this? - Stone Computers :: Knowledgebase

I obviously posted the links for you to read and fully understand what the device does. Also repairs for Windows 8 and Windows 7 can often be interchangeable. Did you even bother to read the link to learn what the driver is for before rejecting it? The level of support you get here will often depend on your collegiality.
My System SpecsSystem Spec
Reply

 Auto start problem and device manager issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Realtek HD Audio Manager: Device has been plugged/unplugged issue
I have the latest Realtek HD Audio Manager installed, but I have this rather wierd issue. Whenever I'm watching any video (music or otherwise) the Audio Manager pops up and keeps saying I plugged and then unplugged a device from the audio jack. The manager keeps saying it's "Headphones", but I...
Sound & Audio
I have a GPU problem on my device manager.
Hi I've been having this problem since a few days ago. I've been receiving this "NO AMD Graphics Driver is installed or the AMD Driver is not functioning properly. please install the amd driver appropriate to your AMD hardware. " every since a few days ago while I was playing cs:go. so what I...
Graphic Cards
Windows bootes but can't start any programm not even device manager
Hi my problem started with some security updates the last days or so that failed. After that windows started with chkdsk which printed out a lot of stuff like, "remove index from blabla" and so on. After that my windows started normally but I got a lot of errors from nearly all startup...
BSOD Help and Support
explorer.exe file manager folder problem, auto scroll?
I am having issues with the way file trees open and scroll in Windows Explorer. I have explorer configured to resemble the classic Windows file manager look; drive and directory tree on the left, files displayed in a detailed list format on the right. When I click a folder in the tree to...
General Discussion
device manager problem
Im using windows 7 home premium 64bit I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing: http://i43.tinypic.com/1zgcbxl.png Any help is appreciated
Drivers
device manager problem
Im using windows 7 home premium 64bit I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing:http://i43.tinypic.com/1zgcbxl.png Any help is appreciated
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App