Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System Information Font problem?

09 Feb 2009   #1

Windows 7 x64
 
 
System Information Font problem?

When I check System Information, under Software Environment, System Drivers, it seems a Greek font is being used for some of the Descriptions such as the attached. Is the just an aesthetic problem, since I can still make out what they say? New, clean x64 install.



Attached Images
 
My System SpecsSystem Spec
09 Feb 2009   #2

Windows 7 Ultimate x64 SP1
 
 

Yeah, I think it's just a beta bug with the font. I think everybody's is like that. You should send feedback about it.



Edit - Fixed


System Information Font problem?-system-drivers.jpg


My System SpecsSystem Spec
10 Feb 2009   #3

Vista Ult 64bit - Windows 7 Ult 7264 64bit
 
 

Yep, same thing confirmed here so definitely a Beta issue.
Funny that this one slipped by before they released this build but I guess you can't check every single little thing.

Anyone reading this should check theirs too and send a report if it's the same, that way MS is sure to notice when they receive so many reports.
My System SpecsSystem Spec
.


10 Feb 2009   #4

Windows 7 Ultimate x64 SP1
 
 

It's also in the Device Manager under View-Show Hidden Devices. For Non-Plug and Play Drivers.




Edit - Fixed



System Information Font problem?-non-plug-play.jpg


My System SpecsSystem Spec
10 Feb 2009   #5

Vista Ult 64bit - Windows 7 Ult 7264 64bit
 
 

Yep...same here.
Reported
My System SpecsSystem Spec
14 Apr 2009   #6

Windows 7 Ultimate x64 SP1
 
 

Just posting that this font problem with the drivers has been corrected, at least in build 7077 that I'm running. Not sure what build it was corrected in.
My System SpecsSystem Spec
Reply

 System Information Font problem?





Thread Tools



Similar help and support threads for2: System Information Font problem?
Thread Forum
Software to log all the information on a system Software
missing OS name in system properties and system information General Discussion
system information problem General Discussion
Solved System Information Shows I Have 2Gb Ram, When I have 6GB Performance & Maintenance
System Volume Information 109 GB !! General Discussion
Opera Font & Simply Font Problem Software
Is it a system font problem?? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33