Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SVCHOST.EXE(netsvc) taking up all memory on a freshly formatted system

16 Jun 2015   #1
mikewelch5

Windows 7 Home Premium 64-Bit
 
 
SVCHOST.EXE(netsvc) taking up all memory on a freshly formatted system

Hello everyone. Long time lurker, first time poster. I have ran into a problem and would like to ask for some help.

I help around my office when computers go bad, and diagnose and fix. But this one has me stumped.

A lady needed some help yesterday with a very slow and laggy computer (it was literally 30 seconds behind on anything you tried to do). Well, I opened up task manager and the memory usage was 100%. The cpu usage was normal. I see that the svchost.exe (netsvc) is the culprit, but couldn't figure out how to get it to stop. We are really busy, so my boss just said give her a different computer and format that one and put all of our software back on it.

Well this morning I formatted, installed Windows 7 and stepped away to lunch. When I returned, it was exactly the same. On the desktop of a fresh format, nothing installed, the memory usage is 100% with the same exact culprit.

Could this be a hardware issue of any sort? I did a memory scan and it said it was ok. This is a Dell tower with built in NIC. Could it be going out? I wouldn't think so since the internet works fine (just very unusable due to slowness).

Any help would be greatly appreciated it. If any more info is needed I will be glad to give whatever is need. Thank you all!


My System SpecsSystem Spec
.
16 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

See this post svchost.exe (netsvcs) draining all my memory, some steps may be detailed in earlier posts. Looks a bit complicated.
My System SpecsSystem Spec
16 Jun 2015   #3
mikewelch5

Windows 7 Home Premium 64-Bit
 
 

Thanks for the link. I did see that earlier but since I haven't downloaded any updates I didn't think it would work for me.
My System SpecsSystem Spec
.

16 Jun 2015   #4
mikewelch5

Windows 7 Home Premium 64-Bit
 
 

Also, I'm not sure if it provides any help. But if you unplug the ethernet cable, it runs fine. But literally as soon as it gets an internet connection memory usage goes to 80, 90, 100%.
My System SpecsSystem Spec
19 Jun 2015   #5
mikewelch5

Windows 7 Home Premium 64-Bit
 
 

Sorry to bump my own post. But this thing is still whooping me.
My System SpecsSystem Spec
19 Jun 2015   #6
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay I fixed the problem on my home based machine but for office based machines configured to use a WSUS server take a look at the following:

Strange behavior of Updates during recent installs

It looks like MS has provided a fix: KB3050265 - take a look at: https://support.microsoft.com/en-us/kb/3050265
My System SpecsSystem Spec
Reply

 SVCHOST.EXE(netsvc) taking up all memory on a freshly formatted system




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two explorer.exe, one taking up to 3 gigs system memory
So the other thread was no help, so I started this one. When I start up my computer and after its loaded (in normal and clean boot) an explorer.exe shows up and starts rapidly ballooning up over the 2 million bits mark, making my computer really slow. I've cleaned with Comodo, Malwarebytes...
Performance & Maintenance
SVCHOST Network Service taking up 30-40% of CPU
Hello, Seemingly out of no where (this computer is a couple years old) my internet on my PC would just stop working (started about two weeks ago). Malware searches and virus scans turn up nothing. Noticed that SVCHOST.exe was taking up about 30-40% of my CPU under network service username (if...
Performance & Maintenance
svchost.exe taking up too much CPU
It's an ASUS U50Vg Laptop Windows 7 Ultimate x64 Intel Core2Duo T6600 @ 2.2GHz 4GB RAM NVIDIA GeForce G105M Here are the screenshots...
Performance & Maintenance
svchost.exe taking up too much CPU?
I've been having an odd problem as of late and am not entirely sure on what to do about it. you see, I've been having some slow down issues with my p/c and the process that I've discovered to cause the slow down is svchost.exe. I know that svchost.exe is an important process for the computer, but...
Performance & Maintenance
Freshly installed OS win7 64bit taking 30 seconds at Welcome screen
I just installed windows last night without any software on it but all the drives it takes about 30 seconds from putting in my password. I have nothing what so ever running in startup so I'm a bit confused. I'm using Crucial brand new SSD and 16gigs of G.Skill ram and both are working fine. Any...
General Discussion
Svchost taking too much memory
my svhost process is taking too much Memory... making my computer lag..it havent happened any time before... http://www.pikipimp.com/pp/pimped_photo/s/image/52/806/368/Capture.PNG?ts=1264555978397:shock::shock::shock: please suggest a solution..
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App