Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIndows Installer not working

17 Jun 2015   #1
sam49

Windows 7 Professional 64 Bit
 
 
WIndows Installer not working

Hi I have just reinstalled windows 7 Professional on my hard drive, and now I am reinstalling all my software but I am having problems.

I am logged on as administrator but when I try and install some software I get the message as in the screenshot

These are genuine programs and they were installed on this computer before but will not reinstall now

Can some one help please




Attached Images
WIndows Installer not working-screenshot001.jpg 
My System SpecsSystem Spec
.
17 Jun 2015   #2
sam49

Windows 7 Professional 64 Bit
 
 

PS I am also getting this message as per screenshot when I try to open some folders


Attached Images
WIndows Installer not working-screenshot002.jpg 
My System SpecsSystem Spec
17 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Which folder are you trying to open? Screenshot of Device Manager please. Did you install 32 bit by mistake?
My System SpecsSystem Spec
.

17 Jun 2015   #4
sam49

Windows 7 Professional 64 Bit
 
 

oh boy I have just checked and yes I have installed the 32 bit version by mistake.

So do I have to reinstall the 64 bit version from scratch again
My System SpecsSystem Spec
17 Jun 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Yes, there is no upgrade path from 32bit to 64bit.
My System SpecsSystem Spec
17 Jun 2015   #6
sam49

Windows 7 Professional 64 Bit
 
 

Ok thank you so much.

I am well annoyed with myself I have spend loads of time and effort and installed all the updates and most of my software.

Well that's a steep learning curve for me
My System SpecsSystem Spec
Reply

 WIndows Installer not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
OpenOffice install crash - "Windows(R) installer has stopped working"
Hello all. I hope this is the right place to post this support thread. I am trying to install Open Office, but every time it is crashing during the installation process. This has happened the same way for three different .exes from their website - 4.1.1 en-GB, 4.0.1 en-GB, and 4.1.1 en-US. I...
Software
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
windows 7, 64, safe mode, windows installer not working after regedit
I followed these steps to enable it: http://www.sevenforums.com/tutorials/117840-uninstall-remove-software-safe-mode.html Keep getting error 1084. I am working in safe mode w/networking. Really, the biggest problem is the BSOD, but after having it analysed (dmp files), it turned out to be a...
Performance & Maintenance
windows 7 installer not working
Hi When i try to install the latest update of java i cant because i get this error message. error 1719 windows installer not working ? Thanks
Software
Windows Installer not working for .exe installations.
Hello. I've been searching for over a week now.. and i still have found NOTHING that has helped me. I just recently got a Toshiba Satellite L455D-S5976 And This is about the 3rd time I've posted this up. I have been trying to download some .exe programs, but they don't seem to work. Here's the...
Drivers
Windows Installer not working for .msi installations.
Hi, I just upgrade my laptop (SONY VAIO VGN-SR430J) from Vista 64 bit to Windows 7 Home Premium 64 bit. Everything seemed to be working normally until when I tried to install an antivirus (NOD32 Smart Security). Its a .msi installer and when I tried to run it, it gave me an error "This...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App