Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: diskwipe

17 Jun 2015   #1
kmckay

Windows 7 32bit
 
 
diskwipe

I am trying to do a disk wipe on a remote system - signed on thru an iLO.
I have a loaded the diskwipe image and launched. The process will start, runs thru the scan , then states
" You are about to perform a 5 pass erase of all drives. Do you want to continue[y/n]
I respond with a Y
Then it will bring back a C:\ prompt and states Bad command or filename -"y"
It's like it is sending a command that I am not seeing and not seeing the response of the Y that I am entering.
This is on a Windows 7 desktop 32bit system that I am trying to sanitize all drives.
Any ideas what could be causing this?


My System SpecsSystem Spec
.
17 Jun 2015   #2
gregrocker

 

You can't erase a drive that's hosting your remote session. This is done by boot disk.

Why are you doing this by remote exactly?
My System SpecsSystem Spec
21 Jun 2015   #3
kmckay

Windows 7 32bit
 
 

I had tried the diskscan/wipe several times.
During the last one - I found the issue
PXE=E53: No boot filename received.
What I have is a corrupted drive - so alas I am unable to do the wipe.

Thanks
My System SpecsSystem Spec
.

Reply

 diskwipe




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App