Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Machine dying??

18 Jun 2015   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Machine dying??

The Ivy Bridge is slowly dying I am sure because of the increasing number of problems - the last but not least it is now not seeing sticks or other drives even thought the software for them is installing. Thhey do not show up in Computer or Disk management but do in diskpart??

Have tried redoing the board drivers for USB in particular because I want to make a bootable drive. Have also wiped the drives on the Sandy Bridge so I know they are clean and run sfc which has found a few errors (I have no idea where to look for the errors and less that I can fix them) and also a chkdsk with / f /r with no result that is obvious to me.

Thing is it is not that long ago I did two clean installs so I am not clutching at straws - anyone?


My System SpecsSystem Spec
.
18 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

John, try stripping the drivers with DriveCleanup Drive Tools for Windows - installer down a bit in page.
Remove all drives and everything other than mouse/keyboard. Restart. Run cleanup as admin. Restart. Run CCleaner registry scan just in case. Not sure if this would work as you say there has been a clean install.

Try loading defaults in BIOS.

For sfc details run in cmd:
Code:
findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt
Attach here, (I am not proficient with diagnosing it, but perhaps Noel can take a look)
My System SpecsSystem Spec
18 Jun 2015   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate I will strip the darn things and as luck would have it I have the Asus update feature on board to get it back together. Just out of curiosity what is page?? and does that mean the NVidia stuff too?? cos I had a heck of a job setting those up last time I did the install.


Have done the CC already and there was not much in it's report - the BIOS I will try anything to try and keep this thing running as right now a rebuild is not an option.

Oh look I did find the zillion entries in the sfc report but it looks all Klingon to me and the chkdsk was really very short.

PS Sorry read that he wrong way I found the driver stuff down the page as you said.
My System SpecsSystem Spec
.

18 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Remove just the problem devices/drives.
Page as in the link I gave, download is halfway bottom.
Run CC again after drive cleanup, "maybe" it will find something not removed by cleanup.
My System SpecsSystem Spec
18 Jun 2015   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now I just did a disk clean up (old updates etc) and it didn't increase space that much but what I did notice was the huge increase in the disk used space in C: Properties. Now this is very odd because I had to go form a 120GB SSD to a 250GB quite quickly and then to a 500GB even quicker and at tis arte I am going to need a 1TB before long see my pic.

Now it is odd because I am hardly ever here these days - I am nearly always living at my partners place and sue the laptops?? This increase ahs me wondering if I have something nasty on this machine because the time gap between these shots is about four weeks!! I just cannot account for this leap in use.

The worrying bit is the sudden loss of drives being unseen.


Attached Thumbnails
Machine dying??-disk-usage.png  
My System SpecsSystem Spec
18 Jun 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Using Avast! on that machine? Check System Restore settings for % allocated.

You can download WizTree portable (link right above Donate button) here https://antibody-software.com/web/so...ur-hard-drive/ and see which folder is the culprit
My System SpecsSystem Spec
18 Jun 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Gokhan mate no I have been with Kaspersky for over five years now and it is on all my machines..

Hum yes I use Wiztree and didn't think to look in there I prefer it to WinDirStat as it always looks a complete muddle ? perhaps I ma computer dyslexic LOL!!

I'll check the reg just in case Avast has slipped in at some stage, but this machine has been slowly accumulating problems for some time now and I don't know why especially after more than two clean installs.
One very strange problem has been a problem for ages is that posting back on the forum if I do a spellcheck on the reply it disappears (not so bad now) and it is something no one has ever come across before not even the boss! That problem I was even using the Kaspersky rescue disk to pick up anything untoward.

Maybe I should use one of my spare OEM's for an install it could just be the media is corrupt.
My System SpecsSystem Spec
18 Jun 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Gokhan mate I think I have hit on possibly the culprit via WizTree as you suggested and you can see the result for this machine in my pic.

I just tried the same on my tester which doesn't get so much use but the difference is a very large amount as this machine is showing Kaspersky taking up a whipping 324GB as opposed to the 157MB on the tester machine.

So I am going to completely remove the Kaspersky and reinstall won't take long and se what difference is then


Attached Thumbnails
Machine dying??-kiss-wiztree.png  
My System SpecsSystem Spec
18 Jun 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Wow, we should add Kaspersky to the list of HDD space hoggers If you read this before uninstalling, expand that fat folder and see what exactly is taking space? (It is actually the files in root of Kaspersky).
My System SpecsSystem Spec
18 Jun 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks Gokhan you have saved my sanity by suggesting the Wiztree look at the two results now after I uninstalled (even deleting reg entries) and reinstalled Kaspersky.

Now I do notice in the settings in Kaspersky that it is setting to download new versions and I think there is a bug in the system which doesn't remove the older version so in effect you get this gigantic build up of versions.

I shall contact Kaspersky and ask because this is not the first bug in the version (2015) that has been problematical I have had it since 2010 and never a problem like this.


Attached Thumbnails
Machine dying??-kiss-wiztree.png   Machine dying??-kiss-wiztree-4.png   Machine dying??-kiss-settings.png  
My System SpecsSystem Spec
Reply

 Machine dying??




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Are your CDs dying?
http://www.zdnet.com/are-your-cds-dying-7000029547/?s_cid=e539&ttag=e539&ftag=TRE17cfd61
Chillout Room
Windows 7 machine cannot connect to Vista machine
Hi, I've checked here and on a couple of other places; many people seem to have similar problems but not similar enough that I've been able to solve it. I have a HOME workgroup on my Vista machine that is connected to the printer I want to share. I have made HOME the workgroup on my W7 laptop....
Network & Sharing
Development Programming in Virtual Machine vs Host Machine
Hi guys, I have been around this problem for some time now and want to know you opinions. I am running on HP notebook: Intel Core 2 Duo 2.26GHz, 64bit Windows 7 Professional, 4GB Ram, ATI Graphics. I want to ask your opinions about doing developments, is it better to be in the host...
Virtualization
Sharing a printer from 32bit machine to 64bit machine without drivers.
G'day all! (first post here!! :P) Ok..so this is my situation: I have a server...and i have installed a printer to it - the Canon LBP 3200 - the server is a 32bit machine running win7 pro...anyways...this printer does not have ANY 64bit drivers (which my main machine runs win7 ulti x64) so...
Drivers
Is my HD dying?
Hi all, I have noticed a few strange things regarding my HD lately. I have re-imaged my laptop a few times lately and once its completed i always run disk check after. The last 2 re-images i have done have shown a lot of cluster errors in disk check. I actually tried to create a new image with...
Performance & Maintenance
Which one is dying?.......
as far as i can gather (not much) i have either one. two, or three problems. i have noticed a severe decrease in load times, video plat back, and just general performance of my machine. i've boiled it down to 1 of 3 things. My cpu is finally kicking the bucket. the temperature diode isn't...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App