Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am getting this error message

20 Jun 2015   #31
gregrocker

 

And are all drivers installed in Device manager?

Google the exact text of the error message to find out how others have resolved it.

Do you have any performance problems?

Google the exact text of the error message to find out how others have resolved it.

Do you have any performance problems?

Are you running a Clean Boot and have resolved repeat errors in the logs per the tutorial?


My System SpecsSystem Spec
.
20 Jun 2015   #32
GokAy

Windows 7 Ultimate x64 SP1
 
 

The solution is on the first page - go into scheduled tasks and disable the task mentioned in the link.
Maybe you can uninstall the ASUS setup and install IRST from Intel site. Try the first solution though.
My System SpecsSystem Spec
20 Jun 2015   #33
eaglepi

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
And are all drivers installed in Device manager?

Google the exact text of the error message to find out how others have resolved it.

Do you have any performance problems?

Google the exact text of the error message to find out how others have resolved it.

Do you have any performance problems?

Are you running a Clean Boot and have resolved repeat errors in the logs per the tutorial?
I did a Google search and typed the exact error didn't find anything.

My system seems to be running fine and have no performance problems.

I used my retail disc and followed the tutorial that Brink made.
My System SpecsSystem Spec
.

20 Jun 2015   #34
GokAy

Windows 7 Ultimate x64 SP1
 
 

Ron, Open Task scheduler and expand the" task scheduler library". Open Asus and select the " i-setup" task , delete it (or just disable), and you are done.
My System SpecsSystem Spec
20 Jun 2015   #35
eaglepi

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by GokAy View Post
The solution is on the first page - go into scheduled tasks and disable the task mentioned in the link.
Maybe you can uninstall the ASUS setup and install IRST from Intel site. Try the first solution though.
Thanks GokAy that worked I just disabled it since I didn't know what it was so I though disabling would better than deleting.

Thanks again
Ron
My System SpecsSystem Spec
20 Jun 2015   #36
GokAy

Windows 7 Ultimate x64 SP1
 
 

Yes, I thought that too The link was saying to delete.

I guess you didn't get the error when starting Task Scheduler?

Also, try run: gpedit.msc and see if any errors come up.

And I guess monitors are not sleeping on their own now?
My System SpecsSystem Spec
20 Jun 2015   #37
gregrocker

 

I'd be interested in knowing how you got the IRST software installed.

Had you followed my tutorial then you would've known to only take the drivers from Windows update. Instead it seems you imported unnecessary bloatware from Asus which is especially poorly written and defeats the purpose of a clean reinstall.

Interesting how no one of the 1.5 million Who have followed Clean Reinstall - Factory OEM Windows 7 have come up with errors at boot. That's another reason why when I loaned you my Windows 7 ISO I only asked that you follow those tutorial steps.
My System SpecsSystem Spec
21 Jun 2015   #38
eaglepi

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by GokAy View Post
Yes, I thought that too The link was saying to delete.

I guess you didn't get the error when starting Task Scheduler?

Also, try run: gpedit.msc and see if any errors come up.

And I guess monitors are not sleeping on their own now?
No everything is running good now since I did the clean install.

I ran gpedit.msc, no errors except for that one when I reboot but since disabling that Asus error has quit so everything is running good.

My monitors problem actually stopped the day before I did the clean install, after I downloaded a bunch of updates that stopped. However since I was getting all those errors I decided to do the clean install of Win 7. I had started to think that what I needed to do but hated to have to install everything. When you suggested I needed to do a clean install I just agreed and bit the bullet and did it.
My System SpecsSystem Spec
21 Jun 2015   #39
eaglepi

Windows 7 ultimate SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I'd be interested in knowing how you got the IRST software installed.

Had you followed my tutorial then you would've known to only take the drivers from Windows update. Instead it seems you imported unnecessary bloatware from Asus which is especially poorly written and defeats the purpose of a clean reinstall.

Interesting how no one of the 1.5 million Who have followed Clean Reinstall - Factory OEM Windows 7 have come up with errors at boot. That's another reason why when I loaned you my Windows 7 ISO I only asked that you follow those tutorial steps.
See my PM
My System SpecsSystem Spec
21 Jun 2015   #40
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you image your drive (Macrium free) yet?
My System SpecsSystem Spec
Reply

 I am getting this error message




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Never seen before message error message.
"The procedure entry point RtlTryAcquirePebLock could not be located in the dynamic link library NTDLL.DLL." System worked fine the day before no updates or anything was apply, just turn it off for the day and now this error, any idea what up? So far did a sfc/scannow and waiting for the results...
General Discussion
Windows not genuine message plus Error message 0x8000247
Hi folks, I hope someone can help me with this problem: I'm getting the 'Windows not genuine' message box show regularly. When I follow the link to investigate I get the Windows Activation Technologies box come up saying that the Update Installation Failed with Error Code 0x8000247. A while...
Windows Updates & Activation
Microsoft Visual C++ Runtime Library error, error message 00289x01849
Hi, I'm worried about this Microsoft Visual c++ runtime library error... It happens, whenever i'm trying to do anything with my malwarebytes anti-malware. And even if I open the folder where i put malwarebytes exe, there also it shows this error.. Can anyone help me.. Thnks...
General Discussion
network error message: "Error code: 0x80070035". No file shareing help
I have had my vista pc and my windows 7 (basic) net book setup to let me share files (through an Netgear DG834PN Route) for around 18 months with no problems. However as of 3 days ago I can no longer do this and non of the network tools can fined or solve the problem. I can uses the internet...
Network & Sharing
Error:720 Error Message When You Try to Establish a Dial-Up Connection
Team, Before my computer was working fine when i am connecting to the internet using a portable usb internet huawei. Then one morning when i tried to connect i got this "Error: 720". been searching the internet for a solution but none of them worked. if anyone knows how to fix this please shed...
Network & Sharing
Error message The error, LaunchFFC-1,
I cannot get onto Yahoo Mail. I have windows 7. Any ideas?? I have rebooted and shut down, and had no luck.
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App