Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Problem

25 Jun 2015   #1
GokAy

Windows 7 Ultimate x64 SP1
 
 
Weird Problem

Hey all, we have a saying here along the lines of "A tailor can't fix his own holes" so I am here asking for any advice.

I have been getting a strange glitch where windows stop refreshing and menus and informational pop-ups (like when you hover mouse on title of a webpage) turn black. The context menu for example when right clicked show correct for a split second and covered by a black overlay.

This started after I installed a program called QTTabBar (but not sure if they are related). Today it happened twice in 20 minute interval, but possible it won't happen for 3 days. Remedy has been to log off and log back in.

I have already restored to an image from before the install. And also cleaned the startup a bit. But still happening.

Attaching the DM log collector from a few days earlier (had a random BSOD) results in case you want to check the state of the system.

Weird Problem-20150619_185811401_ios.jpg




Attached Files
File Type: zip GA890-Sun_06_21_2015_221726_57.zip (337.6 KB, 1 views)
My System SpecsSystem Spec
.
25 Jun 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

There are a couple of drivers showing up in your dump file.

Kaspersky:
Code:
fffff880`02db6068  fffff880`038e7558Unable to load image klif.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
 klif+0x21558
Code:
KLIF         Kaspersky Lab Driver   Kaspersky Lab Driver   File System   System     Running    OK         TRUE        FALSE        147,456    241,664    0      3/11/2014 1:13:11 PM   C:\Windows\system32\DRIVERS\klif.sys
Zone Alarm Firewall:
Code:
BugCheck 7E, {ffffffffc0000005, fffff88007f4ecd8, fffff88002db6978, fffff88002db61d0}

*** WARNING: Unable to verify timestamp for vsdatant.sys
*** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
Probably caused by : vsdatant.sys ( vsdatant+ecd8 )
Code:
Vsdatant     Zone Alarm Firewall Dr Zone Alarm Firewall Dr Kernel        System     Running    OK         TRUE        FALSE        12,288     380,928    0      6/4/2014 3:03:11 AM    C:\Windows\system32\DRIVERS\vsdatant.sys
I don't see any trace of Kaspersky on your system, have you had it installed and then uninstalled it?
My System SpecsSystem Spec
25 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Nope, never had it installed. Been using ZA for 5+ years.

It is this:
Weird Problem-lan-properties-kaspersky.jpg

I have it on my laptop too, which is unrelated. They both have ZA Extreme Security, maybe it is installing it.

Arc has already checked the dmp for me and we are aware of ZA causing the BSOD, I have my eyes watching it.

Thanks for your input, much appreciated!

Edit: Just checked ZA forums
Quote:
NDIS is part of Kaspersky and as ZA uses Kaspersky engine it is also included in ZA (antivirus versions).


My System SpecsSystem Spec
.

Reply

 Weird Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Weird Problem...
For months now, my screen has been messed up. Every time I try to play a game (ex.Minecraft or Warframe on steam) My screen gets derpy. After about 2-5 mins of playing i get horizontal black lines through my screen and is not limited to the game only. After those start, certain parts of my screen...
Graphic Cards
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem
Saturday night (7/2/11) when I went to bed my Windows 2007 machine was working fine, or so I thought. At least I could find everything and everything was in its correct location. When I woke up Sunday morning and turned on the machine it was if I had been hit by Katrina as the desktop was a mess...
General Discussion
Weird Problem???
Hi, I'm having a bizarre problem in window 7pro X64. It goes off and on and is the strangest thing I've seen windows do! When I first start windows up, I enter my password as usual, get to the desktop, and then it starts. Anytime I try to right click or open the start menu they flash on the screen...
BSOD Help and Support
Weird Problem
Hi All I just purchased two SSD's and have them in Raid0 as my boot drive with program gfiles installed. I am not even sure how to describe my problem but here goes. I click on a program or drive and nothing happens for up to 15 secs then I hear this noise and bingo whatever I click on opens. I...
Performance & Maintenance
Very weird problem 64 & 32 bit
Apologies if this is the wrong section on which to start this thread. Still new to this forum and just joined out of desperation. I decided to give a try at Windows 7. Looked up Microsoft W7 site, and downloaded the 64-bit version. I'm VERY sure that I downloaded the x64, as the filename...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App