Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues make comp unuseable - Overheating/ Validation&Error 0xD0000006

29 Jun 2015   #1
PocketTrumpeter

Windows 7 Home Premium 64 Bit
 
 
Issues make comp unuseable - Overheating/ Validation&Error 0xD0000006

Hello all, unsure where this thread is best placed so have put it in general.

I've owned an Acer Aspire 5755G with Win 7 Home 64 bit for around 2 years now. I've had to replace the keyboard and battery in it during these two years, but otherwise the machine has performed very well with everything I've tried to do with it (inc. modern video games, graphic manipulation, audio recording, internet browsing). Yesterday, however, it began to have a variety of problems and is now practically unuseable.

Firstly, the machine suddenly became very sluggish, struggling to simply navigate Windows Explorer, even simple tasks like opening Firefox caused it to hang. At the same time, the machine began to overheat, feeling as hot as it would do when I was playing a contemporary video game despite my not trying to do anything beyond browsing the files and folders.

I went into a madcap attempt to backup some key data onto an external HDD, and while I was doing this performance slowed even more, with hanging becoming very frequent. Part-way through this, I noticed a message appear in the bottom right hand corner of the desktop, which said 'Error 7601 - Installation of Windows not Genuine'. I'm 100% sure it is, it came preinstalled from the manufacturer, and it hasn't ever been away for repairs or anything where the installation could have changed.

After this, the desktop wallpaper vanished/deleted itself, and a dialog box flashed up telling me something had changed with my installation and Windows should be reinstalled. It was not long after this that my files finished copying, and I powered down and went to bed.

Today I turned the machine on and logged in to my usual non-admin user, but the 'logging in' display lasted considerably longer than usual, and ultimately no desktop/toolbar loaded. Just the cursor, the 7601 error message, and a black screen. Pressing CTRL-ALT-DEL brought up another error message that stated that the copy of Windows was not genuine, and quoted the code 0xD0000006. All the while the laptop was running with a temperature you would expect from high-end video gaming, as opposed to having no applications running.

Safe mode, meanwhile, does bring up the desktop and Windows Explorer and everything, at least when logged in as administrator, and currently functions at the very slow speeds I experienced yesterday, though it was still fundamentally useable. Again though, the laptop was very hot throughout.


I'm wondering if this is a hardware failure, possibly to do with the HDD, Motherboard or Fan (Which has been working only intermittently)? Whatever the case, what should my next steps be? I'm very wary of using the machine too much when it is this hot, in case it damages other components.

Thanks


My System SpecsSystem Spec
.
30 Jun 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Try running chkdsk, it sounds like your hard drive is about to die. Disk Check
My System SpecsSystem Spec
30 Jun 2015   #3
gregrocker

 

In addition work through the Troubleshooting Steps for Windows 7
to deal with the overheating, possible other infection and/or OS corruption, etc.

You'll know the exact problem(s) and possibly resolve them by the time you work through all of the steps.
My System SpecsSystem Spec
.

01 Jul 2015   #4
PocketTrumpeter

Windows 7 Home Premium 64 Bit
 
 

It's been trying to run chkdsk for over a day and hasn't at all made it past 10% of the check.
My System SpecsSystem Spec
01 Jul 2015   #5
gregrocker

 

Boot the hard drive diagnostics CD for your hard drive model to run extended scan. This will tell you the exact condition of the hard drive. If it fails replace it and do the clean reinstall from link below.
My System SpecsSystem Spec
Reply

 Issues make comp unuseable - Overheating/ Validation&Error 0xD0000006




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Will upgrading the gpu make a lot of difference in a old comp?
Hello! i know i have putted out very simillar things like this one but i havet got a CLEAR answer. So now. what i ask for is, will a computer with Wndows vista 32 (will soon upgrade to windows 7 64) with 4Gb DDR 2 memory with 400-800mhz (dont really know) and Amd phenom 8750 (i think) 3 core 2.4...
Graphic Cards
Validation Error.
Almost everything i open gives me a random 'validation error'. Some where else said it was because i'm using a debug version of Windows 7 Enterprise. If that is the case, is there any way to turn off these pop ups or take it out of debug mode?
Windows Updates & Activation
Major Blue Screen issues - Error logs, who can make sense of them?!
EDIT EDIT: Read the BSOD posting instrucitons so i have attatched the requsted information, an ehre is my system specs: System Manufacturer/Model Number Custom Build OS Windows 7 Ultimate x64 / Arch Linux x64 / Ubuntu 10.10 CPU AMD Phenom II X6 1090T @ 4.2Ghz Motherboard MSI 890FXA-GD70 ...
BSOD Help and Support
Nvidia 8600M GT Overheating issues + Slow HD Playback.
Hi guys, I have a Dell XPS M1530. 4GB RAM, 2.4 Core2Duo, 320GB@7200 RPM;Nvidia Geforce 8600M GT @ 256mb. Bios Revision A12. Windows 7 Ultimate x64. Ok, this issue has been around for more than a year. I just don't get why my Video Card at idle is around 80C, and when doing some intense tasks as...
Graphic Cards
Outlook 2010 - UNUSEABLE/UNPREDICTABLE
Hi all I'm going round the TWIST with Outlook 2010 Now on Outlook 2010 when I delete stuff - NOTHING shows in the DELETED ITEMS folder on the Server after I've clicked delete items (I've got a Leave on server until purged however). On a Laptop I've logged on to Outlook 2007 -- Guess what...
Microsoft Office
Win7 and geforce 250... games make the comp freeze
i have a geforce galaxy gts 250 512mb and in linux/xp 32bit it loads games fine, but in win7 64bit (havent tried 32bit win7)my whole computer just turns black when i try to play. no sound, no response from the normal ctl alt dlt, not even a numlock response. takes a manual restart to get going...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App