Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I have created local User in my systems but when i login to that user

02 Jul 2015   #1
sv9780

Windows 7 Ultimate x64
 
 
I have created local User in my systems but when i login to that user

I have created local User in my systems but when i login to that user its taking user name and password, but its not loding getting logoff automaticaly, i can login through my admin login but another user its not loading.

please help in this..


My System SpecsSystem Spec
.
02 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Is "C:\Users\Default" folder still there?

Try logging with your account and then switching users?
My System SpecsSystem Spec
02 Jul 2015   #3
sv9780

Windows 7 Ultimate x64
 
 

Yes "C:\Users\Default" folder is there. but it is in hide mode i have enabled.

i have logged in my account and switching user.
My System SpecsSystem Spec
.

Reply

 I have created local User in my systems but when i login to that user




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
C:\User\User -User\AppData\Local\Temp\032150Log.iniis lost
I run windows 7 premium 64 and all of the sudden I stated to get this popup after windows loads that says "C:\User\Lori-Bee\AppData\Local\Temp\032150Log.iniis lost" How can I fix this?...I tried check disk running CCleaner ....No difference
General Discussion
Created admin User but can see on 'Switch User" cntrl/alt/del
Hello Interestingly on boot up I see "another user" but the picture is blank, with a frame around it (I can see through it to the boot wallpaper that I have changed to prove) .. Who is another user? Please help as I have been on the 2 days now:o
System Security
Strange Defult Login User Prompt - Local Admin, Not Domain User
So a new box recently built, when booted, defaults to the local administrator account. This is a Windows 7 machine for a Linux guru that doesn't want to be bothered pressing more buttons than is necessary, if you get my drift. So my question is, after pressing Ctrl+Alt+Del...how do I...
General Discussion
Local Group Policies created for user, but sysprep removes settings
Hello Forum, I have a base image, where I have configured the default profile using the administrator account. I created user ids, but did not log into these ids. I used Local Group Policy to edit the policy of one non administrator ids I created. After sysprepping the computer, and...
Installation & Setup
Created user account, unable to login
Hi, I created a secondary user account on my PC. When I try to login, it will look like it's logging in, but it just logs back out, returning to the main screen to choose an account to login to. If I'm logged into my main account, and I switch users and try to login to the newly created...
General Discussion
Newly created user accounts cant login to Windows 7
Hi, seen lots of threads about this error message but not in this context so I'm thinking I might get some joy from you oracle like marvels. :) A customer I saw today had a family Win7 PC with four user profiles on it. All worked apart from one called Hannah. When selected it started to load but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App