Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usually slow after startup, but not always. Reinstalled, swapped HDD.

06 Jul 2015   #11
deltaproximus

Windows 7 Home Premium 64bit
 
 

Yes, it's the identical issue I was having on the SSD. I haven't formatted the SSD yet, so I'll pop it back in and run the same tests. It wasn't plugged in. I'll run through the troubleshooting steps too and report back. Here's the disk management screen shot:




Attached Thumbnails
Usually slow after startup, but not always.  Reinstalled, swapped HDD.-screenshot-2015-07-06-16.00.23.png  
My System SpecsSystem Spec
.
06 Jul 2015   #12
gregrocker

 

Most likely with the RAM or install then.

Did you run the bootable Linux stick without the hard drive plugged in? This can absolve or implicate the install since issue replicates with both hard drives.

Can you remove the Bluetooth altogether to test for awhile?
My System SpecsSystem Spec
06 Jul 2015   #13
deltaproximus

Windows 7 Home Premium 64bit
 
 

The hard drive was plugged in when I was using the linux stick, yes. I do have new ram coming in tomorrow, which will hopefully fix the problem. Can't find a manufacturer diagnostic tool for my SSD, it's an old sandisk one and is listed as EOL. Running the manufacturer diagnostics on the HDD now using another PC.

Strangely with the SSD back in, instead of being fast on approximately 1 out 5 reboots, it's only being slow on 1 out of 5 reboots, but the winsat mem test had similar results on the slow boot up.

I'll test without the bluetooth card if it's not working with the new RAM tomorrow.


Attached Thumbnails
Usually slow after startup, but not always.  Reinstalled, swapped HDD.-winsatmem.png   Usually slow after startup, but not always.  Reinstalled, swapped HDD.-diskman.png  
My System SpecsSystem Spec
.

07 Jul 2015   #14
deltaproximus

Windows 7 Home Premium 64bit
 
 

Looks like it was the bluetooth+wifi combo card. I may be just getting lucky with several good restarts in a row, but since I swapped it for a wifi only card (the one original to the laptop) I haven't had a slow boot up. The replacement ram I bought is a 2 GB upgrade, so I'm not upset I got it, but just replacing the ram didn't fix anything. Too bad the BT+wifi card didn't crap out during the 30 day return period =/ Thank you to everyone that responded and tried to help! I've got a few new things in my tool belt for future problems now, which I'm sure will come in handy the next time I have computer trouble!
My System SpecsSystem Spec
07 Jul 2015   #15
gregrocker

 

We see a lot of bluetooth issues here. So when it comes up....
My System SpecsSystem Spec
Reply

 Usually slow after startup, but not always. Reinstalled, swapped HDD.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
windows 7 slow, programs crash and slow startup
Hi, this is my first post and I am somewhat desperate if you could help it's highly appreciated also sorry about my english Well, the trouble began about 3 days ago, in the morning I turned on the PC, used it for a while to play and websurfing and then suspended it. Later that same day turned...
General Discussion
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Need help regarding slow boottime slow startup and hangs
I bought this Fujitsu laptop for less than a year. Its only for my school work. It takes forever to bootup, startup and it sometime hangs when I open up a program or typing. For the bootup, it takes very long time on the window logo, after that the black screen, followed by the welcome page with...
Performance & Maintenance
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
slow startup and high cpu usage after startup
Since I upgraded from Windows vista home premium 64bit to windows 7 home premium 64bit my computer has been taking a long time to start, the longest wait is after the password screen until the desktop loads. Also my cpu usage is very high for about 10 minutes after startup. I looked to see what was...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App