Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usually slow after startup, but not always. Reinstalled, swapped HDD.

05 Jul 2015   #1
deltaproximus

Windows 7 Home Premium 64bit
 
 
Usually slow after startup, but not always. Reinstalled, swapped HDD.

Sometimes when I start up, everything is completely slow to respond and stays slow. Running an i5 with 6GB of RAM. Had an SSD originally in the machine, but I assumed with the problem I had that my SSD was dying, so I switched to a brand new WD black 750GB HDD and did a fresh install of Windows 7, and I'm still having the problem. Ran checkdisk on both the SSD and the new HDD, did a memtest on my RAM and no errors. The kicker is it's only slow most of the time. Sometimes it responds like a new fresh install of windows and is super snappy, like I'd expect. When this happens, I can hibernate and everything stays snappy when I resume the session. If I ever shutdown or restart, 80% of the time when it starts up it goes back to being incredibly slow. Makes me afraid to shut down now! It doesn't seem to be software, since the reinstall didn't fix it. It's not the hard drive, as I've switched it out. If it was RAM, wouldn't the memtest have found something? I ordered new RAM anyway, and it's arriving later this week, but what else could it be?

The slowness starts with the windows logo on start up, or if I go to a boot screen (regular, safemode, etc). If I go into the safemode selection screen, it takes several seconds to register the arrow keys, and after choosing a mode the screen disappears in chunks from top to bottom over about 7 seconds before it moves on. When everything is operating normally, this screen acts typically. The BIOS menus never seem to be slow.

I also tested to see if it was the graphics card drivers by rolling back to an older driver version before I had the issue. This also did not resolve it.


My System SpecsSystem Spec
.
06 Jul 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Could be tied to the win-10 updates being sent out by M$
http://www.sevenforums.com/general-d...ows-7-8-a.html
My System SpecsSystem Spec
06 Jul 2015   #3
deltaproximus

Windows 7 Home Premium 64bit
 
 

Thanks for the reply. I decided to uninstall the KBs in the linked post as you suggested, but there was no improvement. The slowdowns happened on the reinstall prior to me installing any of the windows updates, so I wasn't hopeful to begin with.

I've re-checked my windows logs, and it appears my bluetooth card is registering an error each time it starts up slow, but no such error on the fast start ups. Since the bluetooth and wifi are on the same card, I might try replacing it as soon as I can find a replacement, but I don't see how this would cause the whole system to be slow (perhaps it's another symptom of the same problem instead?).

Nope, not the bluetooth adapter. Had a few startups where it was slow without bluetooth errors appearing in the logs.
My System SpecsSystem Spec
.

06 Jul 2015   #4
deltaproximus

Windows 7 Home Premium 64bit
 
 

Additionally not having any problems running linux off a flash drive (debian wheezy). Going to take a hard look at device drivers now.
My System SpecsSystem Spec
06 Jul 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try loading defaults in BIOS (either first screen or exit menu).
My System SpecsSystem Spec
06 Jul 2015   #6
deltaproximus

Windows 7 Home Premium 64bit
 
 

After loading defaults in the bios, I had an immediate shut down after the logo screen. Next attempt at booting up was slow again =/
My System SpecsSystem Spec
06 Jul 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

My System SpecsSystem Spec
06 Jul 2015   #8
deltaproximus

Windows 7 Home Premium 64bit
 
 

This is the memory assessment speed on one of the rare good boots. Next post will have start up time and memory assessment on a slow boot (waiting on it right now to reboot).


Attached Images
Usually slow after startup, but not always.  Reinstalled, swapped HDD.-screenshot-2015-07-06-15.37.43.png 
My System SpecsSystem Spec
06 Jul 2015   #9
deltaproximus

Windows 7 Home Premium 64bit
 
 

Apparently my RAM is six times faster on a bad boot...


Attached Images
Usually slow after startup, but not always.  Reinstalled, swapped HDD.-screenshot-2015-07-06-15.44.59.png Usually slow after startup, but not always.  Reinstalled, swapped HDD.-screenshot-2015-07-06-15.45.03.png 
My System SpecsSystem Spec
06 Jul 2015   #10
gregrocker

 

Is this issue identical to the one which caused you to replace the SSD? Are you still running the SSD to compare? Is it plugged in?

Please post back a screenshot of Disk Management - Post a Screen Capture Image

Are you thoroughly patched, meaning all Important and Optional Updates are installed except for Windows 10 adware? Did you use the drivers supplied by Win7 via installer and Updates first before forcing any others?

Have you tried swapping the RAM sticks around, checking for debris in the slots to blow out?

Start working through the Troubleshooting Steps for Windows 7
which goes over the install thoroughly and almost always uncovers problems.
My System SpecsSystem Spec
Reply

 Usually slow after startup, but not always. Reinstalled, swapped HDD.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
windows 7 slow, programs crash and slow startup
Hi, this is my first post and I am somewhat desperate if you could help it's highly appreciated also sorry about my english Well, the trouble began about 3 days ago, in the morning I turned on the PC, used it for a while to play and websurfing and then suspended it. Later that same day turned...
General Discussion
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Need help regarding slow boottime slow startup and hangs
I bought this Fujitsu laptop for less than a year. Its only for my school work. It takes forever to bootup, startup and it sometime hangs when I open up a program or typing. For the bootup, it takes very long time on the window logo, after that the black screen, followed by the welcome page with...
Performance & Maintenance
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
slow startup and high cpu usage after startup
Since I upgraded from Windows vista home premium 64bit to windows 7 home premium 64bit my computer has been taking a long time to start, the longest wait is after the password screen until the desktop loads. Also my cpu usage is very high for about 10 minutes after startup. I looked to see what was...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App