Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OS not found

12 Jul 2015   #1
wmauctions

 
 
OS not found

I have a Dell Studio 1737
Win7 pro
4 gig ram
500 gig SSD


Staring to get the os not found?? Shut down computer and reboot just fine after a couple reboots problem starts again os not found??

I have updated BIOS,replaced HD with a new SSD, replaced wire from HD to motherboard and problem keeps coming back??

I go into BIOS and no HD found reset everything back to factory default and sometimes it will boot OK
this seems to be a random thing??
can boot from disk and works fine?

any suggestions would help


My System SpecsSystem Spec
.
12 Jul 2015   #2
gregrocker

 

My System SpecsSystem Spec
Reply

 OS not found




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD not found in Windows Installation but found in BIOS
So it's a long story. I hadn't had Microsoft Net Framework on, so I turned it on. Then my PC randomly crashed. Tried to reboot but it got stuck in the crash then reboot circle. I tried my hardest to fix it but I couldn't find anything to fix it so I decided to just, reinstall windows. I made...
Hardware & Devices
USB disc not found at boot but is found when restarted
Hello all, I've had this issue for quite some time now, it never really bothered me that much, but it is annoying, so I thought I'd give it a shot to see if anyone could help me out. I've got 2 external USB drives, one on 2 Gb and one on 4 Gb. the 2Gb drive is no issues at all. Works...
Hardware & Devices
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Bootmgr not found, Bootrec /fixboot displays "Element not found"
Hello, I've run into a problem with my Windows 7 install. For context, I originally had Windows XP dual booting with Windows 7 because I wasn't sure if I wanted to make the upgrade at the time. Windows XP was on my old 300 GB HDD, while I had Windows 7 on my 1.5 TB HDD (with 83GB allocated into my...
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Network drive found but not found?
Hi I'm having a problem that is causing me to pull my hair out. I hope someone can help. I'm using a Vernatim media share 1 tb network drive on my LAN to store things like my iTunes library. Well yesterday it started not allowing me to login through windows. I deleted the mapped share and tried to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App