Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New user account can't logon - Profile not loaded

13 Jul 2015   #1
flycaster

Windows 7 HP 64-bit
 
 
New user account can't logon - Profile not loaded

I attempted to form a new account user on Windows 7 64 bit HP. However, when I went to logon with that account, I got the "User profile service failed logon. User profile can't be loaded." Did a little Google searching and came up with the registry correction approach (See below). Everything was going fine until I got to the Profilelist as none of the five S-1... files had a ".bak" These five files were all the same except for their last 4-5 numbers (.1000, .1025, .1026, .500, .501), thus I could not figure which ones needed renaming so I didn't make any changes. Here is some more detail on these files from the right side of the pane (computer name=ValuedCustom-PC, main account user name=Valued Customer, Guest=user account which works, but i need to setup a new user account):

.1000 - Default value not set

ProfileImagePath - C:\Users\Valued Customer
Runlogonscript
RefCount - 1
State - 100
and that was all that was for this file

.1025 - Default value not set
ProfileImagePath - C:\Users\Test.ValuedCustom-PC
RefCount - 0
State - 0
.1026 - Default value not set
ProfileImagePath - C:\Users\Updatususer
RefCount - 1
State - 0

.500 - Default value not set
ProfileImagePath - C:\Users\TEMP.ValuedCustom-PC
No RefCount or State was showing
.501 - Default value not set
ProfileImagePath - C:\Users\Guest
RefCount - 0
State - 80


(https://www.youtube.com/watch?v=vEyxD6ZG-jI, there are many other tutorials with the same approach).


My System SpecsSystem Spec
.
14 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hey there, still this problem going on?

Did you try to access a share on the laptop with your camera? If it works, then concentrate on a share on the desktop.
My System SpecsSystem Spec
14 Jul 2015   #3
flycaster

Windows 7 HP 64-bit
 
 

Yeah, still got this problem.

"Did you try to access a share on the laptop with your camera?" No, but willing to try if I knew how to do it...
My System SpecsSystem Spec
.

14 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Open your thread in network section, it is same sharing, just different users. If your laptop user has space in name too you can create a new user as described in other thread.
My System SpecsSystem Spec
17 Jul 2015   #5
flycaster

Windows 7 HP 64-bit
 
 

Just tried to hook camera into my portable PC (username is Adam&CarolII, PC name is PortablePC) which is networked with the desktop PC (username is Valued Customer, PC name is ValuedCustom-PC), and also failed with error that either the username or the PW was incorrect...same error message that I got when trying to hook into the desktop. I really can't understand what the problem is as when following the camera's instructions, the camera hooked into the wifi and then correctly identified both computers...meaning that my network connections are correct, eh? I am 100% positive that the PW and usernames are correct. Maybe something wrong with the camera, or it could be the portable's username that had two capital "I's" at its end and the camera's keyboard didn't register the "II" correctly??? I think that the second thought is just too much blue-skying.
My System SpecsSystem Spec
17 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hey, yeah, nothing wrong with your network. Windows is not case-sensitive, however, maybe camera doesn't support &.
My System SpecsSystem Spec
17 Jul 2015   #7
flycaster

Windows 7 HP 64-bit
 
 

Quote   Quote: Originally Posted by GokAy View Post
Hey, yeah, nothing wrong with your network. Windows is not case-sensitive, however, maybe camera doesn't support &.
It does. I've got a computer knowledgeable friend coming over in a week or so, and hopefully he'll be able to help. I know you know your stuff, but I think being able to use "hands on" approach make finding a solution easier. Thanks loads for your help, and I'll post back the results of further explorations.
My System SpecsSystem Spec
17 Jul 2015   #8
flycaster

Windows 7 HP 64-bit
 
 

Just got through speaking with Panasonic. And found out that I can hook camera to my portable PC via a direct wifi method. Went like this: Camera becomes that access point and computer recognizes camera. This worked with my portable, but appears not to work with my desktop. During the process, the tech had me click on the portable's wifi access icon (lower right hand corner of windows 7, far right of taskbar), and sure enough, there was the FZ1000 sending a low signal as it was in another room...AND other wifi's in the neighborhood were identified. However, when attempting the same hook up with the desktop, its access icon DID NOT show that there were any other wifi's near by, nor did it show the camera, either. Which leads me to believe that some setting has to be adjusted within the Desktop in order to recognize other wifi's. I ran the windows trouble shoot while trying to have the computer access the camera. And, sure enough, I'm right. The trouble shooter came back with: Your computer does not meet the requirements for DirectAccess.

The detailed trouble shooter found that:
"Accessing the domain network over DirectAccess requires that your computer be running Windows Server 2008 R2 (the desktop has Service Pack 1), Windows 7 Enterprise, or Windows 7 Ultimate (mine is Windows Home Premium). Your computer must be joined to a domain, and you network administrator must have configured DirectAccess for your organization."

These are all matters beyond my knowledge base, perhaps you can help here.
My System SpecsSystem Spec
17 Jul 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Yes, I learned about wireless connection while researching your issue (it is documented in the camera manual) but I didn't think it was something you wanted. Direct wifi makes the camera to act as a wireless access point which you can connect with your PC's wireless card.

Does your desktop has a wireless network card or is it ethernet card only?

Also you have nothing to do with a domain. Our PCs are stand alone workgrouped (or homegrouped). https://en.m.wikipedia.org/wiki/Active_Directory
My System SpecsSystem Spec
17 Jul 2015   #10
flycaster

Windows 7 HP 64-bit
 
 

I have done further researching now that I feel we are on the right track. I think I have found the culprit and it may be me (ugh!) When looking at the networks screen in the control panel, I note that my desktop is connected via ethernet (Local Area Connection) rather than wifi. Actually, I should have noted this earlier on as the connection icon in the lower right hand corner is not the wifi icon!!! I think I may have done ethernet because I found it easier to do than a wifi connection??? The card in my computer is Nvidia GeForce 7100/Nvidia nForce 630i. I don't know at this point how to reconnect using wifi...without screwing things up.
My System SpecsSystem Spec
Reply

 New user account can't logon - Profile not loaded




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
User Profile Service failed the logon. User profile cannot be loaded.
Fix "The User Profile Service failed the logon. User profile cannot be loaded." Error in Windows 7 A user profile is a collection of settings that make the computer look and work the way you want it to for a user account. It contains the account's settings for desktop backgrounds, screen...
Tutorials
User profile service failed the logon User profile cannot be loaded
i encounter this problem when i try to login my account which is under a domain. User profile service failed the logon User profile cannot be loaded. Will the OU in ad will affected this problem? Firstly, this machine hostname have not move to Finance OU. But i can login my own account. my...
General Discussion
The User Profile Service Failed to Logon User Profile Cannot be loaded
:( lately when i try to turn on the Guest user ( its my first time to turn on it) then when i try to log on using guest i encounter a error message? the user profile service failed to logon user profile cannot be loaded , i already try to make another user but the message or error is still...
General Discussion
User Profile Service Failed the Login User profile cannot be loaded
Today, Dec.20th, I wanted to create a standard user account for testing. I named it Test. When I tried to log on to Test account, I received the above message. I used the tutorial compiled by Shawn but failed : The User Profile Service failed the logon. User profile cannot be loaded. - Vista...
Performance & Maintenance
HELP! User profile service failed the login - profile cannot be loaded
I followed the tutorial here http://www.sevenforums.com/tutorials/87555-user-profile-change-default-location.html and it worked beautifully... All my user docs are on the D drive and the Start button entires all point to the new location. HOWEVER when I tried to log in this mornias wand was...
Backup and Restore
"user profile cannot be loaded user profile service failed the logon"
The thread title is a problem that I've been having while trying to create a new profile for work on my laptop. This is the error message that happens every time I try to log into this profile. All the help I've been able to find online has involved old profiles having this error, but I'm only...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App