Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No bootable device detected on first startup, second will be fine.

14 Jul 2015   #11
GokAy

Windows 7 Ultimate x64 SP1
 
 

After trying the CrystalDiskInfo;
I would also check in BIOS - BIOS features - "Boot Mode Selection" and "Storage Boot Option Control".


My System SpecsSystem Spec
.
14 Jul 2015   #12
gregrocker

 

Please post back a screenshot of Disk Mgmt as specified here: Disk Management - Post a Screen Capture Image

Try running a few Startup Repairs from WIn7 disk or REpair CD to see what it reports.
My System SpecsSystem Spec
14 Jul 2015   #13
mocyn

Windows 7 Ultimate x64 Dual Boot with Windows 8.1 x64
 
 

sorry. im using win 8 as my main os
My System SpecsSystem Spec
.

15 Jul 2015   #14
gregrocker

 

Good reason to be sorry.
My System SpecsSystem Spec
15 Jul 2015   #15
mocyn

Windows 7 Ultimate x64 Dual Boot with Windows 8.1 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Good reason to be sorry.
Sorry but I had to ask. Is the solution on Windows 8.1 and Windows 7 different even if the problem lies within the bios? thankyou for your response
My System SpecsSystem Spec
15 Jul 2015   #16
gregrocker

 

Depends on the problem. If you want to post the requested screenshot we might be able to spot the problem as happens in about half of cases.
My System SpecsSystem Spec
19 Jul 2015   #17
mocyn

Windows 7 Ultimate x64 Dual Boot with Windows 8.1 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Depends on the problem. If you want to post the requested screenshot we might be able to spot the problem as happens in about half of cases.
here you. sorry was busy these past few days. I gave 2 screenshot. hope this would help. oh btw, the disk labeled local disk E would be the partition for win7. and the new volume c: would be the one for win 8.1. cant access win7 right now. forgot the password hahahahahahaha


Attached Thumbnails
No bootable device detected on first startup, second will be fine.-error.jpg   No bootable device detected on first startup, second will be fine.-error2.jpg  
My System SpecsSystem Spec
19 Jul 2015   #18
GokAy

Windows 7 Ultimate x64 SP1
 
 

For the forgotten password - User Account - Reset Password in Windows 7

I wonder if you need to be trying startup repair from a win 8 repair disk or equivalent. I will wait for Greg to comment.
My System SpecsSystem Spec
19 Jul 2015   #19
mocyn

Windows 7 Ultimate x64 Dual Boot with Windows 8.1 x64
 
 

Quote   Quote: Originally Posted by GokAy View Post
For the forgotten password - User Account - Reset Password in Windows 7

I wonder if you need to be trying startup repair from a win 8 repair disk or equivalent. I will wait for Greg to comment.
I remembered the password a while ago. I logged in before i go out to work. Maybe its better if I troubleshoot using win7 right? i know this is far away from the repair disk thingy. But if it helps, this is a screenshot of what we are using to asses a hard drive if its fit to be sold as secondhand good. Its called HDtune btw. It says its 100% healthy. Thanks for your help


Attached Thumbnails
No bootable device detected on first startup, second will be fine.-asdadada.jpg  
My System SpecsSystem Spec
19 Jul 2015   #20
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, I am not convinced to call this a hardware fault or an OS misconfiguration to be honest.

Did you check AAM/APM of the HDD yet (post #8)?

Then I would try in order:
- use another power connector from the PSU (a different cable coming out) but not the same plug on the PSU. I hope this one is clear.
- Then I would find any SATA harddisk (maybe you have one laying around or ask friends) and remove your current one/s and see if it is recognized by BIOS, even install Win7 on it just to test
- if the issue continue with the other HDD too, either BIOS at fault or just somehow misconfigured. Does your BIOS have an option to delay start or similar?
My System SpecsSystem Spec
Reply

 No bootable device detected on first startup, second will be fine.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD not detected during re-install, but operates fine on boot
Summary: During Windows 7 re-install the installation process does not detect the new, larger hard drive and claims I should "load drivers" in order to find it. The hard drive manufacturer and PC manufacturer don't appear to offer HDD drivers (or SATA controller drivers) that I have been able to...
Installation & Setup
No bootable device found-please enter a new boot device
Hi guys, im new here and i wish you can help me cuz im really stucked. I have a toshiba satellite L350, and it cant boot. Firstly there was just a blue screen and then it switched to a blaack screen and says no bootable device, please enter e now boot device. I knew my HDD was gone beause he...
Hardware & Devices
"USB Device Over Current Status Detected" At startup
Hey there, When I start my PC up. I get that error, with an American logo or something. Then it shuts down after 15 seconds, how can I fix this? Thanks in advance.
General Discussion
Hard Drive Disk is not detected in laptop - No bootable Device Found
Hi, My friend's laptop (Acer Aspire One 722 - Windows 7 x64) has been shut down after opening an email and Windows never started up again. When you attempt to start up the windows, it stays the black screen and says "No bootable Device Found"! 1- I inserted Windows Live Disk and loaded it...
Hardware & Devices
Video Card Help Not Being Detected Everything Else seems to work fine
Hey All, Just trying to see if anybody had any suggestions or advice, I'm trying to complete this build and the only thing not working is the Graphics card. Specs Below: i5-2500k Biostar H61 Motherboard Kingston 8GB Ram Kingston 2x64GB SSD (128GB Total) Galaxy GTX 460 GC 768mb Antec...
Graphic Cards
My LAN card in XP(fine), but win7(Not Detected)
my lan card is Realtek RT8029AS i have Win XP and Win 7 in my PC in xp, the driver detected automatically without install any driver, and works fine but when in Win 7, the driver is not detected and in "Device Manager" found Unknown device for Ethernet controller i can't find correct driver...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App