Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC runs at a Crawl

24 Jul 2015   #1
Pentaxian

Win. 7 Pro 64
 
 
PC runs at a Crawl

My wife's PC has got a bug I guess. Everything she tries to open (files, games ect.) takes 30 sec. to a min. to open, if they do at all. How do I back up her important info? Email, favorites. She has a couple back up drives for pictures. I know to unplug them before reinstalling win.7 again.
I tried to find the bug, but to no avail, Spybot, antivirus software. But nothing helped.

Thanks


My System SpecsSystem Spec
.
24 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

I use webmail so can't say much. Which email client and web browsers does she use?

Try a clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup

If no go, try open Resource Monitor (Task manager - performance tab). Then check CPU, memory and Disk tabs. See which one is overworked. For example, for CPU sort by CPU column for both processes and services.

Is Windows up-to-date?
My System SpecsSystem Spec
Reply

 PC runs at a Crawl




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WDC Green: 750 GB runs Hot, 4 TB runs Cool ???
I have two external hard drives, both in Vantec NexStar3 USB enclosures. The older 750 GB WDC Green drive runs HOT to the touch, the 4 TB, and the 2 TB before that, run pretty warm but never hot. Why might this be, and would that much heat cause earlier than necessary drive failure?
Performance & Maintenance
PC slowing down to a crawl...
Built in... January 2012 Win 7 Ultimate 64 bit OCZ 600w ModXStream PSU P8Z68-V Gen 3 Mobo I5-2500 Sandy 3.3 Ghz w/HD Graphics 2000 series 16GBs RAM (2x 8GBs) DDR3 1600 M4 256GB SSD Computer was built 2 years ago and it has been solid but recently, perhaps even after the 01/15/2014 windows...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
Too old to crawl under the desk
When I wanted to install an independent system (e.g. Win8) on another drive than my current OS drive, I used to crawl under the desk, remove the side panel, disconnect the cable of the OS disk and proceed. When the installation was done, same procedure in reverse order. I am really to old and too...
Drivers
Windows 7 has slowed to a crawl
Windows 7 has slowed to a crawl. It may work pretty fine for about 10 or 20 minutes and then will slow way down, such as trying to scroll down, it may take 30 seconds for the page to react or to open up another tab that might take 2 or 3 minutes. I can open all my programs, but none run normally...
Performance & Maintenance
Win 7 slowed to a crawl
My system has slowed to a crawl (and rebooting makes no difference). Every mouse click takes anything between 10 and 60 seconds to get a response and most programmes state 'not responding'. When I boot into Safe Mode it's fine, so I'm guessing it's not a hardware problem. I tried rolling...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App