Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows stuck on classpnp.sys after RAM upgrade

27 Jul 2015   #1
marksy1988

windows 7 ultimate x64
 
 
Windows stuck on classpnp.sys after RAM upgrade

Hello all, I am new to this forum.

I have bought two new sticks of Crucial 4GB DDR3 1600 UDIMM for my Gigabyte GA-H55M-D2H motherboard. After the switch the windows gets stuck on window loading screen (before the logo even starts to assemble) and when booting in safe mode it gets stuck on classpnp.sys.

I have tried using the sticks in another rig and they work fine, I have also tried different sticks (kingston hyperx) in the rig and the pc had the same windows loading problem.

The bios version of the motherboard is F3. And the sticks should be supported. I was searching for XMP search in mobo but didn't find it. The RAM sticks are 1600 but mobo recognizes them as 1333 mhz.

I can't even load windows setup from a DVD using these sticks.

The rig works fine with the old 2gb 1333 stick.

Any suggestions? I am a bit frustrated, been trying to solve this for about 6 hours now.


My System SpecsSystem Spec
.
27 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Go into BIOS and load the defaults. Make sure RAM settings are auto for now. Try and report back please. XMP may be in the same setting where you select Auto.
My System SpecsSystem Spec
27 Jul 2015   #3
marksy1988

windows 7 ultimate x64
 
 

Hi, thanks for your help.

Defaults loaded, RAM settings on AUTO, same issue. Memory frequency still recognized as 1333 mhz.
My System SpecsSystem Spec
.

27 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Tried 1 stick at a time? Only 2 slots on that motherboard, right?
My System SpecsSystem Spec
27 Jul 2015   #5
marksy1988

windows 7 ultimate x64
 
 

Yes I tried all the possible configurations. Both sticks as single on different slots, I tried 2gb (the working one) + each of the new sticks, all ended in the same result. Yes only 2 slots are on the Mobo.

Hm, I just made ntbtlog.

Quote:
loaded driver \SystemRoot\System32\Drivers\CLASSPNP.SYS
DId not load driver @nettun.info, %isatap.displayname&Microsoft ISATAP adapter

So it seems the problem isn't CLASSPNP.SYS but the driver after that?
My System SpecsSystem Spec
27 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

isatap is network related, is that while loading normal or Safe Mode?
My System SpecsSystem Spec
27 Jul 2015   #7
marksy1988

windows 7 ultimate x64
 
 

Normal loading: stuck on starting windows
Safe mode: stuck on CLASSPNP.SYS
Enble boot looging:
Quote:
loaded driver \SystemRoot\System32\Drivers\CLASSPNP.SYS
DId not load driver @nettun.info, %isatap.displayname&Microsoft ISATAP adapter
I check the event viewer and got

Error: Session "Microsoft-Windows-Setup" stopped due to the following error: 0xC000000D

Quote:
System

- Provider

[ Name] Microsoft-Windows-Kernel-EventTracing
[ Guid] {B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}

EventID 3

Version 0

Level 2

Task 2

Opcode 14

Keywords 0x8000000000000010

- TimeCreated

[ SystemTime] 2015-07-28T00:15:46.947223700Z

EventRecordID 15

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 168

Channel Microsoft-Windows-Kernel-EventTracing/Admin

Computer Lenič-PC

- Security

[ UserID] S-1-5-18


- EventData

SessionName Microsoft-Windows-Setup
FileName C:\Windows\Panther\setup.etl
ErrorCode 3221225485
LoggingMode 5
My System SpecsSystem Spec
27 Jul 2015   #8
Ztruker

Windows 10 Pro X64
 
 

Have you tried booting to the Advanced Boot Options menu (where you can choose Safe Mode) and choosing Last know configuration that worked?
My System SpecsSystem Spec
27 Jul 2015   #9
marksy1988

windows 7 ultimate x64
 
 

Yes, to no success unfortunately.
My System SpecsSystem Spec
28 Jul 2015   #10
marksy1988

windows 7 ultimate x64
 
 

Any other ideas?
My System SpecsSystem Spec
Reply

 Windows stuck on classpnp.sys after RAM upgrade




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck on Windows splash screen, safe mode stuck on classpnp.sys
After a power outage 3 weeks ago I was having issues with the system going down at around 5 minutes and then less and less time after that. I was told it was a display issue and to uninstall and reinstall my display drivers. I uninstalled my drivers and it was still the same. I felt like it was...
General Discussion
BSOD while classpnp.sys classpnp.old (Safe Mode)
Hello, I have recently taken the hard drive of my laptop and connected it to my desktop computer. The name of the hard drive is ; WD2500B EVS - 60 USTO (250GB). However when I try to boot from using windows 7 than I get a BSOD but when I boot it using ubuntu it works. The Hard Drive is dual...
BSOD Help and Support
Help, Windows 7 Stuck in safemode loop CLASSPNP.sys
I went into msconfig on the work laptop and changed the boot to safe boot network, as soon as I went to boot up the laptop and get into safe mode, the laptop freezes at CLASSPNP.sys then I have to reboot. I really need to get it to boot back into windows normally, but even selecting "Start...
General Discussion
BSOD on boot logo, safe mode stuck at classpnp.sys
Hi guys, I need help on my Acer 4750G here. I've been lurking around the internet lately searching for this problem's solution. But no answer :cry: Here's the story: So this morning my I started my laptop, it kinds of frozen/lagged so I had to shut it down via holding the power button 'till the...
BSOD Help and Support
Added second GPU for PhysX computing - Windows stuck on CLASSPNP.SYS
Hello. Im tried add second card (nVidia 8600GT) into second slot on motherboard for PhysX computing. Now if i try boot, my system stuck on "Starting Windows" screen and if I go into safe mod, stuck on loading file "CLASSPNP.SYS". Where can by problem please? Thanks for your responds.
Performance & Maintenance
Windows 7 Upgrade Stuck
Hey all, I'm upgrading from Vista Business 64 bit to Windows 7 Professional 64 bit. Before installation, I ran Windows upgrade advisor and everything turned out fine. However, I am currently stuck at the last step of the installation. First it would show this message: Then it would...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App