Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB device connected, odd folders automatically created + error msgs

29 Jul 2015   #11
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Update 2:

I tried doing a clean startup and disabled autorun, but my problem still persists. The nuisance folder is still creating itself automatically on my external HDD after it's been deleted several times. I've ruled out it being a virus/malware issue. I'm not quite sure where to go from here. If anyone has any ideas, please feel free to give me a suggestion! I appreciate the help! Thanks!


My System SpecsSystem Spec
.
30 Jul 2015   #12
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't think you can rule anything out at this stage especially not some malware, trojans or some other nasties. If I were a betting man I would put money on a malware issue of some sort. You say that you tried doing a clean start up but did you succeed? I think the best we can do is ask for this thread to be moved to the security section of the Forum so that one of the security experts can have a look at it but if they do and they make suggestions it is important that you follow their recommendations to the letter and if there is anything you don't fully understand please go back to them before proceeding. Much better that you fully understand what is said before proceeding. Nobody will mind how many questions you ask, it is important to get it right!
My System SpecsSystem Spec
30 Jul 2015   #13
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
I don't think you can rule anything out at this stage especially not some malware, trojans or some other nasties. If I were a betting man I would put money on a malware issue of some sort. You say that you tried doing a clean start up but did you succeed? I think the best we can do is ask for this thread to be moved to the security section of the Forum so that one of the security experts can have a look at it but if they do and they make suggestions it is important that you follow their recommendations to the letter and if there is anything you don't fully understand please go back to them before proceeding. Much better that you fully understand what is said before proceeding. Nobody will mind how many questions you ask, it is important to get it right!
Hi Mitchell65! My antivirus scan and Malwarebytes didn't find anything when I scanned my external HDD. Doing running a clean startup and going through the process, it seemed to work until I went through the startup list portion of the tutorial. I did that portion of the tutorial as is, testing it as I went along, but the issue still occurred.

I have noticed that lately the folder is creating itself at random intervals after I deleted the folder (anywhere from a few mins to a few hours while the external HDD is plugged in). I've also tried disabling autorun and that didn't do much either, the problem still persists. At this point, I'm just very unsure (probably more so than I was at the beginning of all of this) whether it's a virus/malware issue or something else.
My System SpecsSystem Spec
.

30 Jul 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

Doesn't MBAM scan whole PC? If you are only scanning external that may be the issue, you should scan C if nothing else, scan whole PC though if you haven't.

We weren't sure if it was malware too, it is never good something happens on its own
My System SpecsSystem Spec
30 Jul 2015   #15
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Quote   Quote: Originally Posted by GokAy View Post
Doesn't MBAM scan whole PC? If you are only scanning external that may be the issue, you should scan C if nothing else, scan whole PC though if you haven't.

We weren't sure if it was malware too, it is never good something happens on its own
Hi GokAy! I did do a scan with Malwarebytes on my C/OS drive the day I started having issues, but it didnt find anything. I also did a custom scan on my external HDD, and it also didn't find anything there as well.

I'm grateful for all the help you and mitchell65 have given me so far! I do agree with you in that it's not good that something is happening on its own. This problem has really stumped me the last few days, as I've never come across an issue like this before.

I'm just wishing and hoping to find a solution to my problem. In some ways, I feel that the timing of this sucks, as I've been trying to prep my computer to upgrade to win10. I might just have to wait, I'm still a bit unsure whether to upgrade to win10 or not. I just know that I would rather get my current issue resolved, than to have the problem still occur after I do the upgrade to win10.
My System SpecsSystem Spec
30 Jul 2015   #16
GokAy

Windows 7 Ultimate x64 SP1
 
 

Tough call about W10 upgrade

Please try in Safe Mode too. And consider asking in Security section about this, they may not be watching this section regularly.
My System SpecsSystem Spec
30 Jul 2015   #17
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Quote   Quote: Originally Posted by GokAy View Post
Tough call about W10 upgrade

Please try in Safe Mode too. And consider asking in Security section about this, they may not be watching this section regularly.
I see. I will do that, hopefully they'll be able to help me out! Thanks for all your help!
My System SpecsSystem Spec
31 Jul 2015   #18
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I did, in fact, ask for this thread to be put in the Security Forum but to no avail!
My System SpecsSystem Spec
31 Jul 2015   #19
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
I did, in fact, ask for this thread to be put in the Security Forum but to no avail!
It's ok, I went ahead and created a new post over there

Though, just to let you know, someone over there suggested to check out the libraries, as they had suggested that the libraries were directed/pointed to the folders on my external HDD. It wasn't the case, but I stumbled upon my user folder a few hours ago, and found that the My docs/pics/videos folders were linked/directed to the folders on my external HDD. I'm not sure if I found my problem, but it might be? I'm not quite sure how the user folder works or how those folders got directed from my user folder to folders on my external HDD in the first place, as I keep my all my personal files/folders on my 2nd internal HDD (separate from the C/OS drive).
My System SpecsSystem Spec
02 Aug 2015   #20
Rhaxia

Windows 7 Home Premium 64bit - SP1
 
 

Update: My problem is solved! Turns out it had to do with my user folder, and I redirected the folders to point to my D/Data Drive, and they haven't shown up on my external HDD. I just want to thank you all for your help!
My System SpecsSystem Spec
Reply

 USB device connected, odd folders automatically created + error msgs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New user created automatically with each restart
I am facing this peculiar problem since last 4/5 days. Whenever I log into windows, a new user "wobrsqqw" gets created which is of the type "Standard User". From the control panel, it can be easily deleted. But, if I restart again, as soon as I get into windows, the same user gets created again....
General Discussion
Error message during install - device connected to computer
Bought a 'ready to go' desktop from a computer seller online, without an operating system (they charge a lot for it). changed boot priority from hd to cd drive in bios. put in win 7 install disc i burned from an iso, and which on other computers seems to work normally, windows install welcome...
Installation & Setup
MS Patch for Office 2010 sp2 calender error msgs
this was issued by Microsoft today Description of the Office 2010 update: August 27, 2013 but some who installed it are still seeing the error msg as reported here OL2010: Error ID 27 since SP2 "Calendar Folder property is missing" / "Calendar Folder property is empty"
Microsoft Office
Where are the pictures that automatically get created in GameExplorer
My problem is: I know the GameBox pictues are in> C:\Users\Username\AppData\Local\Microsoft\Windows\GameExplorer But what about pictures that automatically get created in GameExplorer, these are not in the C:\Users\Username\AppData\Local\Microsoft\Windows\GameExplorer folder. Where do I find...
Gaming
Automatically open a created folder
So one cool thing I liked about vista was that it switched (aka opened) the folder you just created. I know for some this was probably annoying depending on what you were doing but it fit my usage scenarios perfectly. I am hoping it is nothing more than a registry setting but I havenít been able...
Customization
Administrator folder automatically created!
Administrator forlder automatically creared! http://img15.imageshack.us/img15/9172/win7administratorproblejw8.jpg As you can see above, there are 3 Administrator folders! 1. Administrator_ploc.WINDSTORY7 <- this is qhat I installed 2. Administrator_ploc <- I don't know who made...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App