Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What happened to tenforums?

01 Aug 2015   #21
GokAy

Windows 7 Ultimate x64 SP1
 
 

Any third party security software that may be acting up?


My System SpecsSystem Spec
.
01 Aug 2015   #22
fireberd

Windows 10 64 bit
 
 

Nope. Just the built in Windows Defender and Malwarebytes. Same as I have in Win 7 where I can access the tenforums.

I can access this forum, Eight forums, and the PC Help Forum, plus all other sites.
My System SpecsSystem Spec
01 Aug 2015   #23
GokAy

Windows 7 Ultimate x64 SP1
 
 

Create a manual System Restore point and run in cmd:
Code:
netsh winsock reset
My System SpecsSystem Spec
.

01 Aug 2015   #24
fireberd

Windows 10 64 bit
 
 

Interesting site came up when I tried to access it just now with Firefox.


Attached Thumbnails
What happened to tenforums?-firefox-capture.png  
My System SpecsSystem Spec
01 Aug 2015   #25
fireberd

Windows 10 64 bit
 
 

This is a brand new Win 10 install. I hate to be hard headed but the site isn't working for me and I've had problems ever since the server change.
My System SpecsSystem Spec
01 Aug 2015   #26
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try with ZenMate? You can add it as an extension to FF, and 1 click turn on-off, no registration needed either. If it works than there is some issue with DNS/router or your ISP somehow.
My System SpecsSystem Spec
01 Aug 2015   #27
fireberd

Windows 10 64 bit
 
 

No thanks. I don't need an encryptor for Firefox. I keep my systems as "vanilla" as I can.
My System SpecsSystem Spec
01 Aug 2015   #28
GokAy

Windows 7 Ultimate x64 SP1
 
 

I understand but it "may" be helpful in seeing where the issue is.

Did you try the nslookup I posted earlier? or tracert to servers?
My System SpecsSystem Spec
01 Aug 2015   #29
fireberd

Windows 10 64 bit
 
 

No. but I tried some of that early on and it didn't make any difference.

I'm going to try Win 10 from a separate system, via the same router and modem and see what that does. I'll report back.
That way it will tell me if its something in Win 10 on this system or a global problem with Win 10 at my end.
My System SpecsSystem Spec
01 Aug 2015   #30
fireberd

Windows 10 64 bit
 
 

OK. Its Win 10 on this PC. I tried it from a Laptop with Win 10 and it came up OK.

Here is the Tracert panel.


Attached Images
What happened to tenforums?-tracert.png 
My System SpecsSystem Spec
Reply

 What happened to tenforums?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Welcome to The TenForums.com Saturday Live Chat!
598808404346478593 Welcome to The TenForums Saturday Live Chat! - Windows 10 Forums If joining the chat from Windows 7, use the Lync Web App:...
Chillout Room
What happened to the...?
Hello guys, What happened to the Games Compatibity sticky thread for old games working with Windows 7 etc?
Gaming
Just Happened
Hey, My computer just crashed. I'm trying to get a leg up on this before it becomes a constant thing. This site has helped me out before and I was hoping for more help. I'm not really computer savvy. I can work one and know basic troubleshoots but I'm not knowledgeable about reading dump files and...
BSOD Help and Support
What happened?
so randomly :rolleyes: while changing a background i noticed that the backgrounds of my aero themes (architecture etc.) are not visible anymore :shock: please check attached. also, i did an sfc scannow but nothing changed. any help appreciated :(
Customization
This Happened...
After my laptop shut off automatically because the battery power ran out (forgot to plug it in), I replugged it in and I saw that there was another account named "other user" (The username and password boxes are both blank). I ignored it and tried logging on my normal account and this message...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App