Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What happened to tenforums?

31 Jul 2015   #1
fireberd

Windows 10 64 bit
 
 
What happened to tenforums?

I cannot access the tenforums anymore. Either direct or via the link on this forum.

There was a note that they were changing servers and "would be back in 30 minutes" early yesterday but now its gone completely.


My System SpecsSystem Spec
.
31 Jul 2015   #2
z3r010

 

Everything was moved within 30 minutes yesterday, you must for some reason be caching the old IP.

Have you rebooted since yesterday?
My System SpecsSystem Spec
31 Jul 2015   #3
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by fireberd View Post
I cannot access the tenforums anymore. Either direct or via the link on this forum.

There was a note that they were changing servers and "would be back in 30 minutes" early yesterday but now its gone completely.
You can clear the Dns cache aswell:

Command Prompt, select "Run As Administrator"
In the command window type the following command and hit Enter: ipconfig /flushdns
My System SpecsSystem Spec
.

31 Jul 2015   #4
fireberd

Windows 10 64 bit
 
 

I rebooted many times yesterday. Tried it in both Win 8.1 (now upgraded to 10) and Win 7.
Did a cold boot this morning and its not coming back either.

I'll do the flush, tnx.
My System SpecsSystem Spec
31 Jul 2015   #5
fireberd

Windows 10 64 bit
 
 

Still not coming up after the dns flush, tried both I.E.11 and Firefox and get the exact same thing.


Attached Thumbnails
What happened to tenforums?-capture.jpg  
My System SpecsSystem Spec
31 Jul 2015   #6
fireberd

Windows 10 64 bit
 
 

And this is what I get when I click on tenforums link on this forum.


Attached Thumbnails
What happened to tenforums?-capture-2.jpg  
My System SpecsSystem Spec
31 Jul 2015   #7
z3r010

 

Your ISP must be using some very stale DNS, I have the TTL set at 300 seconds so all dns servers should have been updated within half an hour.

The only thing I can suggest is either switching you dns to something like googles 8.8.8.8 8.8.4.4 or adding the following entry into your host file 184.172.52.106 www.tenforums.com
My System SpecsSystem Spec
31 Jul 2015   #8
fireberd

Windows 10 64 bit
 
 

FWIW, I'm on Win 10 right now and when I click on the tenforums link on this forum I get the same thing.

Brighthouse/Time Warner/Roadrunner is my ISP.

184.172.52.106 Windows 10 Forums does not work, for me, either.
My System SpecsSystem Spec
31 Jul 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
My old favorites bar listing for tenforums still work and so does this forums link to it.
So does your link you posted Fireberd :/
My System SpecsSystem Spec
31 Jul 2015   #10
fireberd

Windows 10 64 bit
 
 

I just upgraded my laptop to Win 10. I tried the 10 forums with the Laptop and the fresh install of Win 10 and get DNS Error.

I can get the forum through my iPhone/Verizon link, so it is something within Roadrunner ISP. Maybe another day and they will get the DNS error fixed.

This is the only site that is getting the error. Win 7/Win 8 forums are OK as is the PC Help Forum (and all other sites).
My System SpecsSystem Spec
Reply

 What happened to tenforums?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Welcome to The TenForums.com Saturday Live Chat!
598808404346478593 Welcome to The TenForums Saturday Live Chat! - Windows 10 Forums If joining the chat from Windows 7, use the Lync Web App:...
Chillout Room
What happened to the...?
Hello guys, What happened to the Games Compatibity sticky thread for old games working with Windows 7 etc?
Gaming
Just Happened
Hey, My computer just crashed. I'm trying to get a leg up on this before it becomes a constant thing. This site has helped me out before and I was hoping for more help. I'm not really computer savvy. I can work one and know basic troubleshoots but I'm not knowledgeable about reading dump files and...
BSOD Help and Support
What happened?
so randomly :rolleyes: while changing a background i noticed that the backgrounds of my aero themes (architecture etc.) are not visible anymore :shock: please check attached. also, i did an sfc scannow but nothing changed. any help appreciated :(
Customization
This Happened...
After my laptop shut off automatically because the battery power ran out (forgot to plug it in), I replugged it in and I saw that there was another account named "other user" (The username and password boxes are both blank). I ignored it and tried logging on my normal account and this message...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App