Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I get a black screen after logging in and can't find a fix

02 Aug 2015   #1
Invictus

Windows 7 Home Premium 64 bit
 
 
I get a black screen after logging in and can't find a fix

I upgraded to Windows 10 recently then while running Grand Theft Auto V, something really bizarre occurred where a little over half of the screen was split in two, the left side of the screen was on the right side and there was a split. It was really strange and there was blur on the left side. I restart the pc, see that my motherboard's splash screen now has tiny dots on it, Windows 10 loads up but after the logo loads I get a blackscreen.

So I press F8 while restarting, and after a number of times I make the OS go back to Windows 7. I restart, Windows 7 loads up, black screen again.

I can load Windows 7 just fine in Safe Mode and I could also load Windows 10 just fine in Safe Mode as well. I have no system restores, and Start Up Recovery doesn't work for it gives me a blue screen of death that says "Unmountable Drive" or something of that type. My hardware seems just fine with the exception of my PSU or GPU that is causing the dots on the splash screen of my motherboard, but regardless of that it shouldn't be affecting my OS to this scale.

I've uninstalled drivers from my graphics card and reinstalled them via a scan for hardware all in the Device Manager.

What I want to do is to be able to start Windows 7 in peace and then upgrade to Windows 10 but only as long as I'm away from any possible troubles. 10 is a great operating system and I'm very eager to get back into it again.


My System SpecsSystem Spec
.
02 Aug 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try the GPU on another machine.
---------------
To be honest I have no idea why this is happening. You can search for "black screen of death" in forums, there are countless threads about the subject.
Some solutions:
- Boot with Last Known Good Configuration (F8 menu)
- Restore to a prior date (System Restore) - System Restore
- Scan for malware (Malwarebytes Anti-Malware free)
- Try a clean startup Troubleshoot Application Conflicts by Performing a Clean Startup
- Check if explorer.exe is running and start from CTRL+ALT+DEL (task manager - new task)
- Verify in registry: HKEY_Local_Machine\Software\Microsot\Windows NT\Current Version\Winlogon to make sure 'shell = explorer.exe'
- Follow SFC /SCANNOW Command - System File Checker
- Try loading defaults in BIOS
My System SpecsSystem Spec
03 Aug 2015   #3
Invictus

Windows 7 Home Premium 64 bit
 
 

-I don't have another machine to test the gpu on.

I'll try to boot with last good configuration.

-I have no system restores.

-I've already scanned for malware with mbam and no viruses. I'll try to access task manager while on the login screen after a normal boot, because explorer.exe runs when in safe mode. Shell also has explorer.exe in the registry.

-Already did sfc /scannow

What do you mean by defaults in the bios?
My System SpecsSystem Spec
.

03 Aug 2015   #4
Invictus

Windows 7 Home Premium 64 bit
 
 

Here is the cbs.log file from sfc /scannow
My System SpecsSystem Spec
03 Aug 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

When you first start the PC, it will show which key to press to enter BIOS (may be called Setup too). Press that and either in first screen that comes up or the exit menu - find load defaults/failsafe/optimized defaults and select it. Then "save and exit" - usually F10.
My System SpecsSystem Spec
03 Aug 2015   #6
Invictus

Windows 7 Home Premium 64 bit
 
 

I did this and it did nothing for me.

Here's what's happening. I can boot into normal Windows 7, log in. While logged in, after about 10 seconds or so the screen will go black. I noticed task manager was running explorer.exe

The screen doesn't go black while at the login screen.
My System SpecsSystem Spec
03 Aug 2015   #7
Invictus

Windows 7 Home Premium 64 bit
 
 

I now can't access the internet in safe mode with networking.
My System SpecsSystem Spec
03 Aug 2015   #8
Invictus

Windows 7 Home Premium 64 bit
 
 

Alright so I have re enabled my services and have internet access again. However, Windows 7 seems to boot fine without my graphics card. With it, I get a black screen 10-20 seconds after logging in. I think this is hardware related I just don't know to what.
My System SpecsSystem Spec
04 Aug 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

If this is hardware it should fail everywhere.

Download and make bootable Linux Mint MATE DVD/UDB. Boot with it (no installation needed) and see if graphics will fail.
My System SpecsSystem Spec
Reply

 I get a black screen after logging in and can't find a fix




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Screen Goes Black After Logging In
Hi ... As I said My screen goes blank after logging in and I just can move cursor ... When I Run explorer.exe from Task manager and Desktop appears It's Theme goes to basic Theme and Also Some of my Softwares doesn't Open and Theyd Stop working when I try to open them ... I think it's a virus and...
General Discussion
Another black screen after logging in thread
Hi folks, I'm having some problems with my Windows 7 Ultimate installation. After applying some Windows updates last night I get a black screen with a pointer when I log on to my main account. CTRL + ALT + DEL do not work. I can't get the task manager up. Safe Mode and Safe Mode with...
BSOD Help and Support
Black screen after logging on
Hi guys A week ago I upgraded my CPU from Intel C2D E6300 to E8500. My brother tested over clocking combinations on his account on my PC while I was away. When I returned and tried to log on to my account I got a black screen. I could move my cursor though. CTRL-ALT-DEL and other keyboard...
BSOD Help and Support
Long pause when logging in (black screen)
I am running Windows 7 Professional x64. When I log in to Windows, I get a long black screen for 20 seconds before it will go to my desktop. I have the updated graphics card so I don't know what this could be. Any help would be much appreciated. Thanks, Brandon
BSOD Help and Support
Black Screen after Logging In
So I installed Windows 7 on my laptop about a month ago, and a few weeks later installed it on my desktop as well. However, after two weeks or so of using it on my desktop with no problems whatsoever, it has suddenly decided to stop working. When I start windows, everything appears fine. The...
BSOD Help and Support
Windows 7 black screen after logging in
So when I go to the office I sometimes use remote desktop connection from my office windows xp machine to login to my windows 7 ultimate (builde 7600) home pc. This all works flawlessly, but I guess about a week ago there have been some windows updates (fixes) that I have installed. Now,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App