Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7: Black screen on boot up, before login screen?

12 Aug 2015   #61
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks again. I am able to complete the long test using seatools. It took more than 4.5 hours. It crashed two times, so I repeated the test. The crash test time in not included in 4.5 hours. It passed the test. No errors found. You can review the attached screenshot(LongtestLog.jpg, LogTestResult,jpg).

As I pressed ESC during startup. It showed CPU Intel Core
Memory 8192 MB passed
256 KB L2 Cache
System BIOS Shadowed
Video BIOS Shadowed

As I do not have a repair CD, I am using F8 ===> Repair Computer===> Command Prompt

As I am entering command prompt via Repair computer option, is it causing


Code:
Beginning system scan. This process will take some time
 
There is a system repair pending which requires reboot to complete. Restart windows and run it again.
 
for d:\windows sfc/scannow  ?
I did run F8 ===> Repair Computer===> Startup Repair ==> Resulted in "Startup Repair Could not detect the problem "

The logs says "Root cause found:
---------------------------
Boot status indicates that the OS booted successfully."

I am attaching the Startup Repair log also for your review (StartuprepairLog.txt, StratupRepair.jpg).

I run the SFC /SCANNOW ===> Resulted in "There is a system repair pending which requires reboot to complete. Restart windows and run it again."

Is there a way to get this SFC /SCANNOW to work, so I can produce minidump?

I restarted the computer after this startup repair==> Black screen with cursor in the middle

Thanks for helping.

Awaiting for your directions




Attached Thumbnails
Win 7: Black screen on boot up, before login screen?-longtestlog.jpg   Win 7: Black screen on boot up, before login screen?-longtestresult.jpg   Win 7: Black screen on boot up, before login screen?-startuprepair.jpg  
Attached Files
File Type: txt startuprepairlog.txt (5.9 KB, 3 views)
My System SpecsSystem Spec
.
12 Aug 2015   #62
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The fact that SeaTools crashed twice would tend to indicate that the problem is with hardware rather than anything else - but I'll leave Steve to do the detailed diagnosis.
My System SpecsSystem Spec
12 Aug 2015   #63
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

@Noel, Thanks.

Do you know any tricks to get this SFC /SCANNOW to work, so I can produce minidump?
My System SpecsSystem Spec
.

12 Aug 2015   #64
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

sfc will not produce a Minidump. It simply tries to repair any damaged or corrupted system files. It does the repairs on startup. It produces the CBS log that Noel looked at. When the laptop crashed during Seatools, exactly what did it do? What did you see and if there was a Blue Screen, what did it say?
My System SpecsSystem Spec
12 Aug 2015   #65
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your questions. 1st Crash was my bad. I connected the charger to power strip & Power strip was disconnected from power outlet. It crashed as the battery ran out . It happened after 77% completion of Long Test.

I restarted the test. 2nd Crash cause continuous beep sound. Screen was not blue. It was gray with jumbled funny characters (same as seaTools screen color). There was no messages as such.

I restarted Long Test 3rd time. It went OK. I got the screenshot for your review.

Awaiting for your suggestions.
My System SpecsSystem Spec
12 Aug 2015   #66
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

The continuous beep code for IBM is a power supply issue. So, it was probably related to the first crash. What kind of graphics do you have? Do you have the on board graphics, a dedicated card or switchable graphics? If switchable graphics, which type card do you have, Nvidia or AMD?
My System SpecsSystem Spec
12 Aug 2015   #67
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your questions again. I have pre-installed on board graphics. Integrated graphic card Intel HD4000.

Does the issue point to Graphic Card ?

Awaiting for your suggestions.
My System SpecsSystem Spec
13 Aug 2015   #68
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Quote   Quote: Originally Posted by MDRI View Post
Code:
 
Problem 
signature
Startup repair offline
1 - 6.1.7600.16385
2 - 
6.1.7600.16385
3 - unknown
4 - 21200332
5 - autofailover
6 - 
4
7 - NoRootCause
os v - 6.1.7600.2.1.0.2561
locale id  
1033

This suggests you don't have SP1 installed, yet your system specs say you do. Can you clarify whether this is the case or not?
My System SpecsSystem Spec
13 Aug 2015   #69
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Also, see if you can get to C:\Windows\MEMORY.DMP. If so, copy the file, zip it up and upload it to One Drive or Dropbox, set it to public and give us the link.
My System SpecsSystem Spec
13 Aug 2015   #70
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your reply. It looks weird. I am not able to find C:\Windows\MEMORY.DMP in laptop.

I did

Code:
dir /s MEMORY.DMP on listed drives x:\, c:\, D:\, E:\ ===> all return  
"File Not Found"  :confused:

I am able to find C:\Windows\MEMORY.DMP on working computer.

What is the reason for not creating MEMORY.DMP file on this troubled laptop?

I checked another computer . It says

OS Name: Microsoft Windows 7 Home Premium
OS Version: 6.1.7601 Service Pack 1 Build 7601
OS Manufacturer: Microsoft Corporation

C:\>ver

Microsoft Windows [Version 6.1.7601]

The laptop that has issue shows

D:\Windows\System32>ver

Microsoft Windows [Version 6.1.7601]

System info says:

OS Version 6.1.7601 Service Pack 1 Build 7601
OS Manufacturer : Microsoft Corporation

When this lap top was working, I saw it said windows 7, 64 bit, SP 1.

I hope this helps.

Awaiting for next steps.
My System SpecsSystem Spec
Reply

 Win 7: Black screen on boot up, before login screen?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen with "loading cursor" and no login screen on Boot.
Hello everyone, First of all, I will divide my statement by sections so it would be easier to read. Section 1: The problem - description of it. Section 2: How I manage the problem. Section 3: Things and methods that I have tried - all unsuccessfully. Section 4: My own findings to help with...
General Discussion
Black Screen of Death during boot, before login screen
While attempting to restore a previous backup of my system (with Norton Ghost 15), I got an error, and the system rebooted. Upon reboot, I get the black screen of death with just the cursor instead of the usual login screen. I have tried the following thus far: These all give me the black...
BSOD Help and Support
Black screen with movable mouse cursor before login screen appears
Hi, I have an office desktop pc (HP COMPAQ ELITE 8100) running 64-bit Windows 7. I was manually running Windows update and manually updating some of my drivers when the pc suddenly turned itself off. I turned it back on and now it doesn't get to the login screen anymore. It just displays a...
BSOD Help and Support
Random freezes during boot process before login (black screen)
Hi there, I'm a bit desperate here, since I can't seem to find a way to debug, analyze and fix this issue. My systems sometimes freezes during the boot process and all I get is black screen. This happens when the error occurs: BIOS shows up normally Window 7 logo is shown for a brief...
BSOD Help and Support
Black Screen w/cursor after boot b4 login
Trying to help a friend fix their HP laptop. While these symptoms are similar (seen lots of "close but not quite"), I haven't been able to fix it, yet. Hoping not to have to nuke it. System starts to boot. See the startup logo so I know there isn't a hardware problem. After the startup...
General Discussion
Black screen after login for some seconds, then back at logon screen!
Hi people, i've just registered to this forum to ask you about this, Since i've made a registry defrag with TuneUp Utilities (which probably has gone wrong), when i reset the computer, and I logon to my user, it shows a black screen, then back at the logon screen. If I do it again, the user doesn't...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App