Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm stuck with my Windows 7 and everything seems to be broken.

05 Aug 2015   #1
g1o2r3a4z5d6

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 
I'm stuck with my Windows 7 and everything seems to be broken.

After BSOD nothing seems to work on my computer.

I don't know if it's the partitions I changed or something, almost for every program I want to install or uninstall or even access I get the "the feature you are trying to use is on a network resource that is unavailable" or "the feature you are trying to use is on a cd-rom or other removable disk that is not available".

If I want to do a sfc /scannow I get the error 87.

I want to upgrade to Windows 10 to get rid of this corrupt Windows 7 but have no luck with Windows 10 icon. The reason is probably the Windows Internet Explorer 11 update which won't install. I tried just about everything, every solution I found. Always get Internet Explorer could not install. For some reason, I disabled windows features long time ago and I remember having disabled Internet Explorer at that time. Now I get a blank window of windows features and cannot set them. Neither in safe mode.

I tried Repair Install but it won't let me because I have SP1. If I download Windows 7 Home Premium SP1 it won't let me because I cannot find my language and it won't let me install the English version.

I tried downloading msicuu2.exe because installer is corrupt but it doesn't seem to help.

I have run out of ideas and I desperately need some help.


My System SpecsSystem Spec
.
05 Aug 2015   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
sfc

Id run sfc /scannow first see what errors it picks up and go from there

all programmes>accessories>run

Roy

note the space after sfc


OOOps missed that line
My System SpecsSystem Spec
05 Aug 2015   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
prior posts

Looking back over your earlier posts,
I would say that when you beta tested the tune up tool that some remnants were left behind.
And may have caused all your subsequent problems.

DO you have an external back-up, macrium/acronis >>Prior<< to that installation, if so then i would use that to reinstall your OS, (you will have to change your BIOS settings to load from CD/USB first).

If not then i suggest you restore the factory default or use your original installation media..

Roy
My System SpecsSystem Spec
.

05 Aug 2015   #4
g1o2r3a4z5d6

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 

Hi, Roy.

Thank you for the reply.

I have run sfc /scannow several times. It says it found corrupt files but was unable to fix some of them.

I have installed update KB947821 x64 and it helped a little bit. My Windows 7 functions window isn't blank anymore and I was able to set Internet explorer 9 back.

However, for some reason, Internet explorer 11, which is required for upgrade to Windows 10, won't install.

I tried installing Windows 10 anyway and it almost completed, at 86 % it stopped with an error: "0xC1900101 - 0x4000D The installation failed in the SECOND_BOOT phase with an error during the MIGRATE_DATA operation."

The biggest problem for me now is the Internet explorer 11 update. I cannot update. Neither offline installer. It says 'Internet explorer could not finish installing'.

I checked prerequisite updates for ie11 and have all but ie won't install though. I then tried to uninstall prerequisite updates and also ie9 which I had and some of them failed to uninstall. I referred to this.

Now I am stuck with Windows 7, some updates installed but not a way to install Internet explorer 11. It's driving me nuts. I should be studying now and really do not have patience to deal with this Microsoft sh*t.

Roy, I agree it started when I was in the middle of uninstalling TuneUp and then computer went off with a black screen and a mouse cursor. But somehow I managed to get back access to my computer by repairing the registry. Now Internet explorer is the problem. I have also Tweaking.com - Windows Repair which is a great tool but isn't helping me much this time.

I'm glad you took the time. I hope we'll get to a solution.

Thanks.
My System SpecsSystem Spec
05 Aug 2015   #5
g1o2r3a4z5d6

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 

I would be glad to do a repair install but mine is so old without sp1 and I would have to uninstall it first which Windows won't do for some reason. I'm actually stuck with it and I have a genuine copy of Windows in my hands. :-(
My System SpecsSystem Spec
05 Aug 2015   #6
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Have you tried disabling your AVG security when installing IE 11. Sometime AV programs will block updates & installs, so it might be worth trying.

It does seem that you have a lot of problems. Is the data on your computer very important & do you have it backed up.

If it was me I would copy all my data to an external drive, or a good USB drive & then do a full reinstall of Windows 7. As you have a pre SP1 version you will have to install all the updates including SP1 which will take some time. Of course you will have to reinstall all your programs again, so you will need their activation codes.

Doing the reinstall will give you a non corrupted system to update to Windows 10.
My System SpecsSystem Spec
06 Aug 2015   #7
g1o2r3a4z5d6

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 

Hello. Thanks for the replies.

The good news is I was finally able to install IE11. I uninstalled IE9 first by running a command in cmd
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*9.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /quiet /norestart


But I cannot seem to run it. I actually don't need it, it was just necessary to run windows 10. It's something with the permissions again as I cannot grant access to my account, neither the administrators.

When Windows 10 failed to uninstall it messed up something with permissions (there are now lock icons on the program icons). I can still access them except for IE.

Will do a repair using Tweaking.com tool and get back with results. Will also try installing Windows 10 again.

Thanks for your time.


My System SpecsSystem Spec
06 Aug 2015   #8
g1o2r3a4z5d6

Windows 7 64 bit Home Premium and Windows 7 64bit Ultimate
 
 

Hello.

I'm back. Permissions are now repaired. IE won't open, which I don't mind. However, when I try to upgrade to Windows 10 with Media Creation Tool x64 it downloads very slow and the window disappears in the middle of downloading. Sometimes at 64 %, sometimes at 85 %.

The funny thing is before updating IE it did download successfuly but failed to install. I had almost got Windows 10 installed before - at 86 % it said "0xC1900101 - 0x4000D The installation failed in the SECOND_BOOT phase with an error during the MIGRATE_DATA operation."

If I want to download updates it says there are no updates available for Windows. Seems like everything is installed.

Something I discovered right now, though. As I said before, IE got installed via offline installer. That means IE version should be 11. But when I opened device manager to update some drivers it said "MMC will not run with a version of a Internet Explorer earlier than Internet Explorer 5.5". How is that? I did not uninstall anything! All I uninstalled was IE9 to update to IE11 and even that's what Microsoft suggested. Here is something strange going on, for sure.


What should I do? I have no clue.
My System SpecsSystem Spec
06 Aug 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

Do you have any retail keys? Your Ultimate perhaps? Try downloading the installation ISO (SP1 integrated) with your retail key from Microsoft Software Recovery

Then change to Home Premium or just unlock all with Windows 7 Universal Installation Disc - Create.

I installed a Home Premium English with Turkish license no problems, so maybe you had another issue?
My System SpecsSystem Spec
06 Aug 2015   #10
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

@g1o2r3a4z5d6

Complete this tutorial by Brink. It might give us some help seeing your problem. Post it here so we can take a look.

Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
Reply

 I'm stuck with my Windows 7 and everything seems to be broken.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Broken headphone jack stuck, how to play through speakers?
Hello, I have a problem, which many people probably have encountered at some point. I have this Asus K73SV notebook, but the incident happened - my headphones jack broke and is now stuck inside my notebook. Unfortunately, I can't get it out and my computer still considers that little piece as...
Sound & Audio
Is windows 7 Broken and how to...Please Help.
This system set up for Flight Simulator X. Must be installed out side of the O.S. use full administrator in the process. Tweaked the OS to help with system resources being used. I have a couple of issues with Windows 7 Ultimate 64 Bit. May have broken the O.S. tweaking the OS. Flight Simulator X is...
General Discussion
Stuck on Windows splash screen, safe mode stuck on classpnp.sys
After a power outage 3 weeks ago I was having issues with the system going down at around 5 minutes and then less and less time after that. I was told it was a display issue and to uninstall and reinstall my display drivers. I uninstalled my drivers and it was still the same. I felt like it was...
General Discussion
My Windows 7 OS is broken, NEED SERIOUS HELP!!
Hi, I was messing with Windows 7 themes(Like replacing Explorer.exe, shell.dll etc).. Now my OS is f'ed up, everytime I log on and get these errors Error #1. Title:"AtBroker.exe - Application Error" Message:"The application was unable to start correctly (0xc000007b). Click OK to close the...
BSOD Help and Support
Broken Windows DVD?
64 bit Windows 7 Home Premium. I don't know if this is Windows 7 specific but it certainly isn't anything I ever saw before. I have the original MS Win7 DVD. Shortly after first installing, I made a back-up copy of the DVD. During my experiment and work-out-problems-with-the-new-computer period...
Installation & Setup
cant get win 7 to boot - bootmgr stuck on broken xp HD
Hey guys, got a slight problem that i cannot seem to fix! i have 2 hard drives, one running xp, one running windows 7. up until recently they have been working fine together, but i think i had/have a virus and it trashed my XP drive (crashes right after desktop loads) which is no worry to me....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App