Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 sound problem.

11 Nov 2009   #1
drserious

 
 
windows 7 sound problem.

I have a problem with my audio in Windows 7 64bit. I just switched from XP to Windows 7, I installed the latest driver for my ALC883 on board audio card (P5K). Now when I play a song on my 4.0 boxes I have weird sound coming from the rear speakers, like you can only hear the beats and no voice.

If I play this same song (also with windows media player) on xp this went perfect, you can hear the (full)song as well in the front or at the back speakers...

Does anyone have an idea what I can do to fix this?
(speaker fill settings is also turned on, otherwise I don't get sound from the rear speakers)
thx, Fre


My System SpecsSystem Spec
.

11 Nov 2009   #2
Irunongames

Windows 7 Home Premium 64 bit
 
 

Did you copy it right from XP? It might have gotten corrupted. Also are you sure your audio is properly connected?
My System SpecsSystem Spec
11 Nov 2009   #3
drserious

 
 

100% sure it isn't the song, I specialy download the new driver for w7.
And I didn't change anything on the speakers (pretty sure about that)...
My System SpecsSystem Spec
.


Reply

 windows 7 sound problem.




Thread Tools





Similar help and support threads
Thread Forum
Windows 7: Sound problem with New RAM
Recently I bought and installed 2 new 4GB DMS Certified Memory 204 Pin DDR3-1333 PC3-10600 512x64 CL9 1.5V SODIMM from Data Memory Systems Inc replacing the original 2 2gb memory in my HP Pavillion DV6-3250us laptop. After installing it, I find my sound is getting an occasional (every 5-30...
Sound & Audio
Sound Problem in Windows 7
I am using Windows 7 Ultimate x32 bit I Have a Creative Sound Blaster X-fi Xtreme Audio 7.1 There was no problem in my Windows audio was working fine. Suddenly when i played a song. I Could not hear anything just extreme high base sound. Means i can't hear anything only a very little music...
Sound & Audio
Windows 7 - No sound problem.
Hey all, Recently there was a power outage around here and, obviously, the power went out. When I restarted my computer I noticed that there was no sound at the starting menu. (When you first turn on the computer) There is absolutely no sound, not even when playing music or videos. When I click...
Sound & Audio
sound problem with windows 7
I have windows 7 ultimate x32. most times when i start my laptop for the first time i get the start-up sound. in the icon in the system tray shows tha sound works ok... but when i try to play a sound file, or watch a video in youtube for example, i hear nothing. I also get the shutdown sound. ...
Sound & Audio
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App