Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Went from Audit to OOBE to upgrade, did I lose all of my files

08 Aug 2015   #1
Jdomi

Windows 7 Ultimate
 
 
Went from Audit to OOBE to upgrade, did I lose all of my files

Hello,

Thank you in advance for helping me. I switched from audit mode to oobe through sysrep believing that all of my files would crossover. As I'm seeing that is not the case? Is there any way to get my files back?


My System SpecsSystem Spec
.
08 Aug 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

https://technet.microsoft.com/en-us/.../Hh824920.aspx They are prob not gone but will not appear in the OOBE as it is a hidden account normally.
My System SpecsSystem Spec
Reply

 Went from Audit to OOBE to upgrade, did I lose all of my files




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
MSE OOBE Event Error - Fixed
For those that have upgraded MSE and have seen the following error on bootup in Event Viewer. Session "Microsoft Security Essentials OOBE" stopped due to following error; 0xC000000D here is the fix. OK we have a fix. After MS worked on my PC for 4 hrs they got it fixed. Go to...
System Security
sysprep automatic audit -> oobe boot
Quick rundown of what I have and what I want to do. I'm deploying a Win7 x64 image to roughly ~2000 users. Sysprep is fully configured to rename machine to service tag and join domain, activate admin account, auto login for audit/oobe administrator, various company branding, driver installation,...
Installation & Setup
Sysprep/OOBE - Installing new hardware
Back in February I got a new case, mobo, and RAM to upgrade my machine, and after I set them in, I was getting a BSOD loop. I don't remember the exact way that I went about the Sysprep, but I used it to wipe the old mobo drivers so that the new one would install. This ended up working and all was...
Installation & Setup
Looping "Starting Services" After OOBE from Audit Mode
When I turn on the computer... ...I get the Dell startup screen... ...then the Starting Services screen...
Installation & Setup
OOBE Folder aarrghh!
Hi can someone tell me where the oobe folder is looked in C>Windows>System32 with no folder named oobe? ...have OobeFldr.dll though... anyone. and yes show hidden folders is on. ----------- Win 7 32 bit Ultimate
General Discussion
Will I lose all of my files with upgrade?
I have just downloaded the new ISO image of the latest build of 7, 6956. the specific one I downloaded is "ULTIMATE_GB1CFRE_EN_DVD_6956.iso" I am planning on mounting it on a virtual drive with Daemon tools to install it. My question is if I am going from Vista to 7 am I going to have to start...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App