Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen on boot after windows logo with mouse cursor

03 Sep 2015   #1
Petitgnoll6

windows 7 64bit
 
 
UPDATE: Black screen on boot after windows logo CCC crash

Hi everyone, I know it's not a blue screen, and I'm sorry if it's not in the good section. But I really need some help and ideas ^^ I posted this topic on AMD forum

My computer (HD 6870 ; I5 2500k ; windows 7) is having some annoying trouble: when I boot, I get a blackscreen (but with some light switching (backlight I guess ?)) after the windows logo. I have my mouse cursor and I can BLIND type my password, then I hear the sound of windows starting. But I still have a blackscreen.


I don't know if their was any driver update, I was on holidays, my friend using my computer and he didn't notice any changes, he doesn't know if their was any auto update (he didn't do any manual update).


Anyway, I uninstalled AMD driver, got my graphic card in vga mode and it boots fine.

I did many "clean" uninstalls for AMD driver (by software menu in windows, with the clean uninstall amd software, with DDU,both in safe and normal mode)

Nothing changes, still get a black screen with mouse cursor.


I tried installing other driver version, i got a whql one for 2014 (13.2 I think), same problem. I tried with many drivers, same problem all the time.

I tried installign drivers manually (by device manager) and with amd setup. I tried custom installs and full installs.

My windows was up to date.

I tried sfc /scannow, no errors.


In the end, I tried a clean WINDOWS install. So I formated my ssd and re installed windows and ..... Still the black screen when I install the newest AMD driver (15.7).


I read somewhere it could be a problem with ahci, but in sys32 files, i only see amdsata.sys and amdxata.sys ; i don't see otherssata drivers (like amd_sata/xata.sys) so I didn't try to delete them (like it was advised in some post I read).

Because I have ssd, i can't go in IDE mode (i tried anyway, it showed the "no operating system" message).

I think it's a leftover of AMD driver that I can't manage to delete or even find.
Any ideas guys ? I googled and tried for more than 7hours, out of ideas now.


My System SpecsSystem Spec
.
03 Sep 2015   #2
Petitgnoll6

windows 7 64bit
 
 

Guys, up and any ideas ?
My System SpecsSystem Spec
04 Sep 2015   #3
Petitgnoll6

windows 7 64bit
 
 

The screen isn't completly black, it's like i'm a bad display resolution:

My System SpecsSystem Spec
.

06 Sep 2015   #4
Petitgnoll6

windows 7 64bit
 
 

Guys any ideas ?

I can hear the sound of windows logging, I can type my password (blindly) and then hear the 2nd sound. I think i can even use (blindly) ctrl alt supp and then task manager...
My System SpecsSystem Spec
07 Sep 2015   #5
Petitgnoll6

windows 7 64bit
 
 

Hi guys again, some update:
I can manage to control my computer with some remote desktop app (teamviewer).
It means: i ahve black screen with mouse and etc, and if I use teamviewer I can see my screen with the remote device (my iphone in this case).
If i check the screen spec, it's on 1080p resolution (my native screen res) and it says the AMD driver is working well.

The problem comes when I try to install CCC, it just crashes (don't know if it's BSOD or not, because the remote connection just stops and I have a black screen on, remember ? ^^). Using "WhoCrashed" doesn't give any info (no dump files)
Whenever CCC tries to launch (the install is ok and then he tries to launch) it makes the computer crash.

I think there is come kind of setting I have to change that is in CCC but I can't access it because it crashes...
I already re installed Windows and i tried windows+P.
My System SpecsSystem Spec
Reply

 Black screen on boot after windows logo with mouse cursor




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen with cursor immediately following Windows logo
This isn't exactly a BSOD problem, but it's a Windows failure nonetheless. It has progressively been getting worse for months. On my ThinkPad laptop, I have been getting startup failures lately (past 3 months or so out of the laptop's 3-year life). Everything is normal up until the "Starting...
Performance & Maintenance
Black Screen after Windows Logo with responsive mouse
Here is the full story (feel free to skip if you don't think it's necessary): So my dad and I found a $5 computer at a garage sale that had a 1TB HDD and a better processor than our current one in our family computer so we decided to get it and move our HDD to its motherboard and I install the...
Performance & Maintenance
few seconds black screen with cursor after windows logo
I have my OS installed on my SSD. Sometimes when i power on my computer, after it shows the windows logo screen there will be a black screen with cursor for like 15-20 seconds before logon screen comes on. This doesnt always happen, i find it doing this most of the time if i had the pc off over...
General Discussion
Black screen with only mouse cursor on it - Windows 7 instalation
I am trying to install Windows 7 on my Toshiba Satelite L300D laptop from USB boot. The laptop is running Windows Vista which crashed. I changed the boot order, to boot from USB first, but after showing "Windows is loading files" and "Starting Windows" screen, when the Welcome screen should appear...
Installation & Setup
Black screen with flashing cursor in upper corner after Dell logo
This is my first time posting here. Please forgive my ignorance, as I'm super not tech-savvy at all. I'm going to try to explain what's going on as best as I can to see if anyone can throw me a bone here. I have a Dell Inspiron 531, about 4 years old, and it's worked just fine up until...
BSOD Help and Support
Windows 7 Pro 64 bit black screen with mouse cursor only on boot up an
Hi there, Windows 7 system recently froze on me when I attempted to move a large folder to a USB harddrive. I was not able to close the file window so I decided to shut down my PC with the regular Start -> Shut Down. Now when I try to turn on my computer, after the "Starting Windows" and the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App