Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Photo Display Issue (Integrated Graphics)

05 Sep 2015   #1
timw128

Windows 7 Pro SP1 x64
 
 
Photo Display Issue (Integrated Graphics)

Hello-
A couple of weeks ago I started having issues with photo viewing. It happens all over the internet- browsing, forums, social media, etc. Images are showing up as blank pages with a small generic icon in the upper corner. An attachment is provided.

To the best of my knowledge, all is well within my computer. I have found no malware nor adware. The File System is fine in 'sfc /scannow', HDD is fine and not fragmented, the RAM (32GB) is fine and passes Windows Memory Diagnostics and MemTest86+.
This machine does not have a standalone graphics card, but rather Intel HD4600 Integrated Graphics in a Haswell i7-4770 CPU. All graphics and display drivers are up to date through the machine's OEM source.

Any and all help and suggestions would be greatly appreciated- Thank you, in advance.

tim




Attached Images
Photo Display Issue (Integrated Graphics)-graphics.jpg 
My System SpecsSystem Spec
.
05 Sep 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Is this happening with a specific browser or all of them?

Perhaps firewall or similar security software blocking.
You can also try resetting the browser you are using. For IE - Internet Explorer - Reset
And change the DNS server - DNS Addressing - How to Change in Windows 7

Other things you can try:
- Clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup
- Another user account - User Account - Create
My System SpecsSystem Spec
05 Sep 2015   #3
timw128

Windows 7 Pro SP1 x64
 
 

Thanks for the reply. I use Opera as my browser, and I changed the TCP/IPv4 and v6 Properties>Use the following DNS server addresses to Google addresses. I haven't tried the Clean Startup nor the UAC suggestions yet.
For some reason, TCP/IPv6 will not work on its own- it has to run with v4, but v4 will run alone. I have them both enabled.
For security, I am running avast! Internet Security 2015 with avast! integrated firewall. I like that firewall far better than the Windows one, for reasons I won't get into.

Again, thanks.

tim
My System SpecsSystem Spec
.

05 Sep 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

You could try temp disabling Avast firewall then. Are they showing with IE?

See Opera Browser Not Showing Images! - Geeks to Go Forum if the suggestions help you.
My System SpecsSystem Spec
05 Sep 2015   #5
timw128

Windows 7 Pro SP1 x64
 
 

Haven't tried those options yet. I'll check them out later... IE 11 update doesn't like to work well with this OS for some reason. Was causing File System corruption issues, so went back to IE 10 and 'sfc /scannow' ran clean. Not sure why, but it had something to do with the IE 11 .dll. It came along as a Windows Update.

Going to be tied up for a while today, but we'll implement your suggestions, and look into the above link, later and report back.
Sure appreciate the help- Thank you!

tim
My System SpecsSystem Spec
05 Sep 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Can you see our signatures and avatars here ?
How about some wallpapers posted here
Custom Windows 7 Wallpapers [7]

Have you noticed if websites are using http or https urls and if they make any difference in embedded images viewed ?
My System SpecsSystem Spec
05 Sep 2015   #7
timw128

Windows 7 Pro SP1 x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Can you see our signatures and avatars here ?

YES

How about some wallpapers posted here
Custom Windows 7 Wallpapers [7]

YES

Have you noticed if websites are using http or https urls and if they make any difference in embedded images viewed ?

NO
Yes, Yes, and No, but it is something that has crossed my mind. The next time I go to Facebook, or one of the other sites in question, I'll take some screen shots at the point of occurrence and post back.

I appreciate the input- Thank you!

tim
My System SpecsSystem Spec
07 Sep 2015   #8
timw128

Windows 7 Pro SP1 x64
 
 

Ok, tried all the suggestions above to no avail... we've resorted back to the Google DNS Server addresses, though. Also went back to original UAC. The thread in Geeks To Go doesn't apply to my version of Opera- that was many versions ago.
So, it appears that the issue may likely be isolated to Facebook. Here's some photo attachments for further review-
Again, thanks.

tim


Attached Images
Photo Display Issue (Integrated Graphics)-fbnotifications.jpg Photo Display Issue (Integrated Graphics)-fbtrending.jpg 
My System SpecsSystem Spec
08 Sep 2015   #9
timw128

Windows 7 Pro SP1 x64
 
 

Good morning- Here's yet another example-


Attached Thumbnails
Photo Display Issue (Integrated Graphics)-f1.jpg  
My System SpecsSystem Spec
08 Sep 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I asked a Opera user to look in on your question possibly he will this afternoon with some suggestion for you to try
Cheers.
My System SpecsSystem Spec
Reply

 Photo Display Issue (Integrated Graphics)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD graphics/display issue(?) seems to be random. Advice appreciated!
Been fighting this for a while and need some expert help. I'm beginning to think it really is a hardware problem, but you know that's not likely. Tried updating, uninstalling, reinstalling and all the normal easy stuff but to no avail. BSOD arrives without rhyme or reason and not during any...
BSOD Help and Support
Intel HD Integrated Graphics wont display proper Resolution
Hi. I have a problem with my integrated graphics card not fitting the resolution to the screen. The resolution is always too big. It would be nice if i could get this to work, because i edit videos, and i only have 1 Square monitor that isn't even really that big. I have tried going into Windows 7...
Graphic Cards
Integrated Graphics
Im planning to upgrade to a new laptop soon, but im deciding if i should go for an intergrated gfx of dedicated like the one below this it is useful for similar graphics like games Will it matter that much for video streaming...
Graphic Cards
AMD integrated graphics?
Okay im buying a computer in fact it's a: lenovo IdeaCentre H405 (7723-1CU) Desktop PC Athlon II X4 645(3.1GHz) 4GB DDR3 1TB HDD Capacity ATI Radeon 3000 graphics Windows 7 Home Premium 64 bit. And it said ATI radeon 3000 integrated graphics I wanted to know if this was a good graphics card and if...
Graphic Cards
Integrated graphics help !
Hey ! I have integrated graphics (Intel HD graphics) on my lappy . It says it can use upto a total memory of 1696mb approximately . I have core i3 370M processor and a memory of 4gb . If my lappy can use memory upto 1696 mb , I can play all most all high end graphics games smoothly . But it...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App