Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System suddenly hangs on black screen w/mouse just prior to logon.

28 Sep 2015   #1
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 
System suddenly hangs on black screen w/mouse just prior to logon.

Problem:
Following the Windows-7-HP-64-bit logo screen, system hangs in perpetual state of "pre-login". Black screen, normal-resolution mouse pointer, no alt-ctrl-del capabilities nor any other interaction other than mouse movement.

This follows a large burst of 63 updates (Don't ask why...Bad Habits!) and then reboot. Now NTBTLog.txt reports vga and NDProxy drivers do not install (not that the latter really matters), no safe-modes give me anything, no low-res-vga boot, and so on...

System hs worked great for 5+ years.
No new H/W or S/W or changes.

I cloned the disk and can now work off of the clone to attempt any fixes.

I did have adequate anti-malware s/w running, but I'll have to go through that whole "process" I realize...

But I also know this is a sort of a common problem lately (although in many different varieties when it comes to specifics) - So I thought maybe someone would be able to steer me to a fix that doesn't involve a system reinstall.
Any ideas...
vga.sys?
Oh, and no restore points are present!
Anything I might not know about going on here?
Something you might be able to enlighten me about!

I would appreciate any help you could provide. And I'd like to figure out the source if possible, rather than a simple standard or duck-tape type of solution. That's a last resort. And then I'll not know what to avoid!

Thanks in advance!


My System SpecsSystem Spec
.
29 Sep 2015   #2
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Not So Productive Update:
  • Last known good configuration did nothing to help whatsoever.
  • Replacing the two drivers vga.sys and NDProxy.sys with fresh versions off the original DVD changed nothing.
  • I located at least one series of errors in the Updatelog file on the date that the system died.
  • I tracked down a single file that was too corrupt to save logged on the first day when I ran CHKDSK following this issue. It appears to be a network share file for offline files "Microsoft-Windows-OfflineFiles-Package~31bf3856ad364e35~amd64~~6.1.7600.16385.cat". I am not sure what was shared in what manner over the past five years on this machine. I did read other's making claim to the cause often being a disconnected networked drive or share (mostly regarding NAS), but I don't know if this could be involved.
  • I can't run SFC from windows. I can't go through system repair via Win7DVD or other CD or off the Hdd itself, since in each case, system repair finds a root cause (namely a driver that installed incorrectly or is corrupt) and then it flags the drive to be repaired - which it cannot actually do. So each instance of command prompt rejects my sfc command, stating that system repair has an ongoing repair in progress, an I need to reboot so it can preform the repair. 3x rebooted and nothing different.
  • I tested the two OCZ DDR3 memory sticks using memtest86+ (18 passes), then each possible memory stick to DIMM slot configuration for five (5) more passes EACH (singles, sapped, doubles, swapped, etc.) without detecting any errors.
  • Oh, and nothing has ever (needed to have) been overclocked on this system.
  • I wish that the restore points were not gone! There should be 5-10 of them, and they are not there.
  • Well, I'm probably just summing this all up for myself anyway, since plenty of viewers are here but helpers seem to be considerably less abundant.
My System SpecsSystem Spec
03 Oct 2015   #3
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

Update:
  • I Tested both memory DIMMs individually and together (4x each), also tryed rebooting the system in each of these configurations, with no change.
  • I Ran virus scans (malware scans) on whole HDD/system using "Kaspersky Recovery Disk 10" bootable DVD and "Bitdefender Rescue CD" bootable DVD. Located 2 trojans (Generic) and deleted them (w/Kaspersky) successfully.
  • Skimmed through registry with a tool on the Kaspersky RD for anything I might recognize as incorrect or seemingly anomalous. I found nothing noteworthy using my admittedly somewhat limited knowledge of the registry.
  • I cleared CMOS and replaced the battery with a fresh one (even though it tested fine after five plus years!) No changes to the problem were observed.


Any help?
My System SpecsSystem Spec
.

31 Oct 2015   #4
rubyrubyroo

MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade
 
 

No help offered past one month point here in general question. A more specific question's thread emerged into the solution for this one though, find it at the following URL on Seven Forums:

Having Trouble Running "System File Checker (SFC)"!
My System SpecsSystem Spec
Reply

 System suddenly hangs on black screen w/mouse just prior to logon.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no logon screen with black screen and mouse
hello for all, yesterday when i was making log out from my computer, there is no log out screen!! just black screen and mouse cursor, and when i did restart again , no logon screen appears or no any thing in screen , just black screen and mouse cursor too. I was tried every thing and no...
BSOD Help and Support
Black Screen appears 2 secs after Logon Screen shown
I cannot get to my desktop as this black screen is preventing me to do so. It doesn't even give me enough time to log in! It happened once before but it magically started to work the other time. This never happened when I was still using the stock 640GB HDD that the laptop came with. So...
General Discussion
Black screen after login for some seconds, then back at logon screen!
Hi people, i've just registered to this forum to ask you about this, Since i've made a registry defrag with TuneUp Utilities (which probably has gone wrong), when i reset the computer, and I logon to my user, it shows a black screen, then back at the logon screen. If I do it again, the user doesn't...
BSOD Help and Support
Black screen on logon, only mouse cursor.
I had a client who is triple booting 7, vista and xp. Installed each OS on separate HD. He boot on each OS by swapping HD using a HD drive bay. Before this problem occur, he changed a keyboard and after that the PC restart and it will boot. I already tried repairing the windows 7 first using...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App