Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with UAC

21 Oct 2015   #1
d4Nk

Windows 7 Home Premium 64bit
 
 
Problem with UAC

Hi!
I recently started having problems with UAC. Whenever I try to run, install or change anything, the UAC screen pops up, but when I click Yes the UAC pop-up goes away, but the screen stays dark and nothing happens. I can't disable UAC either, since it requiers the admins permission. I am logged in with an admin account since it's the only account on my PC. Please help me! Sorry if it has already been answered.


My System SpecsSystem Spec
.
21 Oct 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Try a different (maybe older) videodrivers.

If that fails, try this UAC level:

Problem with UAC-capture.png


My System SpecsSystem Spec
21 Oct 2015   #3
d4Nk

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post

If that fails, try this UAC level:

Attachment 374099
As I said, I couldn't change the UAC level, because it requires admins permission and if I click Yes then nothing happens.
My System SpecsSystem Spec
.

21 Oct 2015   #4
UsernameIssues

W7 Pro SP1 64bit
 
 

I did not quite understand your situation. I think that I got it now.

Don't let the title of the tutorial below throw you off. You might be able to use those steps to edit the registry to turn off the UAC for a bit Password Reset

My System SpecsSystem Spec
21 Oct 2015   #5
d4Nk

Windows 7 Home Premium 64bit
 
 

Well I think that I'm in a very bad situation. I looked at the guide, but I don't have a Windows disk nor do I have a disk reader in my PC. I tried opening the Registry Editor by pressing the Start button, typing in Run and then typed in regedit, but it requires admins permission too.
My System SpecsSystem Spec
21 Oct 2015   #6
d4Nk

Windows 7 Home Premium 64bit
 
 

I have fixed the problem by going into Safe Mode and disabling UAC. Thank You UsernameIssues for your help!
My System SpecsSystem Spec
21 Oct 2015   #7
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by d4Nk View Post
I have fixed the problem by going into Safe Mode and disabling UAC. Thank You UsernameIssues for your help!
Wish I had thought of that :-)

You can now change videodrivers.

Don't surf the Internet too much with the UAC turned off.
My System SpecsSystem Spec
Reply

 Problem with UAC




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
"A problem occurred while trying to open this message. A problem occur
HI, I'm new to the forum. When I receive mail in WLM, if I open it right away. fine...no problem. If I leave a message unopened then shut down and reboot I can't open the message. I get the error message... "A problem occurred while trying to open this message. A problem occurred. Please try...
Browsers & Mail
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App