Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Try and try and try...


13 Nov 2009   #1

xp / win7
 
 
Try and try and try...

I've tried about 6 times to install Windows 7 on my system and I gave up.

SYSTEM:
Motherboard: ASUS p4s800 dx
RAM: 4Mb
Video card: ATI Radeon 9600 with 256 of memory
2 SATA HD: 500 gb & 1 tb
PROMISE SATA CARD: Original drivers.
Sound card: Creative X-FI Music (drivers for Vista because there are no drivers available for Windows 7 as of now.

The problem is that no sooner do I have Windows 7 ultimate installed, it crashes over and over. Last time it happened just as I chose a background for the desktop. So, I changed the desktop and the system was working nicely, until I installed Java.

I use Opera browser but the crashes are frequent and they happen also when using IE.

I have mutlthreading in the Bios but disabled it.

Frankly, I don't know what else to do and have now gone back to my faithful XP which is almost crash proof.

Any advice? Thanks in advance.

McQ


My System SpecsSystem Spec
.

13 Nov 2009   #2

Windows 7 X64
 
 

Well first I think you need more RAM (4mb isn't much) any BIOS updates available? I needed one to fix my laptop.
My System SpecsSystem Spec
13 Nov 2009   #3

 

Quote   Quote: Originally Posted by zone23 View Post
Well first I think you need more RAM (4mb isn't much) any BIOS updates available? I needed one to fix my laptop.
Windows won't install on 4MB of Ram and neither will anything else. I think he means 4GB.

Try Safe Mode.

ZeshanA
My System SpecsSystem Spec
.


13 Nov 2009   #4

Windows7 beta 7000
 
 

You didn't say whether it was 64-bit or 32-bit. When I first installed the beta I installed 32-bit. It ran fine. I upgraded my RAM and installed 64-bit. For a week, I had occasional crashes but then my computer quit booting. I learned that either my processor or motherboard was defective with 64-bit and worked fine with 32-bit. When my motherboard and processor were replaced, under warranty, the problem disappeared.
My System SpecsSystem Spec
13 Nov 2009   #5

7600.20510 x86
 
 

Don't disable multithreading! You will lose way too much performance.

C:\Windows\Minidump

Use Winrar to compress the files there. Then attach the .rar to a post. You can do this from safe mode + networking if you need to.

I can look at it and tell you a range of reasons why you might be having this problem or possibly narrow it down to one reason.

In the bios, if you have a setting for Plug and Play OS, set it to yes.

Look into "Daniel K." driver for your audio.
My System SpecsSystem Spec
13 Nov 2009   #6

xp / win7
 
 
Try and try and try...

Thanks for getting back so quickly.

I'm using the 32bit mode.

Yes, it's 4GB of RAM, although according to the System, only 2.75 are available.

I'll re-install multithreading and try the Plug and Play setting.

Then, I'll give it another go and let you folks know. I'll upload the first dmp file to see how I, with your help, can get to the bottom of this because I cannot believe I'm the only one with this problem.

Many thanks again...
McQ
My System SpecsSystem Spec
13 Nov 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mcquicker View Post
I've tried about 6 times to install Windows 7 on my system and I gave up.

SYSTEM:
Motherboard: ASUS p4s800 dx
RAM: 4Mb
Video card: ATI Radeon 9600 with 256 of memory
2 SATA HD: 500 gb & 1 tb
PROMISE SATA CARD: Original drivers.
Sound card: Creative X-FI Music (drivers for Vista because there are no drivers available for Windows 7 as of now.

The problem is that no sooner do I have Windows 7 ultimate installed, it crashes over and over. Last time it happened just as I chose a background for the desktop. So, I changed the desktop and the system was working nicely, until I installed Java.

I use Opera browser but the crashes are frequent and they happen also when using IE.

I have mutlthreading in the Bios but disabled it.

Frankly, I don't know what else to do and have now gone back to my faithful XP which is almost crash proof.

Any advice? Thanks in advance.

McQ
Hi and welcome

where did you get your image of win 7?
how did you burn it?

ken j
My System SpecsSystem Spec
13 Nov 2009   #8

Windows 7 Ultimate x64 SP1
 
 

Please update your system specs - the link is in my profile. Once updated, people won't have to search through the thread to find out what hardware you have.

Did you download any Windows 7 drivers for your hardware?
My System SpecsSystem Spec
13 Nov 2009   #9

xp / win7
 
 
Try and try and try...

C:\Windows\Minidump

Use Winrar to compress the files there. Then attach the .rar to a post. You can do this from safe mode + networking if you need to.

I can look at it and tell you a range of reasons why you might be having this problem or possibly narrow it down to one reason.

In the bios, if you have a setting for Plug and Play OS, set it to yes.
-------------------------------------

I'm attaching a dmp file. Thank you very much. Let me know what you find out.

McQ


Attached Files
File Type: rar 111309-21812-01.rar (9.0 KB, 6 views)
My System SpecsSystem Spec
13 Nov 2009   #10

7600.20510 x86
 
 

It's a 0x124 error that you could read about here on how to attempt to alleviate them. Most important thing is to read about the overclocking, if you are.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [E:\Temp\Rar$DI00.531\111309-21812-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82855000 PsLoadedModuleList = 0x82994570
Debug session time: Fri Nov 13 15:36:04.125 2009 (GMT-5)
System Uptime: 0 days 0:00:09.968
Loading Kernel Symbols
........................................................
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, 861498fc, 0, 0}

Probably caused by : hardware

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 00000000, Machine Check Exception
Arg2: 861498fc, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000, High order 32-bits of the MCi_STATUS value.
Arg4: 00000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_GenuineIntel

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
8d452cc4 829181c5 861498e0 829b2f88 829b2f80 nt!WheapCreateTriageDumpFromPreviousSession+0x32
8d452ce4 82918fe1 829b2f80 861498e0 829b2fb0 nt!WheapProcessWorkQueueItem+0x56
8d452d00 828b0043 829b2f80 00000000 850ba020 nt!WheapWorkQueueWorkerRoutine+0x1f
8d452d50 82a3cd16 00000001 b1e38d40 00000000 nt!ExpWorkerThread+0x10d
8d452d90 828de159 828aff36 00000001 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_MAE_PRV

BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_MAE_PRV

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 Try and try and try...




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33