Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: autorun.inf doesn't work anymore

03 Nov 2015   #1
skidajmo

Windows 7 Ultimate x64
 
 
autorun.inf doesn't work anymore

Hello there. I've had my autorun.inf file for every of my hard drive partitions (5 of them), with an *.ico file, and it worked flawlessly til today. My config file was:
Code:
[autorun] 
ICON=AUTORUN\name.ICO
For example name.ICO was placed in C:\autorun\ and it was called from that autorun.inf. Like I said, everything worked great til today. I might have messed up something with Wise Care 365, and also I have tried Panda IS 2016, maybe it messed with some permissions... I've tried to remove those files, then to put them back, with couple of restarts, nothing worked... Same happens with my flash drives. I'd appreciate some help. If anybody knows what malfunction or changed setting in registry or somewhere else could cause this...


My System SpecsSystem Spec
.
03 Nov 2015   #2
skidajmo

Windows 7 Ultimate x64
 
 

I have found a solution on this thread: Autorun.inf Files - Completely Block

I used second reg file, and after restart everything works again.
My System SpecsSystem Spec
Reply

 autorun.inf doesn't work anymore




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Explorer.exe doesn´t work anymore, sfcscan shows some fails
Hey guys, for a few days I wanted to clean my laptop from some programs I doesn´t use anymore. So I deleted Fifa 13 and some other programs which are not important for me. Probably there was an important program I deleted. When I started my laptop next day, there was an error message "Windows...
Performance & Maintenance
Wireless Network Adapter doesn't work anymore
Hello, i have an ASUS X55VD and the wireless adapter isn't working anymore. I tried troubleshooting, reinstalling the ASUS drivers (Ralink and Atheros drivers), uninstalling and uninstalling & deleting the driver from device manager. I tried uninstalling the antivirus (ESET SS 8). The wired...
Network & Sharing
ALT-TAB doesn't work anymore...
Hello everyone, Yesterday I suddenly noticed that my ALT-TAB wasn't working anymore, Ive searched google for hours on how to fix it but i couldn't find anything that fixed my problem. When I press Alt-Tab, I get a menu with File, Edit, View, Tools and Help in the window that I currently have...
General Discussion
Google Chrome doesn't work anymore ...
Hello my friends, One day, suddenly, when i opened the chrome, it didn't open any web page; And i almost waited for 5 minutes.. nothing
Browsers & Mail
USB headset doesn't work anymore
I recently bought a new graphics card for my computer, and since then I've updated windows and installed it's drivers. The problem I have had since buying the video card, is that no USB headset's now work with my computer. I've tried updating my audio drivers (which doesn't give me any sound at...
Sound & Audio
Dual boot with XP doesn't work anymore...pls help
Ok, a bit of a background on this: I HAD a dual boot with XP and Win 7 on two separate drives with a menu system at the beginning. a) XP on an IDE - 80gig - installed first about 3 years ago b) Win7 64 bit - SATA 1T - installed in the new year. I lost the 80gig drive and so I bought a new...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App