Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop running very slow, before and after fresh install

04 Nov 2015   #1
Harlem

Windows 7 Home 64-Bit
 
 
Laptop running very slow, before and after fresh install

Hi guys, wondered if I could borrow some knowledge.

Today a customer asked me to look at a laptop for them. Apparently she dropped it the night before, and since, was running very slow, and would not load up past the windows logo screen.

After going into safe mode etc, I finally got it to boot up normally, but it ran very slow. Opening folders etc would crash the computer for a few minutes before it would respond. At this point I decided the only action would be to format the hard drive and give it a clean install.

I've been trying all night, it gets to the point where it is setting up registry files, then reloops to the installation screen of windows, at the completing installation stage.

This obviously points to it being a hardware problem, but do you guys have any idea or suggestions.
I'd consider it to be hard drive, but as it loaded up her profile, albeit, very slowly, and would let me install windows back on it, I just don't think it would be that, but I could be wrong.

Any suggestions would be greatly appreciated. Thank you


My System SpecsSystem Spec
.
04 Nov 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

It smells to me like a damaged hard drive. Their isn't much mechanical other than the hard drive in a laptop. If it was my laptop that is the first thing I would replace with a new hard drive or SSD. Once hard drives have been banged around I no longer trust them.
My System SpecsSystem Spec
05 Nov 2015   #3
Harlem

Windows 7 Home 64-Bit
 
 

I tried again this morning, and after 4 hours, it has finally looped passed the completing installation and has just got me to the home screen.

Tonight I will try a new hard drive, but could it also be a RAM issue instead?
Normally, for me, when a hard drive has failed, it wont even load to a windows screen, let alone let me install windows 7, or before the fresh install, let me very slowly log onto the account.
My System SpecsSystem Spec
.

Reply

 Laptop running very slow, before and after fresh install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC running very slowly even after fresh install
Just wondering if anyone can help. My PC has been running slowly on and off over the last couple of weeks. It has been ok on start up (perhaps a little slow on occasion) but generally ok. Once running however, it would slow dramatically to the point where nothing responded and I would have to...
Performance & Maintenance
Slow boot on SSD, fresh install
Hello everyone, I recently bought a Samsung 840 Evo 250 GB. I first made sure my SATA controllers were set to AHCI, Secure Erased the SSD and benchmarked the SSD (didn't quite reach advertised speeds but nothing too bad) and updated the SSDs firmware (all while still under my HDD Windows 7...
Hardware & Devices
Fresh Install Of Windows Running Slowly!
Hello all, need a little help here if you can! Fixing a laptop for a friend. Turns out the hard drive was bad. Got all the information she wanted off the laptop and installed a brand new WD Blue 500GB HDD in the laptop. Install Windows 7 Home Premium 64 bit OS, and everything runs great. ...
General Discussion
Windows 7 running slow even after fresh installaion
Hello, I am new to this forum and I have a problem regarding my Dell Vostro 1014. I had Windows 7 installed i it with laptop specs. as Core2Duo, 2GBRam. I had my windows working really slow recently and I tried everything from system restore to system image to startup repair. I noticed that...
Performance & Maintenance
Slow start up after fresh install
So my XPS caught fire and my mom gave me her old computer as she got a new one. i threw some good parts from my XPS into this Dimention 8400 so it has better specs to run windows 7. 3GB of ram and my X800XT radeon videocard and the 3.0GHz HT 64 bit processor Now i installed windows 7...
Installation & Setup
Slow login on fresh install
I wanted to see if anyone else has this problem. I have tried this on both 64 and 32 bit W7 installs. If I set the desktop background to solid colors (right-click on desktop->Personalize->Desktop Background->Picture Location: Solid Colors) it adds about 15-20 seconds to the logon. This is without...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App