Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thelma's PC...

20 Nov 2015   #101
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

That is the way it goes sometimes.

Yes, try cleaning manually. When you get time:
Quote:
You will have to use this for Avast: https://www.avast.com/uninstall-utility
And this for Avira: https://Instructions for manual uninstallation | www.avira.com/en/support
  • They both have tools to download and ask to run Safe Mode to uninstall.
  • You might want to print the instructions especially for Avira.
It is getting on for your Friday evening, if you want to print out the instructions so you can go over them, then step away, have dinner and relax for awhile before you start the manual removal I will understand.
I will be in-forum lurking around for a bit, and I will check back about 9pm your time, okay?

Hang in there do not let this get you down.


My System SpecsSystem Spec
.
21 Nov 2015   #102
thelma

windows 7 professional 64 bit
 
 
Thelma's PC...

Good morning Anak ,

Cannot delete this out of the Windows registry

Thelma's PC...-avast-register-21-nov-2015-untitled.jpg


My System SpecsSystem Spec
21 Nov 2015   #103
Joseph182

Windows 7 Ultimate x64
 
 

may b a chance not sure,plz restore the system in an earlier stage
My System SpecsSystem Spec
.

21 Nov 2015   #104
thelma

windows 7 professional 64 bit
 
 
Thelma's PC...

Got this his morning popping up;

Thelma's PC...-device-problem-21-n0v-2015-untitled.jpg

Sorry Anak, but Avira is gone out of Register completely


My System SpecsSystem Spec
21 Nov 2015   #105
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by thelma View Post
Good morning Anak ,

Cannot delete this out of the Windows registry

Attachment 376427
Good afternoon Thelma ,

There are a few things happening here:
  • That Key: HKEY_LOCAL_MACHINE\System\ControlSet003\enum\root\ASWHWID\0000 is the complete entry for what you are trying to delete: (Avast! HardwareID) . The Registry Editor (regedit) may not allow you to delete just the DeviceDesc entry (Avast! HardwareID), but it may allow deleting the whole key. Try deleting the Key: HKEY_LOCAL_MACHINE\System\ControlSet003\enum\root\ASWHWID\0000
  • Do you see the bottom entry within the Key?: abService REG_SZ aswhwid . You will need to go to Services and delete aswhwid; This also includes any other avast and avira services that reside in Services.
    Note   Note
    Heed Brinks warning at the Services - Delete link; Either backup your registry or create a restore point before deleting anything from the Registry or Services.
  • Are you using an elevated regedit? If not or you are not sure, go to where you open your regedit, right click on it to open the context menu then click on 'run as administrator' and say Yes to the UAC, try it that way. If that still does not work try deleting it while in Safe Mode.
  • If you do not have them, but are interested in creating shortcuts for a regular and or an elevated regedit, let me know.

Quote   Quote: Originally Posted by thelma View Post
Got this his morning popping up;

Attachment 376429
That is your video display driver, we don't want to fuss with that right now, we will look into that if it happens again. When/If you do see that again, see the lower left corner where it says 'View details in the event log? click on that, when the log opens copy the details, an easy way to do that is to:

Right click on the event, >copy >copy details as text >and then paste into a code box in your next post when it happens.
Thelma's PC...-t1.png
If you look up at the editor bar while posting, the code icon (#) is right next to the quote icon

Quote   Quote: Originally Posted by thelma View Post
Sorry Anak, but Avira is gone out of Register completely
Nothing to be sorry about, that is a good thing!


Were you able to find your 7 disk?
Quote:
My Windows 7 disk is there, I hope to bring it back ( if I can find it, All my stuff is stored there. )
p.s. Couldn't see it all, but is that a desktop picture of your backyard in post #94? It would be nice to see the full shot, you ought to start a picture thread.





Quote   Quote: Originally Posted by Joseph182 View Post
may b a chance not sure,plz restore the system in an earlier stage
We will consider your request.


My System SpecsSystem Spec
21 Nov 2015   #106
thelma

windows 7 professional 64 bit
 
 
Thelma's PC...

Last year February; maia catching a snowball in the air, Papillon and me, walk in snow and hot sun shine place called Gramai alm Tirol ( google it for images )
Thelma's PC...-screen-safer-maia-pap-me-gramai-untitled.jpg


My System SpecsSystem Spec
21 Nov 2015   #107
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Beautiful! Did you have a friend take the pic or did you do it on timer with a tripod?

How do you pronounce maia? MY-e-A? Mye-A?
My System SpecsSystem Spec
21 Nov 2015   #108
thelma

windows 7 professional 64 bit
 
 
Thelma's PC...

Last year February; maia catching a snowball in the air, Papillon and me, walk in snow and hot sun shine place called Gramai alm Tirol ( google it for images )
Attachment 376440
My System SpecsSystem Spec
22 Nov 2015   #109
thelma

windows 7 professional 64 bit
 
 
Thelma's PC...

Hello Anak,

I created a restore point ( that I also learned here ! )

Opened regedit as a administrator ( I always do)

but could not delete HKEY_LOCAL_MACHINR\SYSTEM\Controle Set 003|enum\root\LEGACY ASWHWID\0000 and
LEGACY ASWRVRT.

Also I could not find aswhwid in services.

I will go in safe mode now and see if I can delete these Keys in the register

Be back ......
My System SpecsSystem Spec
22 Nov 2015   #110
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Okay Thelma,

Do you see any error messages when you try?

If safe mode didn't work your key may have embedded-null characters try this: https://RegDelNull v1.1 | technet.microsoft.com

I don't know when I'll be back, but I will check back later.
My System SpecsSystem Spec
Reply

 Thelma's PC...




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App