Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus m4a87td-evo problems

28 Nov 2015   #1
mariorojas

Windows 7 Professional x64
 
 
Asus m4a87td-evo problems

Hello seven forums. This problem is bothering
for some time. Every time I turn on my desktop pc
appears the image that i send you. My computer
didn't do that before. I have not changed any
hardware. In fact the text file that I send you contains
my profile from Speccy for more than two years.
But every time I turn on the pc, I have to enter in the BIOS, and
set the year, the hour, the boot settings config,
disable Quick Boot, disable Full Screen Logo and
then restart. Excuse me for this long thread but
I really need your help.




Attached Thumbnails
Asus m4a87td-evo problems-asus.jpg  
Attached Files
File Type: docx MARIANO-PC.docx (22.6 KB, 1 views)
My System SpecsSystem Spec
.
28 Nov 2015   #2
copiman

Windows 7 Home Premium
 
 

Being that you have to set the time, date, boot settings and such, I would lean toward the CMOS battery needs replacement. Its on the motherboard and looks like a quarter. They are cheap and can be found at battery stores, some pharmacies, Walmart, etc..
My System SpecsSystem Spec
Reply

 Asus m4a87td-evo problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Asus USB-N13 network adapter problems
Hi, I'm running Windows 7 32bit with a MSI ms-7698 motherboard. I'm trying to install the drivers for an Asus USB-N13 network adapter. I have no cd drive so I've downloaded the drivers from the Asus site. When I run the setup file for the driver it says it can only be ran on windows 7 (which is...
Hardware & Devices
Asus GTX 560 framerate problems
Hey guys I really, really need your help. I had a GTS 250. Games were running smoothly on high settings on 8x AA until suddenly every games ran below 20 FPS. So I bought an Asus GTX 560 and I thought everything will run smoothly again. But I was wrong. I'm still getting below 30 FPS - even on...
Graphic Cards
Drivers for my asus motherboard M4A87TD-EVO
so i will be doing a fresh install in a week so i wanted to make sure i have all the proper drivers. I went ahead and went to each manufacturers website to get the latest ones instead of dl them from asus since they r outdated. so just making sure am i good to go? these should be the latest for...
Drivers
SLI problems Asus Motherboard
I have recently bought 2xGigabyte 460's to SLI them in a Asus P6X58 Premium mainboard. Problem 1 is the cards are a non reference card and there are no waterblocks that fit. Problem 2 is the shrouds on the fans are huge and the gap on the top 2x16 lane slots are not so it appears they can't be...
PC Custom Builds and Overclocking
Problems with Asus F3Sa
HI I installed Windows 7 Ultimate 64-bit on an Asus notebook F3Sa. Even after updating with Windows Update, some components have not been recognized. I am attaching the report of the Everest program so that you can find the correct drivers. THANKS BYE
Drivers
ASUS M2A-VM Problems
Hey guys. So I am using the Asus M2A-Vm motherboard. Now, the board says it is ready for Vista and since people are saying that Windows 7 is pretty much backwards compatible, I thought I'd give it a try. I went from XP to W7. The installation went fine, other than the long boot time(I'm...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App