Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Post Beep, No Video

23 Dec 2015   #1
Rick91256

Windows 7 Home Premium 64bit
 
 
No Post Beep, No Video

I went and ate dinner my rig was working fine, when I came back I had no display.

GIGABYTE GA 990FXA Motherboard
AMD FX 6350 Processor
SAMSUNG 840 EVO SSD
GFORCE GT 740 Graphics Card
GSKILL Sniper RAM (2 sticks)
THERMALTAKE SMART650W Power Supply (new)

I Tested Video card in another PC, replaced power supply and tested SSD, Still no display. It powers up and stays running. There is no embedded speaker on the Motherboard. I guess that leaves the processor or MB?
I sent the MOBO in for repair, received it yesterday and reinstalled. I am bread-boxing and still no video.
I installed an internal speaker. No post beeps unless both sticks of RAM are out; then I get continuous short beeps. So far new power supply and MOBO. I tried posting with no peripherals. My computer starts, the PS fans run, the heat sink fan on CPU runs... Is there a way to test the CPU?
I took a stick of RAM from another PC, same results


My System SpecsSystem Spec
.
23 Dec 2015   #2
event3horizon

Windows 7 Pro 64 bit SP1
 
 

so when you have all RAM out, you get post beep but with RAM in, no beep at all?

Do you have onboard VGA connector you can try?

You sent in the mobo, but did they do anything to it at all?

If you are able, reseat the CPU. Not sure there's any other way to test it other than to swap processors or test your processor on another PC.
My System SpecsSystem Spec
23 Dec 2015   #3
Rick91256

Windows 7 Home Premium 64bit
 
 

The Ticket said they reset the BIOS. There is no onboard VGA Connector. The unit stays powered on and will
shut down when I used power button.
My System SpecsSystem Spec
.

23 Dec 2015   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Did you try another monitor?
My System SpecsSystem Spec
23 Dec 2015   #5
Rick91256

Windows 7 Home Premium 64bit
 
 

Yes, Tried both ports on the video card too.
My System SpecsSystem Spec
24 Dec 2015   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If the repair shop reset the bios they probably had a monitor hooked up.
The two things that would of been different between you home and the shop would be the monitor and the cable.
You tried the monitor so give another cable a try.
My System SpecsSystem Spec
24 Dec 2015   #7
Baddog22556

Windows 7
 
 

What I would do:
Unhook everything in the case. Pull all boards except video card. Remove all but 1 ram stick. You can
leave mouse and keyboard hooked up.
If no post beep or video with this barebones config, you have a PSU, mobo or cpu problem.
Get your meter out and test for proper PSU voltages to confirm or eliminate that.
My System SpecsSystem Spec
Reply

 No Post Beep, No Video




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
First build issues; Freeze after POST beep
hello! so im building my first PC but i'm experiencing a problem :( my motherboard (Biostar Hi-Fi A88W 3D) beeps POST beep but it doesn't let me press any keys on my keyboard for bios/etc. The screen kind of freezes on the boot up logo with the options to proceed. I've tried jump clearing CMOS,...
PC Custom Builds and Overclocking
PC Won't boot, POST beep is OK!
I went out today and came back and my PC was stuck at the "Last known good configuration screen". I tried to boot into windows using that setting and nothing happened, my PC Just restarted and the cycle began back to that screen again. I restarted, POST gave me no errors but i was still unable...
BSOD Help and Support
PC will not start, no post, no error beep codes.
As of this morning my computer will not start. I've had the components besides the case for a year and a half, and there haven't been any major issues with this build before. Its a pretty standard rig, heres the info: ASrock 870 extreme 3 mobo 4GB Kingston RAM AMD Phenom x4 Processor ASUS...
Hardware & Devices
New problem - Not getting a POST beep
Hi again, Fixed the old problem of the computer rebooting.. I just gave up and awaited a new CPU through the post. Fitted the new CPU, now when I boot it up I'm not getting any POST beeps or display through monitor. I've read topics around tinternet and everybody says it's mobo or CPU. ...
BSOD Help and Support
Beep, Beep wont stop
Hi, I have a acer travelmate 4070 laptop when you turn it on it starts beeping loud, I started clicking enter so it can boot quick lol as soon laptop booted, opened window went to normal screen operation it stopped beeping. I gave it a shut down, turned it on again and that loud beeping started...
General Discussion
BSODs, Freezes, Wrong POST Beep
The computer sometimes freezes when I have it running and the display turned off when I go to school. When I turn on the screen I'll see that everything is frozen and the time is of course frozen. When I leave it on and go to school at 8 AM it can freeze 8.30 AM. It's random. Not only that I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App