Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Hang after login but safe mode works fine

08 Jan 2016   #1
Kayapong

Windows 7 home premium
 
 
Windows 7 Hang after login but safe mode works fine

So, i'm not quite sure what happened but the screen just suddenly turned black midway gaming and I had to force power off the com and when it restarted this happened.
Safe mode however works fine.
I've tried CHKDSK and system restore non seem to work. I have also tried clean boot and doesn't help too.
Anyone knows if this is caused by a malware or an update please reply ASAP tq.




Attached Thumbnails
Windows 7 Hang after login but safe mode works fine-21.jpg   Windows 7 Hang after login but safe mode works fine-22.jpg  
My System SpecsSystem Spec
.
08 Jan 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Remove the graphic's driver and shut down
Remove the graphic's card and use the on board graphic's and restart using clean boot.
My System SpecsSystem Spec
08 Jan 2016   #3
Kayapong

Windows 7 home premium
 
 

This happens when i try to remove my graphics driver..
My System SpecsSystem Spec
.

08 Jan 2016   #4
Kayapong

Windows 7 home premium
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
Remove the graphic's driver and shut down
Remove the graphic's card and use the on board graphic's and restart using clean boot.
This happens when i try to remove my graphics driver..


Attached Images
Windows 7 Hang after login but safe mode works fine-ss.jpg 
My System SpecsSystem Spec
09 Jan 2016   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Please take a picture of the back of your computer and post it here.
I'd like to see all of the connection you have on it.
My System SpecsSystem Spec
Reply

 Windows 7 Hang after login but safe mode works fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Pc Randomly Hangs After Login - Works Fine In Safe Mode
HELP! I've had this problem ever since I built my pc (almost a month). I'm running out of ideas. My pc would hang randomly even on a fresh install of Windows 7 Home Premium x64. Everything works fine in safe mode. If this helps at all, I've enabled boot logging and there is an attached file to look...
General Discussion
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
Windows 8 Missing App Icons, Corrupted, but Safe Mode works just fine?
Working on a client's PC. Has a Core i5, 120gb ssd, 4gb ram, nothing too fancy. His SSD has a windows 7 partition (works just fine) and a windows 8 partition (not so much). The windows 8.1 boots up and works just fine. However when you click the start button, literally all the app and program...
General Discussion
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
BSOD upon logging into Windows 7, Safe Mode works fine.
I got a BSOD, and now upon logging into Win 7 I get a BSOD each time unless I go into Safe Mode which is working fine, I uploaded the dump file that I got from the program from this site. I did run Malwarebytes in QuickScan and no malware was found. Should I scan for a virus? My PC is... ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App