Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Pro won't boot after RAM upgrade, common fixes not working

12 Jan 2016   #11
ttruex

Win7 Pro 64 bit
 
 

Yes, two RAM slots, underneath a cover on the bottom of the Laptop.

As I've said, if I set max memory in the system configuration, Both Windows and BIOS see all 8Gb, but it seems Windows reserves 5Gb for hardware.

I'll see if just one stick will work, and report back. Have not tried that yet. Thanks for the suggestions.


My System SpecsSystem Spec
.
13 Jan 2016   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

To be sure your system should look like this.

Win 7 Pro won't boot after RAM upgrade, common fixes not working-boot-advanced-options.png


My System SpecsSystem Spec
13 Jan 2016   #13
ttruex

Win7 Pro 64 bit
 
 

Yes, that's what's unique about my problem. If I do what you just described, Windows won't start, looping me back to the recovery menu endlessly. I can access system setup, note that the BIOS sees 8Gb installed, and will continually get the recovery menu.

I can check that box, set a value of 8192, put in the 8Gb of RAM, and Windows will start, and tell me I have 8Gb of ram, 2.97 usable. BIOS still sees 8Gb, too. Uncheck it and restart, and back to recovery menu loop again.
My System SpecsSystem Spec
.

13 Jan 2016   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I can't tell you why that happens to you with your system.

The picture I showed you in my post #12 is the proper settings and works on million of computers.

When you system boots show us one of these from Resource Monitor.

Win 7 Pro won't boot after RAM upgrade, common fixes not working-memory.png


My System SpecsSystem Spec
Reply

 Win 7 Pro won't boot after RAM upgrade, common fixes not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Age of Empires II distorted colors - tried common fixes no luck
I have installed Age of Empires II and The Conquerors expansion along with the 1.0c patch on Windows 7 Pro 64 bit. I am having an issue where the colors are distorted in the main menu and within the game. It is not the problem where only the grass and water are red and purple. It is completely...
Gaming
Microsoft Fixes 62% Upgrade Hang Issue!
According to Microsoft's Redmond Magazine: I hope this helps some of our members!
Installation & Setup
Fix the Most Common Windows 7 Upgrade Problems
More of this seen at: Fix the Most Common Windows 7 Upgrade Problems - PC World Business Center This one covers the following problems. Installation Hangs at 62 Percent Endless Reboots Bad Product Key
Installation & Setup
Windows shell common dll has stopped working
Hi. I have issues with my audio I think. I cannot run windows media player. I checked the playback, and would open it, but I got this: Windows Shell Common Dll
General Discussion
Common DLL not working... and I have no sound
Hi I keep getting an error message common dll not working, the option says its checking for solutions but doesnt find any. It seems to be connected to the fact that i have no sound from the internet!! I'm using a Samsung N150 on windows 7 starter. Please help...
Sound & Audio
LAN Gaming not working - common issue (long)
Hey guys, I'm brand new to the forum, but I've been doing a bit of research and it seems that the issue I'm about to bring up is very common but doesn't seem to have a proper fix yet, unless there's something I haven't found yet so that's why I'm here. Basically I'm running 7 Ult x64 and my...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App