Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No LED lights on Power button, PC wont boot.Fans working and MOBO

14 Jan 2016   #1
draptak

Windows 7 Ultimate 64-Bit
 
 
No LED lights on Power button, PC wont boot.Fans working and MOBO

My machine runs as normal, all the fans are working. My PSU and Video Card is quite new, I upgraded them over a year ago. No problems since today my computer wont boot up.

My moniter is blank, there is no light on the keyboard, so Im assuming it has something to do with the MOBO. But the there is a GREEN LIGHT on in the MOBO

Already tried unplugging the Jumpers, the CMOS battery, RAM, the 4pin and 24pin connectors. Holding the Power button for 30-60 secs(with Power cord off)

I tried everything I could think of.

Any help Folks?




---------------------------------------------------------------
Specs:
MoBo: AsusTEK P5QL/EPU
CPU: Intel® Core™2 Quad Processor Q9400 at 2.66 GHz
GPU: GTX 760 4GB DirectCU II
Memory RAM: 6GB
OS: Windows 7 64-bit
PSU: Corsair CX750M


My System SpecsSystem Spec
.
14 Jan 2016   #2
BorisTheAnimal

Windows 7 Home Premium
 
 

Have you tried having different Ram setups like only having 4GB?
My System SpecsSystem Spec
14 Jan 2016   #3
draptak

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by BorisTheAnimal View Post
Have you tried having different Ram setups like only having 4GB?
Tried removing the RAM, still getting the same result.
My System SpecsSystem Spec
.

14 Jan 2016   #4
draptak

Windows 7 Ultimate 64-Bit
 
 

Its ok Problem Solved. All i had to do was REPLACE THE CMOS battery from the motherboard. It might appear that the Cmos battery has died. Had this MOBO for almost 7 years now.
Thanks guys for your help anyway.
My System SpecsSystem Spec
Reply

 No LED lights on Power button, PC wont boot.Fans working and MOBO




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New prossesor won't work, PC lights and fans turn on.
Hi and happy holidays! I recently got my new (slightly used :p) AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor - Retail HDX840WFGMBOX (Black) from amazon. I installed the processor with no trouble and go to make a test boot and....... WHAT THE!...
PC Custom Builds and Overclocking
PC will not boot, only fans working
hello,my latest comp. go fried during last storm. so i bought new box(with PSU 400w) i also bought new motherboard cos i couldnt decide what was broken after storm. I set it all up as in manual instruction. but i noticed something is wrong as soon as i plugged in power jack into my PSU. (on...
Hardware & Devices
PC wont boot, just get black screen, but fans etc work?
Hi, really need all your urgent help as I'm freaking out a bit as its not really my comp, and its fairly new. Okay my computer turns ON, but makes less noise than it used to when working, and just shows a black screen...doesn't even enter bios. Recent changes: Ok, I installed a new...
BSOD Help and Support
Did my mobo or PSU bite the dust? kb/m lock, no boot, fans run when of
Earlier today I get back to my computer and it looked like it was frozen, because the mouse and keyboard didn't work. So I rebooted and it got into Windows normally, but the kb/m became unresponsive again. And I new it wasn't the system that was frozen because the connectivity indicator was...
Hardware & Devices
Mobo lan adapter lights - what do they mean?
Morning all, My mobo - ASRock M3A770DE-,has a permenant orange light and a flashing intermittant yellow light on the mobo LAN adapter, My question is what do these colours actually mean, and also shouldn't they be green if the LAN card is working properly. Sorry for the noobie question. ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App