Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windowsupdate install(Jan 2016)causes"windows failed to start"everytim

19 Jan 2016   #1
PLS HELPME PLS

Windows 7 Home premium x64 64 bit
 
 
Windowsupdate install(Jan 2016)causes"windows failed to start"everytim

Too add some background I finished building my PC two days ago, the 17th of Jan so I wonder why it still needed updates after first booting .

The problem is that a couple minutes after I got the some notifications for a windows update saying it is a needed update so I decided I would let it update the first time also I believe some updates from 2013 and 2014 were included among them.

The first time I try the update it seems to be successful until at 99% of the update completion the screen went black,automatically restarted the system with the MSI bios options then went straight to a "Windows failed to start. A recent hardware or software change might be the cause." prompt at the top with the Recovery option and the start windows normally option.

Obviously starting the windows normally didn't work, so I tried the recovery option of automatically "repairing" which didn't properly work for some reason, even though it allowed me to access my account again some files were deleted like Uplay and Steam and some of my games though it left the desktop shortcuts.

I thought hey, maybe it would work a second time so I let it update again and BOOM the same problem again. I googled other solutions beside the "automatic repair" option so I tried pressing all of F8-F12 and none of them showed me to the advance boot options menu, so I decided to go with the recovery options again and then again it deleted my redownloaded Uplay and Steam and then some documents I had written before trying to update again. And again I had to install the same update, this time I was hoping it would work plus I backupped any of the documents I worked on till about a few hours ago so I didn't mind if it happens again cause I just wanna update so I can use some programs like adobe, AVS pro which require "the latest windows 7"so I tried it for the third time and my gahd the same problem and even automatic repair from the recovery option doesn't work.

To add a little information, when I was asked to add my windows product key to link the key with my microsoft account for some reason it didn't work, but I didn't mind that cause I knew the key had to work cause it successfully booted from the install disk so I assume it's a legitimate install disc and key though I received two keys for some reason. I also bought the keys and install disc from Amazon, Windows 7 Home Premium SP1 64bit (OEM) System Builder DVD 1 Pack: Amazon.ca: Software this is the copy I bought. Honestly I think my windows is legitimate who knows, also anyways to get to the point any alternative methods to fix this? also do you think there is a hope I'll be able to update it successfully?

also I put my full specs into the registration but idk if appears when I start the thread, just in case MSI Geforce GTX 980, Intel Core I5-4590, 8 gb G skill rip jaws DDR3-1886, MSI Z97 gaming 5 Mobo, WD 1 TB CaviarBlue HDD, and Samsung 850 evo 250 gb. Please I want to be able to update thanks in advance!!


My System SpecsSystem Spec
.
20 Jan 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to our forum.

Lets start at the beginning.

A. Where did you get your Windows 7 media (DVD) and COA (Certificate of Authenticity) key from?

B. Read through this tutorial by Brink and compare if this is the method you used.
It's a great tutorial with lots of information so take your time reading it.

Clean Install Windows 7
My System SpecsSystem Spec
20 Jan 2016   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
The only os that would require linking a M$ account to it would be windows 10
Or unless you purchased an os or office product directly from M$ store
So i don't know what is up with that one ?

The tutorial I believe LBB is referring to is this one I don't know he forgot to post it ?
Clean Install Windows 7

Which Canadian vender did you use ?
Post this info,
Windows Genuine and Activation Issue Posting Instructions

Sorry I can't tell which updates you're having issues with installing your question is just one large clump of text to me a bit hard to read
https://support.microsoft.com/en-us/...?wa=wsignin1.0
My System SpecsSystem Spec
.

20 Jan 2016   #4
PLS HELPME PLS

Windows 7 Home premium x64 64 bit
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {C2648C01-57C6-46A6-A950-9CDA5921833E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.140303-2144
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{C2648C01-57C6-46A6-A950-9CDA5921833E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-2607046238-2519460205-92147010</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7917</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.12</Version><SMBIOSVersion major="2" minor="8"/><Date>20150811000000.000000+000</Date></BIOS><HWID>341C0400018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>PE_SC3  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-0182016
Installation ID: 006925256442424705631262878735955506968734949790776240
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 1
Trusted time: 1/20/2016 4:20:09 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAAAAgABAAEAAAACAAAAAQABAAEAln0g50bU0mTYiBRotk5g5HQfyPY=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  HPET			ALASKA		A M I
  MCFG			ALASKA		A M I
  FPDT			ALASKA		A M I
  FIDT			ALASKA		A M I
  ASF!			INTEL 		 HCG
  SSDT			Ther_R		Ther_Rvp
  SSDT			Ther_R		Ther_Rvp
  SSDT			Ther_R		Ther_Rvp
  SSDT			Ther_R		Ther_Rvp
  SSDT			Ther_R		Ther_Rvp
  UEFI			ALASKA		A M I
  DMAR			INTEL 		BDW
My System SpecsSystem Spec
20 Jan 2016   #5
PLS HELPME PLS

Windows 7 Home premium x64 64 bit
 
 

As I linked the amazon link here is some information from the seller I believe it was based in the UK
"WIN 7 Home Prem SP1 64 Bit 1PK (New)
Seller note: Open Box New. No signs of dust or scratches. FREE BONUS included "Microsoft Office Professional 2010" first 10 orders only... Dispatched 1- 2 working days from order, International is by Royal Mail Airmail... A+ customer service
From 360abundance " so the seller is called 360 abundance, also to clarify my question, is whether or not anybody thinks I have a chance of updating without causing a "failed to start to windows" problem like every time I try to. Here is the specific update


"Windows Malicious Software Removal Tool x64 - January 2016 (KB890830)
Download size: 50.5 MB
You may need to restart your computer for this update to take effect.
Update type: Important
After the download, this tool runs one time to check your computer for infection by specific, prevalent malicious software (including Blaster, Sasser, and Mydoom) and helps remove any infection that is found. If an infection is found, the tool will display a status report the next time that you start your computer. A new version of the tool will be offered every month. If you want to manually run the tool on your computer, you can download a copy from the Microsoft Download Center, or you can run an online version from microsoft.com. This tool is not a replacement for an antivirus product. To help protect your computer, you should use an antivirus product.
More information:
http://support.microsoft.com/kb/890830
Help and Support:
http://support.microsoft.com"
Thanks again for trying to help
My System SpecsSystem Spec
20 Jan 2016   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
WAT

Hi there,

The report is stating that you have a Dell OEM key, NOT a system builder OEM.
That key is only valid for FACTORY built Dell computers, not with a retail Motherboard which you have.

I suspect that as part of the update run, of which there will be 200+, the WAT update indentified the problem highlighted above.

To confirm my suspicions can you run the following
http://support.microsoft.com/kb/971033

and rerun MXdiag afterwards.

Roy
My System SpecsSystem Spec
20 Jan 2016   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep that product key is all over Google as belonging to Dell
Code:
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
I'd report to the vender that sold it to you as being a Dell oem slp and not a system builder channel oem

I'll assume you have a Motherboard MSI Z97 gaming 5 you're using it on ?

Oops and also report it to Amazon if like u.s.a. Amazon you'll get a full refund
My System SpecsSystem Spec
21 Jan 2016   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Thanks ThrashZone.

I corrected my post #2.
My System SpecsSystem Spec
21 Jan 2016   #9
PLS HELPME PLS

Windows 7 Home premium x64 64 bit
 
 

I went to see reviews outside of Amazon and appears the company has reputation for giving pirated keys, thanks guys you've been a big help. Also I tried using this http://support.microsoft.com/kb/971033 but it kept on the "searching for updates" for hours even though windows updates warned me multiple times it's gonna update quite annoying too as I have to postpone it a lot till I can get a legitimate key. Once again thanks!
My System SpecsSystem Spec
21 Jan 2016   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

No problem LBB and pls helpme pls
Amazon has good support don't wait to contact them
My System SpecsSystem Spec
Reply

 Windowsupdate install(Jan 2016)causes"windows failed to start"everytim




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
During startup I always receive "Windows failed to start" error
I just built a new pc two days ago and have noticed every single time on startup I receive the "Error: Windows failed to start. A recent hardware or software change might have caused the issue after you install Windows Updates" error, the keyboard doesn't turn on during boot so I can't access the...
Software
Intermittent BSOD, "Windows Failed to Start" upon boot
Hi guys, For the last few weeks, I've been getting the "Windows Failed to Start" error screen intermittently when I try to boot my computer. This does not always happen, but several times on occasion. I then proceed to run Startup Repair (with a system restore), and then I am able to launch...
BSOD Help and Support
"Windows has failed to start" error after installing new parts
I've been trying to change the motherboard and cpu in my current computer. After hooking everything up, the computer runs till the windows 7 loading screen, then stalls and restarts. Upon restart I'm brought to the "windows has failed to start" message and attempting to repair through that yields...
Hardware & Devices
windows failed to start with "ynhif is compressed" error
A friend who has an Aspire One with Win7 Starter asked me to help, his computer wouldn't boot. It would go through the bios part of the boot and then very quickly it would show an error saying "ynhif is compressed" and stop there. The error would come up so fast it was as if Windows wasn't even...
General Discussion
"Windows failed to start..." Recovery disk is unable to recover Win.
Hi all. Earlier today I was playing around with Windows 8 Developer Preview inside of Virtualbox. I tried to install the VB guest additions (which allows copy-paste between guest and host, as well as other things) and was told to restart the computer. So I restarted the VM and got the new version...
BSOD Help and Support
Can't Install Windows 7 "Windows Failed to Start"
Hello guys, I have a bit of a problem installing Windows 7 in a particular computer. This PC used to have XP but I deleted everything and now it has a raw disk. So Iím trying to install Windows 7 and I donít even get to the blue screen where you select you language, keyboard, etc. I can only get...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App