Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help with safe mode

22 Jan 2016   #1
RV 2016

Windows 7
 
 
Need help with safe mode

Hi, I really need help I am getting the user profile service service failed the login error message. I have found a video that will sort the problem out but the problem is I cannot get into safe mode.
I have a HP PC and I can get into the HP options on boot up, but no matter what I do the F8 key is not working for me. I have tried over 50 times and it will not go into safe mode.
I have disconnected everything and even used my old monitor because I thought my new one may be messing it up. I have a wireless mouse and keyboard is this the problem? I have a regular keyboard and I tried with this and it didn't work but I had no mouse plugged in as I don't have a regular mouse.
The keyboard is working on start up because I can access the HP settings.
I have searched all over the Internet and cannot find any solutions everyone says to use F8 or choose safe mode from the start menu, but I cannot get pass the login page. Also have tired to power my PC off from the mains to try and get safe mode option but nothing happens.
Sorry for long post just wanted to put down all the information and can please someone help me, I really need to be able to get back on my PC.


My System SpecsSystem Spec
.
22 Jan 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
I would try a wired keyboard if you can borrow one I would.

For the record if you made it to the logon screen you passed the chance to use the F8 key
After you press the power button continuously tap the F8 key
You should get to a flash screen that has the H-P logo with other options like F2 for setup and F10 or 12 for Boot options.
That is really where the F8 key is being seen by the system is where the H-P logo appears.
My System SpecsSystem Spec
22 Jan 2016   #3
RV 2016

Windows 7
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
I would try a wired keyboard if you can borrow one I would.

For the record if you made it to the logon screen you passed the chance to use the F8 key
After you press the power button continuously tap the F8 key
You should get to a flash screen that has the H-P logo with other options like F2 for setup and F10 or 12 for Boot options.
That is really where the F8 key is being seen by the system is where the H-P logo appears.
Thanks for reply, I have tried wired keyboard as well but I don't have a mouse connected would this affect it?
I have been doing the F8 thing immediately I know it's too late if I get to that point.
I have done a lot of research about the issue I didn't want to ask a question which had been answered 1000 times.
It's just not working for me I have tried mutiple times the HP commands work but not F8, can I access it from F10 advanced bios settings?
My System SpecsSystem Spec
.

22 Jan 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I don't think so but you can restore optimized defaults in the bios using either F10 or F2
What is the exact model of this machine.

I'm not sure but on my other machine when it had the factory install on it F10 actually started the factory restore process :/
My System SpecsSystem Spec
22 Jan 2016   #5
RV 2016

Windows 7
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
I don't think so but you can restore optimized defaults in the bios using either F10 or F2
What is the exact model of this machine.

I'm not sure but on my other machine when it had the factory install on it F10 actually started the factory restore process :/
F10 takes me to advanced bios settings not factory restore process.
It's a very old machine (about 4 years old) never had any problems with it.
This happened a couple of days ago and don't know what to do.

Will restoring the optimised defaults help me get into safe mode?
I have never messed with them so they should be on factory settings.
My System SpecsSystem Spec
22 Jan 2016   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

It will not hurt anything.
Matter of fact after saving the optimize default and exiting
Return and disable fast/ quick start save that and shut down remove I guess the login screen on the bottom right.
Unplug the machine or remove the battery which ever applies and let it sit overnight

Power up in the morning and try F8.
My System SpecsSystem Spec
23 Jan 2016   #7
Ztruker

Windows 10 Pro X64
 
 

Try F5, sometimes that works when F8 won't.
My System SpecsSystem Spec
Reply

 Need help with safe mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD in normal mode but not in safe or safe w/networking
Just recently started to get BSOD in normal mode, error was registry error. Systems run fine in safe and safe w/networking. I have run chkdsk, anti-malware, CCleaner to fix registry issues, and have not detected any virus. I am lost. Can you help me? Thank you
BSOD Help and Support
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App