Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't Upload to Seven Forums w/ Firefox

15 Nov 2009   #1
JackNaylorPE

Windows 7 - 64 bit
 
 
Can't Upload to Seven Forums w/ Firefox

Is it just me but I can't upload anything to this forum w/ firefox (latest version). Only adds installed are forecastfox and adblockplus. Win7-64 system


My System SpecsSystem Spec
.
15 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JackNaylorPE View Post
Is it just me but I can't upload anything to this forum w/ firefox (latest version). Only adds installed are forecastfox and adblockplus. Win7-64 system

What extensions are you trying to upload?

What are you using to upload the attachment?


Ken
My System SpecsSystem Spec
15 Nov 2009   #3
SGT Oddball

 

Firefox test

Name:  gdpit_com_63508938_469.gif
Views: 154
Size:  29.7 KB

It works for me


My System SpecsSystem Spec
.

15 Nov 2009   #4
JackNaylorPE

Windows 7 - 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
What extensions are you trying to upload?
What are you using to upload the attachment?
zipped dmp files
The forum tool (paperclip)
My System SpecsSystem Spec
15 Nov 2009   #5
JackNaylorPE

Windows 7 - 64 bit
 
 

Quote   Quote: Originally Posted by SGT Oddball View Post
Firefox test
It works for me
What FF add ons you using ?
My System SpecsSystem Spec
17 Jul 2015   #6
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 

Hi,

Problem solved.

How do I get to the top of my? thread? If your problem is solved please use the Mark this thread as solved link at the top of your thread.

Notice: The last post in this thread was 2070 days ago. If your post is not directly related to this discussion please consider making a new thread.

I haven't had problems uploading pix to this forum, process is smart & easy as it should be. Other forums require you to use a kludgy image posting forum. Even your smilies work simply by dragging-dropping.



Attached Images
 
My System SpecsSystem Spec
Reply

 Can't Upload to Seven Forums w/ Firefox




Thread Tools





Similar help and support threads
Thread Forum
Screenshots and Files - Upload and Post in Seven Forums
How to Upload and Post a Screenshot and File in Seven Forums This will show you how to upload, attach, and post a screenshot, image, or a file in your post here at Seven Forums.You can only upload these type of files up to these sizes below.
Tutorials
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
Seven Forums, Eight Forums, Registration question
Do I have to register a new account on Eight Forums or will my Seven Forums account work there too?
Chillout Room
Firefox 3.6.13 - Can't upload to website
Hi Folks: I've just installed Windows 7 Home Premium (32-bit) - clean install from Windows XP Media Centre 2005 (SP3). Ran into a few problems but were fixed by a repair of Windows 7. I have two browsers: IE8 and Firefox 3.6.13. I can upload to my website at Ning.com in IE8 but not at...
Browsers & Mail
seven forums and FireFox
yesterday i lost my password for the site and did the password recovery in FireFox when i tried to do the image verification it wouldnt accept what i was putting in as being correct even thought it was, tried it several times with different images making sure it was exactly correct, also did the...
Software
Firefox 3.6b4 appears to be breaking the forums
So, does anyone else have the same problem? It does this to another forum as well, except the text goes over the pictures and stuff. Does anyone have a fix for this?
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App